<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="initial-scale=1.0,width=device-width"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>Don&#039;t tell the media or leftie politicians &ndash; Whale Oil Beef Hooked | Whaleoil Media</title>
<link href="https://fonts.googleapis.com/css?family=Roboto:700" rel="stylesheet">
<link rel="stylesheet" href="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/style.css?a=54" type="text/css" media="all"/>
<link rel="stylesheet" href="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/print.css?a=2" type="text/css" media="print"/>
<!--[if lte IE 8]>
        <style type="text/css">
        .container {width:980px !important;}
        body,html {min-width:990px;}
        </style>
        <![endif]-->
 
<link rel="canonical" href="http://www.whaleoil.co.nz/2017/01/dont-tell-media-leftie-politicians/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Don&#039;t tell the media or leftie politicians &ndash; Whale Oil Beef Hooked | Whaleoil Media"/>
<meta property="og:description" content="&#8230;but a new book by Johan Norberg explains how and why things have never been so good.  He highlights six major advances as proof.  We&#8217;ll cover those off in individual posts. Are you a doom-monger? When you look back over 2016, are gloom and chaos all you see? A recent poll showed that nearly three-quarters &hellip;"/>
<meta property="og:url" content="http://www.whaleoil.co.nz/2017/01/dont-tell-media-leftie-politicians/"/>
<meta property="og:site_name" content="Whale Oil Beef Hooked | Whaleoil Media"/>
<meta property="article:publisher" content="http://www.facebook.com/whaleoilblogger/"/>
<meta property="article:author" content="http://www.facebook.com/Whaleoil"/>
<meta property="article:section" content="NZ"/>
<meta property="article:published_time" content="2017-01-08T13:30:16+13:00"/>
<meta property="article:modified_time" content="2017-01-07T21:23:13+13:00"/>
<meta property="og:updated_time" content="2017-01-07T21:23:13+13:00"/>
<meta property="fb:admins" content="539986812"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="&#8230;but a new book by Johan Norberg explains how and why things have never been so good.  He highlights six major advances as proof.  We&#8217;ll cover those off in individual posts. Are you a doom-monger? When you look back over 2016, are gloom and chaos all you see? A recent poll showed that nearly three-quarters [&hellip;]"/>
<meta name="twitter:title" content="Don&#039;t tell the media or leftie politicians &ndash; Whale Oil Beef Hooked | Whaleoil Media"/>
<meta name="twitter:site" content="@Whaleoil"/>
<meta name="twitter:creator" content="@whaleoil"/>
 
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Feed" href="http://www.whaleoil.co.nz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Comments Feed" href="http://www.whaleoil.co.nz/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Don&#8217;t tell the media or leftie politicians Comments Feed" href="http://www.whaleoil.co.nz/2017/01/dont-tell-media-leftie-politicians/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whaleoil.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=26f0618e2658f07c50c6395c2874e33e"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='SweetAlertCSS-css' href='http://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/sweet-alert.css?ver=26f0618e2658f07c50c6395c2874e33e' type='text/css' media='all'/>
<link rel='stylesheet' id='StyleCSS-css' href='http://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/style.css?ver=26f0618e2658f07c50c6395c2874e33e' type='text/css' media='all'/>
<link rel='stylesheet' id='ce_responsive-css' href='http://www.whaleoil.co.nz/wp-content/plugins/simple-embed-code/css/video-container.css?ver=26f0618e2658f07c50c6395c2874e33e' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(http://www.whaleoil.co.nz/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.whaleoil.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=26f0618e2658f07c50c6395c2874e33e#pubid=xa-4e76b039719aae84'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.cycle2.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/browserdetect.js?ver=26f0618e2658f07c50c6395c2874e33e'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.placeholder.js?ver=26f0618e2658f07c50c6395c2874e33e'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/jscript.js?ver=2.05'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/js/sweet-alert.min.js?ver=26f0618e2658f07c50c6395c2874e33e'></script>
<link rel='https://api.w.org/' href='http://www.whaleoil.co.nz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whaleoil.co.nz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whaleoil.co.nz/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p1TsC6-1dvF'/>
<link rel="alternate" type="application/json+oembed" href="http://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F01%2Fdont-tell-media-leftie-politicians%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F01%2Fdont-tell-media-leftie-politicians%2F&#038;format=xml"/>
 
<script type="text/javascript">_atrk_opts={atrk_acct:"XuPFk1a4eFf2L7",domain:"whaleoil.co.nz",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XuPFk1a4eFf2L7" style="display:none" height="1" width="1" alt=""/></noscript>
 
<link rel="stylesheet" href="http://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen"/>
<script type="text/javascript" src="http://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style>
 
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.whaleoil.co.nz/?wordfence_logHuman=1&hid=90288FE81C5DBB2A3524C4F3B73045E3');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon-precomposed" href="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/apple-touch-icon.png?a=1"/>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['a._setAccount','UA-10390147-2'],['a._setDomainName','auto'],['a._setAllowLinker',true],['a._trackPageview'],['b._setAccount','UA-30515203-1'],['b._setDomainName','auto'],['b._setAllowLinker',true],['b._trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10087617/300x250-incontent',[300,250],'div-gpt-ad-1382567754056-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250-WOBH',[300,250],'div-gpt-ad-1392177355039-0').addService(googletag.pubads());googletag.defineSlot('/10087617/728x90-WOBH',[728,90],'div-gpt-ad-1392177355039-1').addService(googletag.pubads());googletag.defineSlot('/10087617/mobile',[320,50],'div-gpt-ad-1393560401436-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125',[300,125],'div-gpt-ad-1431319207723-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125b',[300,125],'div-gpt-ad-1434619186522-0').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A1',[150,150],'div-gpt-ad-1431319207723-1').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A2',[150,150],'div-gpt-ad-1431319207723-2').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250SB',[[300,250],[300,600]],'div-gpt-ad-1431319207723-3').addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8193537744419503",enable_page_level_ads:true});</script>
<meta name="revised" content="2017-01-08 14:00:01"/>
 
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1608817316086999');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1608817316086999&ev=PageView&noscript=1"/></noscript>
 
</head>
<body class="">
<noscript>
<meta http-equiv="refresh" content="0;url=adblocker.html">
</noscript>
<div class="menu noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="http://www.whaleoil.co.nz"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked"/></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="http://www.whaleoil.co.nz">Home</a></li>
<li><a href="http://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="http://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="http://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Subscribe</a><div class="hover"><div class="hover-a">
<form action="http://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address"/></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest"/></p>
</form>
</div></div></li>
<li><a href="http://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="http://www.whaleoil.co.nz/register/">Register</a></li>
</ul>
<div class="search">
<form method="get" action="http://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search"/></div>
<div class="submit"><input class="submit" type="submit" value="Go"/></div>
</form>
</div></div>
</div>
<div class="container">
<div id="header">
<div id="logo"><a href="http://www.whaleoil.co.nz"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/newlogo.png?a=3" width="264" height="289" alt="Whale Oil Beef Hooked"/></a></div>
<div id="banner" class="noprint">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div id='banner'><div id='div-gpt-ad-1392177355039-1' style='width:728px; height:90px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-1'); });</scr"+"ipt></div></div>");}</script>
</div>
<div id="banner-mobile" class="noprint">
<div id="banner-mobile-a">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width<760){document.write("<div id='div-gpt-ad-1393560401436-0' style='width:320px;height:50px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1393560401436-0'); });</scr"+"ipt></div>");}</script>
</div>
</div>
</div>
<div id="body"> <div id="main">
<div id="main-a">
<div class="topsections noprint">
<div class="topsection mustread">
<div class="topsection-a">
<h2><a href="http://www.whaleoil.co.nz/category/must-read/">Must read</a></h2>
<div id="mustreadpager"></div>
<div id="mustreadslides" class="cycle-slideshow" data-cycle-slides="> .slide" data-cycle-pager="#mustreadpager">
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/maori-party-friend-israel/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2017/01/Screen-Shot-2017-01-04-at-10.55.03-AM-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Screen-Shot-2017-01-04-at-10.55.03-AM.png?resize=140%2C93 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Screen-Shot-2017-01-04-at-10.55.03-AM.png?zoom=2&amp;resize=140%2C93 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Screen-Shot-2017-01-04-at-10.55.03-AM.png?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/maori-party-friend-israel/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);">Is the Maori Party a friend of Israel?</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/new-zealanders-video-response-anti-israel-un-resolution/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2017/01/trust_07-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title=""/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/new-zealanders-video-response-anti-israel-un-resolution/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);">Guest Post: A New Zealander&#8217;s video response to UNSC Resolution 2334</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/opposition-leader-foreign-affairs-spokesman-not-briefed-israel-resolution/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2017/01/Andrew_Little_2016-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title=""/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/opposition-leader-foreign-affairs-spokesman-not-briefed-israel-resolution/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);">Opposition Leader and Foreign Affairs spokesman not briefed on Israel resolution</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/guest-post-open-letter-new-zealand/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2017/01/Screen-Shot-2017-01-01-at-6.02.15-PM-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Screen-Shot-2017-01-01-at-6.02.15-PM.png?resize=140%2C93 140w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Screen-Shot-2017-01-01-at-6.02.15-PM.png?zoom=2&amp;resize=140%2C93 280w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Screen-Shot-2017-01-01-at-6.02.15-PM.png?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/guest-post-open-letter-new-zealand/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);">Guest Post: An Open letter to New Zealand</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2016/12/might-vote-act-cant-risk-wasted-vote/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2016/12/act_party_logo_august_2016-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/12/act_party_logo_august_2016.jpg?resize=140%2C93 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/12/act_party_logo_august_2016.jpg?zoom=2&amp;resize=140%2C93 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/12/act_party_logo_august_2016.jpg?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2016/12/might-vote-act-cant-risk-wasted-vote/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);">Guest Post- “I might vote ACT but I can’t risk a wasted vote.”</a></div>
</div>
</div>
</div>
</div>
<div class="topsection whatshot">
<div class="topsection-a">
<h2><a href="http://www.whaleoil.co.nz/2017/01/israel-vote-affront-new-zealanders/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">What's hot</a></h2>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/israel-vote-affront-new-zealanders/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2014/01/isr_Benjamin-Netanyahu-Gaza_31312-584-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2014/01/isr_Benjamin-Netanyahu-Gaza_31312-584.jpg?resize=140%2C93 140w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2014/01/isr_Benjamin-Netanyahu-Gaza_31312-584.jpg?zoom=2&amp;resize=140%2C93 280w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2014/01/isr_Benjamin-Netanyahu-Gaza_31312-584.jpg?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/israel-vote-affront-new-zealanders/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">Israel vote is an affront to all New Zealanders</a></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){var width=window.innerWidth||document.documentElement.clientWidth;if(width<=660||width>=761&&width<=1010){jQuery('#mustreadslides').cycle('add',jQuery('.whatshot .slide')[0].outerHTML);}});</script>
<div class="post single">
<div class="comlink noprint"><a href="http://www.whaleoil.co.nz/2017/01/dont-tell-media-leftie-politicians/#respond"><span class="dsq-postid" data-dsqidentifier="290263 http://www.whaleoil.co.nz/?p=290263">0</span></a></div>
<h1 class="title">Don&#8217;t tell the media or leftie politicians</h1>
<div class="postmeta">by Cameron Slater on January 8, 2017 at 1:30pm</div>
<div class="content">
<p>&#8230;but a new book by Johan Norberg explains how and why things have never been so good.  He highlights six major advances as proof.  We&#8217;ll cover those off in individual posts.</p>
<blockquote><p>Are you a doom-monger? When you look back over 2016, are gloom and chaos all you see? A recent poll showed that nearly three-quarters of Britons believe the world is getting worse — and who can blame them?</p>  
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2155593368">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2155593368").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2155593368";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=140;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<p>War, terrorism, ISIS, mass shootings, famines, floods, pandemics, global warming, poverty, refugees . . . this seems to be the story of our times.</p>
<p>Many in authority agree. A senior U.S. general warned Congress that the world ‘is more dangerous than it has ever been’. Pope Francis claims that, though the world’s wealth has grown, inequality and poverty have risen.</p>
<p>Left-wing and Right-wing are split on many issues but all seem to agree that we are staring into the abyss. Man is destroying the planet and himself.</p><div class="noprint"><div style="float:right; margin-left:10px;">
 
<div id='div-gpt-ad-1382567754056-0' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1382567754056-0');google_skip=2;});</script>
</div>
</div></div>
<p>‘Battered, bruised and jumpy’ was how an article in the Financial Times, that mouthpiece for the moneyed classes, described things on New Year’s Eve. ‘The whole world is on edge.’</p></blockquote>
<p>Except, it isn&#8217;t  <span id="more-290263"></span></p>
<blockquote><p>1. WE’RE FEEDING THE WORLD AT LAST</p>
<div class="artSplitter mol-img-group">
<p class="imageCaption">Just 150 years ago it took 25 men a whole day to harvest and thresh a ton of grain, while nowadays one person with a modern combine harvester can do it in six minutes</p>
</div>
<p class="mol-para-with-font">Back in the 18th century, the English thinker Jonathan Swift declared: ‘Whoever could make two ears of corn grow upon a spot of ground where only one grew before would do more essential service to his country than the whole race of politicians put together.’</p>
<p class="mol-para-with-font"><span id="ext-gen124">How right he was. And it’s precisely what has happened in our age. Our ancestors were stunted, skinny and short because they didn’t get enough to eat at the best of times; and in famines, which were not infrequent, they starved to death.</span></p>
<p class="mol-para-with-font">The person who changed all this was someone you’ve probably never heard of — Fritz Haber, a German chemist who in 1909 succeeded in harvesting nitrogen from the atmosphere and converting it to ammonia.</p>
<p class="mol-para-with-font">Hey presto! He’d ‘invented’ cheap and abundant artificial fertiliser. No longer were farmers reliant on animal dung to enrich their soil.</p>
<p class="mol-para-with-font">The production of food was revolutionised. The result of this and other technological wizardry has been astonishing.</p>
<p class="mol-para-with-font">Where 150 years ago it took 25 men a whole day to harvest and thresh a ton of grain, one person with a modern combine harvester can do it in six minutes.</p>
<p class="mol-para-with-font">Better nutrition led to better health, which pessimists feared would mean a glut of babies and a rapid return to over-population, starvation and death. Instead, people chose to have fewer children. For the first time in humanity’s history, the food problem was being solved. In some places it even started to be overtaken by the opposite problem: obesity.</p>
<p class="mol-para-with-font">The doom-mongers weren’t having any of it, arguing that the world’s population was soaring out of control. But then along came another hero you’ve probably never heard of — Norman Borlaug.</p>
<p class="mol-para-with-font">This American scientist concocted a wheat hybrid that was both high-yield — producing more than natural varieties —and parasite-resistant.</p>
<p class="mol-para-with-font">When introduced in Mexico in 1944, the harvest there increased six-fold in 20 years. In 1963, he took his seeds to India and Pakistan, and yields rose by 70 per cent that year alone — enough to prevent a general famine. Borlaug’s colleagues did the same thing with rice, with the result that China, which just two decades ago suffered one of the worst famines in history, now produces a surplus of food.</p>
<p class="mol-para-with-font">This Green Revolution has freed an estimated two billion people from hunger in the past 25 years.</p>
<p class="mol-para-with-font">In 1947, 50 per cent of the world’s population was chronically malnourished. Today that’s down to 13 per cent.</p>
<p class="mol-para-with-font">There are also a lot fewer major famines, and those that still happen are largely the result of armed conflicts, such as in Sudan, Somalia and the Congo, rather than crop failures.</p>
<p class="mol-para-with-font">Strange as it sounds, democracy plays a major part. There has never been a famine in a democracy, even poor ones such as India and Botswana. Rulers who are dependent on voters do everything to avoid starvation.</p>
</blockquote>
<p class="mol-para-with-font">to be continued&#8230;</p>
<p class="mol-para-with-font">
<p class="mol-para-with-font">&#8211; <a href="http://www.dailymail.co.uk/news/article-4096516/Ignore-doom-mongers-living-golden-age-experts-never-tire-telling-world-s-going-hell-hand-cart-academic-JOHAN-NORBERG-says-wrong-ve-never-good.html" target="_blank">Daily Mail</a></p>
<div class="awac-wrapper"><div class="awac widget text-4"> <div class="textwidget">&nbsp;<p>Whaleoil on a phone, iPad or tablet without ads is so fast! <strong> <a href="/register"><br/>Click Here</a> to subscribe to a FAST ad-free Whaleoil.</strong></p></div>
</div></div> </div>
 
<div style="margin-top:20px;margin-bottom:0px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId8062526161">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId8062526161").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="8062526161";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=120;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<div class="addthis_toolbox addthis_default_style noprint" addthis:url="http://www.whaleoil.co.nz/2017/01/dont-tell-media-leftie-politicians/" addthis:title="Don&#8217;t tell the media or leftie politicians">
<a class="addthis_button_facebook_share" fb:share:layout="button_count"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="print" href="#" onclick="window.print();return false;">Print</a>
</div>
</div>
<div class="navigation navsingle-new noprint">
<div class="navleft"><a href="http://www.whaleoil.co.nz/2017/01/dear-hollywood-liberals-please-stop-sucking-sincerely-rest-us/" rel="prev">Prev</a></div>
<div class="navright"><a href="http://www.whaleoil.co.nz/2017/01/map-of-the-day-678/" rel="next">Next</a></div>
<div class="clear"></div>
</div>
<div class="noprint">
</div>
<div class="commentsection noprint">
<div id="disqus_thread">
</div>
</div>
 
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2015992569">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2015992569").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2015992569";google_override_format=true;google_max_num_ads=3;google_ad_width=cpgWidth;google_ad_height=250;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<div class="navigation noprint">
<div class="navleft"><a href="http://www.whaleoil.co.nz/2017/01/dear-hollywood-liberals-please-stop-sucking-sincerely-rest-us/" rel="prev">&laquo; Dear Hollywood liberals. Please stop sucking. Sincerely, the rest of us</a></div>
<div class="navright"><a href="http://www.whaleoil.co.nz/2017/01/map-of-the-day-678/" rel="next">Map of the Day &raquo;</a></div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="http://www.whaleoil.co.nz/donate/"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate"/></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(61deg);-moz-transform:rotate(61deg);-o-transform:rotate(61deg);transform:rotate(61deg);"></div></div>
<div class="overlay">17%</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="sidebar" class="noprint">
<div class="section">
<a href="http://incitepolitics.nz"><img src="http://www.whaleoil.co.nz/wp-content/uploads/2016/12/incite-13.gif"/></a>
</div>
<div class="section">
Are you a Member? <a href="/member">Login</a> or <a href="/register">Register</a>
</div>
<script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div class='section section-plain section-topad'><div id='div-gpt-ad-1392177355039-0' style='width:300px; height:250px;margin:0 auto;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-0'); google_skip=1; });</scr"+"ipt></div></div>");}</script>
<div class="section section-todays-posts">
<h2 class="sectitle">Today</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/map-of-the-day-678/">Map of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/map-of-the-day-678/#respond"><span class="dsq-postid" data-dsqidentifier="288985 http://www.whaleoil.co.nz/?p=288985">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/dont-tell-media-leftie-politicians/">Don't tell the media or leftie politicians</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/dont-tell-media-leftie-politicians/#respond"><span class="dsq-postid" data-dsqidentifier="290263 http://www.whaleoil.co.nz/?p=290263">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/dear-hollywood-liberals-please-stop-sucking-sincerely-rest-us/">Dear Hollywood liberals. Please stop sucking. Sincerely, the rest of us</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/dear-hollywood-liberals-please-stop-sucking-sincerely-rest-us/#respond"><span class="dsq-postid" data-dsqidentifier="290258 http://www.whaleoil.co.nz/?p=290258">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/290260/">Listen you lefties: it's over</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/290260/#respond"><span class="dsq-postid" data-dsqidentifier="290260 http://www.whaleoil.co.nz/?p=290260">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/photo-of-the-day-919/">Photo of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/photo-of-the-day-919/#respond"><span class="dsq-postid" data-dsqidentifier="290359 http://www.whaleoil.co.nz/?p=290359">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/hero-zero-wikileaks-founder-reveals-dirt-wrong-people/">From Hero to Zero: wikileaks founder reveals the dirt on the wrong people</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/hero-zero-wikileaks-founder-reveals-dirt-wrong-people/#respond"><span class="dsq-postid" data-dsqidentifier="290200 http://www.whaleoil.co.nz/?p=290200">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-music-quiz-20/">Whaleoil Music Quiz</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-music-quiz-20/#respond"><span class="dsq-postid" data-dsqidentifier="289226 http://www.whaleoil.co.nz/?p=289226">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/man-wants-take-money-old-give-young/">This man wants to take money from the old and give it to the young</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/man-wants-take-money-old-give-young/#respond"><span class="dsq-postid" data-dsqidentifier="290255 http://www.whaleoil.co.nz/?p=290255">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/bruces-lower-northland-road-trip/">Bruce's Lower Northland Road Trip: Part One</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/bruces-lower-northland-road-trip/#respond"><span class="dsq-postid" data-dsqidentifier="290281 http://www.whaleoil.co.nz/?p=290281">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/damage-mccully-done-repairable/">Is the damage McCully has done repairable?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/damage-mccully-done-repairable/#respond"><span class="dsq-postid" data-dsqidentifier="290252 http://www.whaleoil.co.nz/?p=290252">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/who-am-i-113/">Who am I?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/who-am-i-113/#respond"><span class="dsq-postid" data-dsqidentifier="290030 http://www.whaleoil.co.nz/?p=290030">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/trump-accessible-just-not-poisonous-media/">Trump is accessible. Just not to the poisonous media</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/trump-accessible-just-not-poisonous-media/#respond"><span class="dsq-postid" data-dsqidentifier="290250 http://www.whaleoil.co.nz/?p=290250">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/test-knowledge-israel/">Test your knowledge about Israel</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/test-knowledge-israel/#respond"><span class="dsq-postid" data-dsqidentifier="290057 http://www.whaleoil.co.nz/?p=290057">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/excellent-kids-getting-hurt/">Excellent: more kids are getting hurt</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/excellent-kids-getting-hurt/#respond"><span class="dsq-postid" data-dsqidentifier="290247 http://www.whaleoil.co.nz/?p=290247">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-general-debate-928/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-general-debate-928/#respond"><span class="dsq-postid" data-dsqidentifier="289214 http://www.whaleoil.co.nz/?p=289214">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/face-of-the-day-1208/">Face of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/face-of-the-day-1208/#respond"><span class="dsq-postid" data-dsqidentifier="289207 http://www.whaleoil.co.nz/?p=289207">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/word-of-the-day-591/">Word of the day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/word-of-the-day-591/#respond"><span class="dsq-postid" data-dsqidentifier="288922 http://www.whaleoil.co.nz/?p=288922">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/daily-proverb-1925/">Daily Proverb</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/daily-proverb-1925/#respond"><span class="dsq-postid" data-dsqidentifier="289195 http://www.whaleoil.co.nz/?p=289195">0</span></a></div><div class="clear"></div></li></ul> </div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="http://www.whaleoil.co.nz/donate/"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate"/></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(61deg);-moz-transform:rotate(61deg);-o-transform:rotate(61deg);transform:rotate(61deg);"></div></div>
<div class="overlay">17%</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="section section-todays-posts">
<h2 class="sectitle">Yesterday</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/saturday-nightcap-199/">Saturday nightCap</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/saturday-nightcap-199/#respond"><span class="dsq-postid" data-dsqidentifier="290051 http://www.whaleoil.co.nz/?p=290051">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/reality-check-heres-john-kerry-can-shove/">Reality Check: Here's why John Kerry can shove it</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/reality-check-heres-john-kerry-can-shove/#respond"><span class="dsq-postid" data-dsqidentifier="290211 http://www.whaleoil.co.nz/?p=290211">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/todays-trivia-1175/">Today's Trivia</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/todays-trivia-1175/#respond"><span class="dsq-postid" data-dsqidentifier="289833 http://www.whaleoil.co.nz/?p=289833">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/want-earn-decent-wage-hate-people/">Want to earn a decent wage, but you hate people</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/want-earn-decent-wage-hate-people/#respond"><span class="dsq-postid" data-dsqidentifier="289950 http://www.whaleoil.co.nz/?p=289950">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/like-puzzles/">Like puzzles?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/like-puzzles/#respond"><span class="dsq-postid" data-dsqidentifier="289948 http://www.whaleoil.co.nz/?p=289948">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/daily-roundup-889/">Daily Roundup</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/daily-roundup-889/#respond"><span class="dsq-postid" data-dsqidentifier="289252 http://www.whaleoil.co.nz/?p=289252">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-backchat-1036/">Whaleoil Backchat</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-backchat-1036/#respond"><span class="dsq-postid" data-dsqidentifier="290242 http://www.whaleoil.co.nz/?p=290242">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/unions-killing-jobs-since-whenever/">Unions. Killing jobs since whenever</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/unions-killing-jobs-since-whenever/#respond"><span class="dsq-postid" data-dsqidentifier="289922 http://www.whaleoil.co.nz/?p=289922">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/fake-hate-crimes-versus-real-hate-crimes/">Fake Hate crimes versus Real Hate crimes</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/fake-hate-crimes-versus-real-hate-crimes/#respond"><span class="dsq-postid" data-dsqidentifier="289909 http://www.whaleoil.co.nz/?p=289909">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/latest-medal-services-islam/">What was his latest medal for? Services to Islam?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/latest-medal-services-islam/#respond"><span class="dsq-postid" data-dsqidentifier="289980 http://www.whaleoil.co.nz/?p=289980">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/mental-health-break-1911/">Mental Health Break</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/mental-health-break-1911/#respond"><span class="dsq-postid" data-dsqidentifier="289241 http://www.whaleoil.co.nz/?p=289241">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/hope-gives-money-back/">I hope she gives him his money back</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/hope-gives-money-back/#respond"><span class="dsq-postid" data-dsqidentifier="290192 http://www.whaleoil.co.nz/?p=290192">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/map-of-the-day-677/">Map of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/map-of-the-day-677/#respond"><span class="dsq-postid" data-dsqidentifier="288983 http://www.whaleoil.co.nz/?p=288983">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/palestine-reveals-real-impediment-peace-rejecting-kerrys-two-state-solution/">Palestine reveals the real impediment to peace after rejecting Kerry's Two State solution</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/palestine-reveals-real-impediment-peace-rejecting-kerrys-two-state-solution/#respond"><span class="dsq-postid" data-dsqidentifier="289884 http://www.whaleoil.co.nz/?p=289884">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/photo-of-the-day-918/">Photo of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/photo-of-the-day-918/#respond"><span class="dsq-postid" data-dsqidentifier="290232 http://www.whaleoil.co.nz/?p=290232">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/mike-king-points-one-many-serious-flaws-social-media/">Mike King points out one of the many serious flaws with social media</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/mike-king-points-one-many-serious-flaws-social-media/#respond"><span class="dsq-postid" data-dsqidentifier="290116 http://www.whaleoil.co.nz/?p=290116">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-news-quiz-49/">Whaleoil News Quiz</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-news-quiz-49/#respond"><span class="dsq-postid" data-dsqidentifier="289227 http://www.whaleoil.co.nz/?p=289227">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-can-become-new-zealands-breitbart/">How Whaleoil can become New Zealand's Breitbart</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-can-become-new-zealands-breitbart/#respond"><span class="dsq-postid" data-dsqidentifier="290012 http://www.whaleoil.co.nz/?p=290012">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-giving-ideas-media-since-2005/">Whaleoil: giving ideas to the media since 2005</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-giving-ideas-media-since-2005/#respond"><span class="dsq-postid" data-dsqidentifier="289870 http://www.whaleoil.co.nz/?p=289870">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/official-mccully-put-nz-wrong-side-history/">It's official: McCully has put NZ on the wrong side of history</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/official-mccully-put-nz-wrong-side-history/#respond"><span class="dsq-postid" data-dsqidentifier="289996 http://www.whaleoil.co.nz/?p=289996">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/who-am-i-112/">Who am I?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/who-am-i-112/#respond"><span class="dsq-postid" data-dsqidentifier="290031 http://www.whaleoil.co.nz/?p=290031">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/bill-english-shouldnt-feel-bad-teresa-may-also-blindsided/">Bill English shouldn't feel too bad. Teresa May was also blindsided</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/bill-english-shouldnt-feel-bad-teresa-may-also-blindsided/#respond"><span class="dsq-postid" data-dsqidentifier="289934 http://www.whaleoil.co.nz/?p=289934">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/hand-man-card-bridges/">Hand in your man card Bridges</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/hand-man-card-bridges/#respond"><span class="dsq-postid" data-dsqidentifier="289881 http://www.whaleoil.co.nz/?p=289881">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/breaking-9-people-shot-3-dead-shooting-fort-lauderdale-airport/">Breaking: 9 people shot, 3 dead in shooting at Fort Lauderdale Airport</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/breaking-9-people-shot-3-dead-shooting-fort-lauderdale-airport/#respond"><span class="dsq-postid" data-dsqidentifier="290177 http://www.whaleoil.co.nz/?p=290177">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/israel-vote-affront-new-zealanders/">Israel vote is an affront to all New Zealanders</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/israel-vote-affront-new-zealanders/#respond"><span class="dsq-postid" data-dsqidentifier="289879 http://www.whaleoil.co.nz/?p=289879">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-general-debate-927/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/whaleoil-general-debate-927/#respond"><span class="dsq-postid" data-dsqidentifier="289215 http://www.whaleoil.co.nz/?p=289215">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/face-of-the-day-1207/">Face of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/face-of-the-day-1207/#respond"><span class="dsq-postid" data-dsqidentifier="289202 http://www.whaleoil.co.nz/?p=289202">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/word-of-the-day-590/">Word of the day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/word-of-the-day-590/#respond"><span class="dsq-postid" data-dsqidentifier="288920 http://www.whaleoil.co.nz/?p=288920">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/01/daily-proverb-1926/">Daily Proverb</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/01/daily-proverb-1926/#respond"><span class="dsq-postid" data-dsqidentifier="289194 http://www.whaleoil.co.nz/?p=289194">0</span></a></div><div class="clear"></div></li></ul><div class="archives"><a href="http://www.whaleoil.co.nz/archives/">Archives &raquo;</a></div> </div>
<div class="stickywidget">
<div class="stickywidget-a">
 
<div id='div-gpt-ad-1431319207723-0' style='height:125px; width:300px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-0');});</script>
</div>
<div id='div-gpt-ad-1434619186522-0' style='height:125px; width:300px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434619186522-0');});</script>
</div>
 
<div id='div-gpt-ad-1431319207723-1' style='height:150px; width:150px; float:left;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-1');});</script>
</div>
 
<div id='div-gpt-ad-1431319207723-2' style='height:150px; width:150px; float:right;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-2');});</script>
</div>
<div style="clear:both;"></div>
 
<div id='div-gpt-ad-1431319207723-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-3');});</script>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
</div>
<div class="menu menu-footer noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="http://www.whaleoil.co.nz"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked"/></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="http://www.whaleoil.co.nz">Home</a></li>
<li><a href="http://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="http://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="http://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Subscribe</a><div class="hover"><div class="hover-a">
<form action="http://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address"/></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest"/></p>
</form>
</div></div></li>
<li><a href="http://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="http://www.whaleoil.co.nz/register/">Register</a></li>
</ul>
<div class="search">
<form method="get" action="http://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search"/></div>
<div class="submit"><input class="submit" type="submit" value="Go"/></div>
</form>
</div></div>
</div>
<div id="footer">
<div class="container">
<div class="footer-social noprint">
<ul>
<li class="twitter"><a href="http://www.twitter.com/Whaleoil">Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/whaleoilblogger">Facebook</a></li>
<li class="googleplus"><a href="http://www.gplus.to/whaleoil">Google Plus</a></li>
</ul>
</div>
<p>
<span class="noprint"><a href="http://www.whaleoil.co.nz/privacy-policy/">Privacy Policy</a><br/></span>
This blog is licensed under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.
<span class="noprint"><br/><a href="http://www.cre8d-design.com">Design by cre8d</a></span>
<span class="noprint"><br>Last Updated: 2017-01-08 14:00:01</span>
</p>
</div>
</div>
<script type="text/javascript">jQuery(document).ready(function($){setTimeout(function(){if(typeof(window.google_jobrunner)==="undefined"){jQuery("body").append('<div class="san_sticky_notice"> \
                                    <u><h2>Adblocker Detected</h2></u><br> \
                                    We get it.  You hate ads.  The great news is we have an ad-free subscription to Whale Oil!<br />  <a href="/register">Subscribe now</a> or white list us to keep reading. <br />Still seeing this banner? <a href="/member">Login</a>                                </div>');}},10000);});</script>
<div style="display:none">
</div>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.whaleoil.co.nz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-includes/js/wp-embed.min.js?ver=26f0618e2658f07c50c6395c2874e33e'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"platform":"wordpress@4.7","language":""},"disqusIdentifier":"290263 http:\/\/www.whaleoil.co.nz\/?p=290263","disqusShortname":"wobh","disqusTitle":"Don\u2019t tell the media or leftie politicians","disqusUrl":"http:\/\/www.whaleoil.co.nz\/2017\/01\/dont-tell-media-leftie-politicians\/","options":{"manualSync":""},"postId":"290263"};
//]]></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=26f0618e2658f07c50c6395c2874e33e'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"wobh"};
//]]></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=26f0618e2658f07c50c6395c2874e33e'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.4.2',blog:'27994370',post:'290263',tz:'13',srv:'www.whaleoil.co.nz'}]);_stq.push(['clickTrackerInit','27994370','290263']);</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
</body>
</html>
 