<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="initial-scale=1.0,width=device-width"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>Murray blames his staff when it is actually his own fault &ndash; Whale Oil Beef Hooked | Whaleoil Media</title>
<link href="https://fonts.googleapis.com/css?family=Roboto:700" rel="stylesheet">
<link rel="stylesheet" href="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/style.css?a=54" type="text/css" media="all"/>
<link rel="stylesheet" href="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/print.css?a=2" type="text/css" media="print"/>
<!--[if lte IE 8]>
        <style type="text/css">
        .container {width:980px !important;}
        body,html {min-width:990px;}
        </style>
        <![endif]-->
 
<link rel="canonical" href="http://www.whaleoil.co.nz/2017/02/murray-blames-staff-actually-fault/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Murray blames his staff when it is actually his own fault &ndash; Whale Oil Beef Hooked | Whaleoil Media"/>
<meta property="og:description" content="Murray McCully is in the running to take the award from Nick Smith as National&#8217;s Mr Bumbles as he makes another mess. McCully rips into MFAT over travel ban Foreign Minister Murray McCully says his own department was to blame for the delay in finding out how the US travel ban would impact on New &hellip;"/>
<meta property="og:url" content="http://www.whaleoil.co.nz/2017/02/murray-blames-staff-actually-fault/"/>
<meta property="og:site_name" content="Whale Oil Beef Hooked | Whaleoil Media"/>
<meta property="article:publisher" content="http://www.facebook.com/whaleoilblogger/"/>
<meta property="article:section" content="NZ"/>
<meta property="article:published_time" content="2017-02-02T17:30:22+13:00"/>
<meta property="article:modified_time" content="2017-02-02T09:05:54+13:00"/>
<meta property="og:updated_time" content="2017-02-02T09:05:54+13:00"/>
<meta property="fb:admins" content="539986812"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Murray McCully is in the running to take the award from Nick Smith as National&#8217;s Mr Bumbles as he makes another mess. McCully rips into MFAT over travel ban Foreign Minister Murray McCully says his own department was to blame for the delay in finding out how the US travel ban would impact on New [&hellip;]"/>
<meta name="twitter:title" content="Murray blames his staff when it is actually his own fault &ndash; Whale Oil Beef Hooked | Whaleoil Media"/>
<meta name="twitter:site" content="@Whaleoil"/>
<meta name="twitter:creator" content="@Whaleoil"/>
 
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Feed" href="http://www.whaleoil.co.nz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Comments Feed" href="http://www.whaleoil.co.nz/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Murray blames his staff when it is actually his own fault Comments Feed" href="http://www.whaleoil.co.nz/2017/02/murray-blames-staff-actually-fault/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whaleoil.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=12bd16783fde69ddae292dee23e73295"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='SweetAlertCSS-css' href='http://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/sweet-alert.css?ver=12bd16783fde69ddae292dee23e73295' type='text/css' media='all'/>
<link rel='stylesheet' id='StyleCSS-css' href='http://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/style.css?ver=12bd16783fde69ddae292dee23e73295' type='text/css' media='all'/>
<link rel='stylesheet' id='ce_responsive-css' href='http://www.whaleoil.co.nz/wp-content/plugins/simple-embed-code/css/video-container.css?ver=12bd16783fde69ddae292dee23e73295' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(http://www.whaleoil.co.nz/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.whaleoil.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=12bd16783fde69ddae292dee23e73295#pubid=xa-4e76b039719aae84'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.cycle2.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/browserdetect.js?ver=12bd16783fde69ddae292dee23e73295'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.placeholder.js?ver=12bd16783fde69ddae292dee23e73295'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/themes/whaleoil/jscript.js?ver=2.05'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/js/sweet-alert.min.js?ver=12bd16783fde69ddae292dee23e73295'></script>
<link rel='https://api.w.org/' href='http://www.whaleoil.co.nz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whaleoil.co.nz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whaleoil.co.nz/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p1TsC6-1eDC'/>
<link rel="alternate" type="application/json+oembed" href="http://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F02%2Fmurray-blames-staff-actually-fault%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F02%2Fmurray-blames-staff-actually-fault%2F&#038;format=xml"/>
 
<script type="text/javascript">_atrk_opts={atrk_acct:"XuPFk1a4eFf2L7",domain:"whaleoil.co.nz",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XuPFk1a4eFf2L7" style="display:none" height="1" width="1" alt=""/></noscript>
 
<link rel="stylesheet" href="http://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen"/>
<script type="text/javascript" src="http://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style>
 
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.whaleoil.co.nz/?wordfence_logHuman=1&hid=8BCFBEDC19604BA5BAE230C8DFF667E2');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon-precomposed" href="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/apple-touch-icon.png?a=1"/>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['a._setAccount','UA-10390147-2'],['a._setDomainName','auto'],['a._setAllowLinker',true],['a._trackPageview'],['b._setAccount','UA-30515203-1'],['b._setDomainName','auto'],['b._setAllowLinker',true],['b._trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10087617/300x250-incontent',[300,250],'div-gpt-ad-1382567754056-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250-WOBH',[300,250],'div-gpt-ad-1392177355039-0').addService(googletag.pubads());googletag.defineSlot('/10087617/728x90-WOBH',[728,90],'div-gpt-ad-1392177355039-1').addService(googletag.pubads());googletag.defineSlot('/10087617/mobile',[320,50],'div-gpt-ad-1393560401436-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125',[300,125],'div-gpt-ad-1431319207723-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125b',[300,125],'div-gpt-ad-1434619186522-0').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A1',[150,150],'div-gpt-ad-1431319207723-1').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A2',[150,150],'div-gpt-ad-1431319207723-2').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250SB',[[300,250],[300,600]],'div-gpt-ad-1431319207723-3').addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8193537744419503",enable_page_level_ads:true});</script>
<meta name="revised" content="2017-02-02 20:30:16"/>
 
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1608817316086999');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1608817316086999&ev=PageView&noscript=1"/></noscript>
 
</head>
<body class="">
<noscript>
<meta http-equiv="refresh" content="0;url=adblocker.html">
</noscript>
<div class="menu noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="http://www.whaleoil.co.nz"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked"/></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="http://www.whaleoil.co.nz">Home</a></li>
<li><a href="http://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="http://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="http://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Subscribe</a><div class="hover"><div class="hover-a">
<form action="http://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address"/></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest"/></p>
</form>
</div></div></li>
<li><a href="http://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="http://www.whaleoil.co.nz/register/">Register</a></li>
</ul>
<div class="search">
<form method="get" action="http://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search"/></div>
<div class="submit"><input class="submit" type="submit" value="Go"/></div>
</form>
</div></div>
</div>
<div class="container">
<div id="header">
<div id="logo"><a href="http://www.whaleoil.co.nz"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/newlogo.png?a=3" width="264" height="289" alt="Whale Oil Beef Hooked"/></a></div>
<div id="banner" class="noprint">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div id='banner'><div id='div-gpt-ad-1392177355039-1' style='width:728px; height:90px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-1'); });</scr"+"ipt></div></div>");}</script>
</div>
<div id="banner-mobile" class="noprint">
<div id="banner-mobile-a">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width<760){document.write("<div id='div-gpt-ad-1393560401436-0' style='width:320px;height:50px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1393560401436-0'); });</scr"+"ipt></div>");}</script>
</div>
</div>
</div>
<div id="body"> <div id="main">
<div id="main-a">
<div class="topsections noprint">
<div class="topsection mustread">
<div class="topsection-a">
<h2><a href="http://www.whaleoil.co.nz/category/must-read/">Must read</a></h2>
<div id="mustreadpager"></div>
<div id="mustreadslides" class="cycle-slideshow" data-cycle-slides="> .slide" data-cycle-pager="#mustreadpager">
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/spanishbrides-whaleoil-subscription-help-desk/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2017/01/royalty-free-rf-clipart-illustration-of-an-angry-computer-supp-mRhtms-clipart-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/royalty-free-rf-clipart-illustration-of-an-angry-computer-supp-mRhtms-clipart.jpg?resize=140%2C93 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/royalty-free-rf-clipart-illustration-of-an-angry-computer-supp-mRhtms-clipart.jpg?zoom=2&amp;resize=140%2C93 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/royalty-free-rf-clipart-illustration-of-an-angry-computer-supp-mRhtms-clipart.jpg?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/spanishbrides-whaleoil-subscription-help-desk/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);">Spanishbride&#8217;s Subscription help desk</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/president-trump-says-last-chance-subscribe-whaleoil/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2017/01/Donald-Trump-Official-Photo-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Donald-Trump-Official-Photo.png?resize=140%2C93 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Donald-Trump-Official-Photo.png?zoom=2&amp;resize=140%2C93 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/Donald-Trump-Official-Photo.png?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/president-trump-says-last-chance-subscribe-whaleoil/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);">President Trump says it&#8217;s your LAST chance to subscribe to Whaleoil</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/first-subscription-goal-achieved-one-bullet-proof-helmet/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2017/01/giphy-2-140x93.gif" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/giphy-2.gif?resize=140%2C93 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/giphy-2.gif?zoom=2&amp;resize=140%2C93 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/01/giphy-2.gif?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/first-subscription-goal-achieved-one-bullet-proof-helmet/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);">First subscription goal achieved: One bullet-proof helmet</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/judgement-arrives-colin-craig-cops-one-chook/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2016/10/ColinCraig_620x310-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/10/ColinCraig_620x310.jpg?resize=140%2C93 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/10/ColinCraig_620x310.jpg?zoom=2&amp;resize=140%2C93 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/10/ColinCraig_620x310.jpg?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/judgement-arrives-colin-craig-cops-one-chook/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);">The judgement arrives: Colin Craig cops another one in the chook</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/01/nz-politician-needs-steal-immigration-idea-fast/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2016/07/immigration1-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/07/immigration1.jpg?resize=140%2C93 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/07/immigration1.jpg?zoom=2&amp;resize=140%2C93 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2016/07/immigration1.jpg?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/01/nz-politician-needs-steal-immigration-idea-fast/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);">A NZ Politician needs to steal this immigration idea fast</a></div>
</div>
</div>
</div>
</div>
<div class="topsection whatshot">
<div class="topsection-a">
<h2><a href="http://www.whaleoil.co.nz/2017/02/andrew-little-stop-muslim-ban/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">What's hot</a></h2>
<div class="slide">
<div class="tsimage"><a href="http://www.whaleoil.co.nz/2017/02/andrew-little-stop-muslim-ban/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);"><img width="140" height="93" src="http://www.whaleoil.co.nz/wp-content/uploads/2015/01/25040EEF00000578-0-image-a-2_1422135074861-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2015/01/25040EEF00000578-0-image-a-2_1422135074861.jpg?resize=140%2C93 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2015/01/25040EEF00000578-0-image-a-2_1422135074861.jpg?zoom=2&amp;resize=140%2C93 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2015/01/25040EEF00000578-0-image-a-2_1422135074861.jpg?zoom=3&amp;resize=140%2C93 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="http://www.whaleoil.co.nz/2017/02/andrew-little-stop-muslim-ban/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">Andrew Little: &#8220;Stop the Muslim Ban&#8221;</a></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){var width=window.innerWidth||document.documentElement.clientWidth;if(width<=660||width>=761&&width<=1010){jQuery('#mustreadslides').cycle('add',jQuery('.whatshot .slide')[0].outerHTML);}});</script>
<div class="post single">
<div class="comlink noprint"><a href="http://www.whaleoil.co.nz/2017/02/murray-blames-staff-actually-fault/#respond"><span class="dsq-postid" data-dsqidentifier="294600 http://www.whaleoil.co.nz/?p=294600">0</span></a></div>
<h1 class="title">Murray blames his staff when it is actually his own fault</h1>
<div class="postmeta">by Whaleoil Staff on February 2, 2017 at 5:30pm</div>
<div class="content">
<p>Murray McCully is in the running to take the award from Nick Smith as National&#8217;s Mr Bumbles as he makes another mess.</p>
<blockquote><p><strong>McCully rips into MFAT over travel ban</strong></p>  
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2155593368">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2155593368").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2155593368";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=140;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<p>Foreign Minister Murray McCully says his own department was to blame for the delay in finding out how the US travel ban would impact on New Zealanders.</p>
<p>It took five days for MFAT to discover that New Zealanders holding dual citizenship Iran, Iraq, Libya, Somalia, Sudan, Syria and Yemen would not be barred from entering the US.</p>
<p>Britain, Australia and Canada were reported to have been informed earlier that their dual citizens would be exempt.</p><div class="noprint"><div style="float:right; margin-left:10px;">
 
<div id='div-gpt-ad-1382567754056-0' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1382567754056-0');google_skip=2;});</script>
</div>
</div></div>
<p>Mr McCully summoned MFAT chief executive Brook Barrington to the Beehive on Wednesday for a dressing down.<span id="more-294600"></span></p>
<p>&#8220;I wanted to convey unambiguously the expectations I have on behalf of the government,&#8221; he told RNZ on Thursday.</p>
<p>&#8220;I don&#8217;t think they have met the standards the prime minister and my colleagues would have expected &#8230; we haven&#8217;t done ourselves any favours in the last couple of days.&#8221;</p>
<p>Mr McCully says substantial change is going on in the US and it&#8217;s a challenging situation for other governments, but that can&#8217;t be used as an excuse.</p>
<p>&#8220;The ministry needs to meet certain standards, get answers and interpret what&#8217;s going on.&#8221;</p>
<p>Prime Minister Bill English on Wednesday said it had been &#8220;a frustrating few days&#8221; but he defended New Zealand&#8217;s ambassador to Washington, Tim Groser.</p>
<p>&#8220;I think our ambassador&#8217;s doing a fine job,&#8221; he said.</p>
<p>&#8220;It would have been better to know a day or two earlier and we&#8217;ve learnt for next time about not to assume they&#8217;re going to tell us, you have to go after it.&#8221;</p></blockquote>
<p>Well Bill, what do you expect?  The United States isn&#8217;t answering phone calls ever since Murray McCully stabbed Israel in the back.  You had a week or so to fix that, but you chose to back your man.  Fine.  But now he&#8217;s all huffy and blaming his staff for not being able to get answers from the State Department.</p>
<p>What a weasel.</p>
<p>Admit New Zealand made a mistake.  Say sorry Murray.  And then let&#8217;s get back to business.</p>
<p>But don&#8217;t throw your staff under the bus for diplomatic communication problems <strong>that you caused</strong>.</p>
<p>&#8220;with the new U.S. administration, the path runs through Israel&#8221; &#8230; remember?</p>
<p>&nbsp;</p>
<p>&#8211; Sean Martin, <a href="https://nz.news.yahoo.com/top-stories/a/34319655/mccully-rips-into-mfat-over-travel-ban/#page1" target="_blank">NZN via Yahoo! News</a></p>
<div class="awac-wrapper"><div class="awac widget text-4"> <div class="textwidget">&nbsp;<p>Been feeling guilty? Time to sort that out. <strong> <a href="/register"><br/>Click Here</a> to subscribe to an ad-free Whaleoil.</strong></p></div>
</div></div> </div>
 
<div style="margin-top:20px;margin-bottom:0px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId8062526161">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId8062526161").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="8062526161";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=120;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<div class="addthis_toolbox addthis_default_style noprint" addthis:url="http://www.whaleoil.co.nz/2017/02/murray-blames-staff-actually-fault/" addthis:title="Murray blames his staff when it is actually his own fault">
<a class="addthis_button_facebook_share" fb:share:layout="button_count"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="print" href="#" onclick="window.print();return false;">Print</a>
</div>
</div>
<div class="navigation navsingle-new noprint">
<div class="navleft"><a href="http://www.whaleoil.co.nz/2017/02/nigel-farage-pours-scorn-london-muslim-mayor-sadiq-khan/" rel="prev">Prev</a></div>
<div class="navright"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-backchat-1062/" rel="next">Next</a></div>
<div class="clear"></div>
</div>
<div class="noprint">
</div>
<div class="commentsection noprint">
<div id="disqus_thread">
</div>
</div>
 
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2015992569">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2015992569").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2015992569";google_override_format=true;google_max_num_ads=3;google_ad_width=cpgWidth;google_ad_height=250;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<div class="navigation noprint">
<div class="navleft"><a href="http://www.whaleoil.co.nz/2017/02/nigel-farage-pours-scorn-london-muslim-mayor-sadiq-khan/" rel="prev">&laquo; Nigel Farage pours scorn on London Muslim Mayor Sadiq Khan</a></div>
<div class="navright"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-backchat-1062/" rel="next">Whaleoil Backchat &raquo;</a></div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="http://www.whaleoil.co.nz/donate/"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate"/></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(4deg);-moz-transform:rotate(4deg);-o-transform:rotate(4deg);transform:rotate(4deg);"></div></div>
<div class="overlay">1%</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="sidebar" class="noprint">
<div class="section">
<a href="http://incitepolitics.nz"><img src="http://www.whaleoil.co.nz/wp-content/uploads/2017/02/incite-14.gif"/></a>
</div>
<div class="section">
Are you a Member? <a href="/member">Login</a> or <a href="/register">Register</a>
</div>
<script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div class='section section-plain section-topad'><div id='div-gpt-ad-1392177355039-0' style='width:300px; height:250px;margin:0 auto;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-0'); google_skip=1; });</scr"+"ipt></div></div>");}</script>
<div class="section section-todays-posts">
<h2 class="sectitle">Today</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/womens-march-crashed-crowder/">Women's March crashed by Crowder</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/womens-march-crashed-crowder/#respond"><span class="dsq-postid" data-dsqidentifier="293674 http://www.whaleoil.co.nz/?p=293674">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/who-am-i-142/">Who am I?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/who-am-i-142/#respond"><span class="dsq-postid" data-dsqidentifier="294527 http://www.whaleoil.co.nz/?p=294527">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/catching-one-thing-landing-another/">Catching is one thing, landing another</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/catching-one-thing-landing-another/#respond"><span class="dsq-postid" data-dsqidentifier="294498 http://www.whaleoil.co.nz/?p=294498">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/jeff-might-kill/">Jeff might have to kill you</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/jeff-might-kill/#respond"><span class="dsq-postid" data-dsqidentifier="294494 http://www.whaleoil.co.nz/?p=294494">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/personal-development-trump-supporter-style/">Personal Development - Trump supporter style</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/personal-development-trump-supporter-style/#respond"><span class="dsq-postid" data-dsqidentifier="294492 http://www.whaleoil.co.nz/?p=294492">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/daily-roundup-915/">Daily Roundup</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/daily-roundup-915/#respond"><span class="dsq-postid" data-dsqidentifier="294508 http://www.whaleoil.co.nz/?p=294508">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-backchat-1062/">Whaleoil Backchat</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-backchat-1062/#respond"><span class="dsq-postid" data-dsqidentifier="294122 http://www.whaleoil.co.nz/?p=294122">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/murray-blames-staff-actually-fault/">Murray blames his staff when it is actually his own fault</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/murray-blames-staff-actually-fault/#respond"><span class="dsq-postid" data-dsqidentifier="294600 http://www.whaleoil.co.nz/?p=294600">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/nigel-farage-pours-scorn-london-muslim-mayor-sadiq-khan/">Nigel Farage pours scorn on London Muslim Mayor Sadiq Khan</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/nigel-farage-pours-scorn-london-muslim-mayor-sadiq-khan/#respond"><span class="dsq-postid" data-dsqidentifier="294553 http://www.whaleoil.co.nz/?p=294553">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/dear-graham/">Dear Graham</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/dear-graham/#respond"><span class="dsq-postid" data-dsqidentifier="294544 http://www.whaleoil.co.nz/?p=294544">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/sorry-winston-kumara-bill-will-deal-voters-force/">Sorry Winston. Kumara Bill will only deal with you if the voters force him into it</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/sorry-winston-kumara-bill-will-deal-voters-force/#respond"><span class="dsq-postid" data-dsqidentifier="294572 http://www.whaleoil.co.nz/?p=294572">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/mt-albert-election-freak-show-got-cast-list-published/">The Mt Albert by-election freak show has got its cast list published</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/mt-albert-election-freak-show-got-cast-list-published/#respond"><span class="dsq-postid" data-dsqidentifier="294565 http://www.whaleoil.co.nz/?p=294565">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/mental-health-break-1937/">Mental Health Break</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/mental-health-break-1937/#respond"><span class="dsq-postid" data-dsqidentifier="294311 http://www.whaleoil.co.nz/?p=294311">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/twenty-questions-muslims/">Twenty one Questions for Muslims and Lefties</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/twenty-questions-muslims/#respond"><span class="dsq-postid" data-dsqidentifier="294568 http://www.whaleoil.co.nz/?p=294568">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/map-of-the-day-703/">Map of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/map-of-the-day-703/#respond"><span class="dsq-postid" data-dsqidentifier="294183 http://www.whaleoil.co.nz/?p=294183">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/new-zealand-v-australia-odi-2-2/">New Zealand v Australia ODI 2</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/new-zealand-v-australia-odi-2-2/#respond"><span class="dsq-postid" data-dsqidentifier="294590 http://www.whaleoil.co.nz/?p=294590">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/gay-man-illegal/">When being a gay man was illegal</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/gay-man-illegal/#respond"><span class="dsq-postid" data-dsqidentifier="294549 http://www.whaleoil.co.nz/?p=294549">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/can-bill-work-winston/">But, can Bill work with Winston?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/can-bill-work-winston/#respond"><span class="dsq-postid" data-dsqidentifier="294350 http://www.whaleoil.co.nz/?p=294350">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/photo-of-the-day-943/">Photo of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/photo-of-the-day-943/#respond"><span class="dsq-postid" data-dsqidentifier="294604 http://www.whaleoil.co.nz/?p=294604">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/alliance-takeover-labour-appears-complete/">The Alliance takeover of Labour appears complete</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/alliance-takeover-labour-appears-complete/#respond"><span class="dsq-postid" data-dsqidentifier="294573 http://www.whaleoil.co.nz/?p=294573">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/cartoon-of-the-day-424/">Cartoon of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/cartoon-of-the-day-424/#respond"><span class="dsq-postid" data-dsqidentifier="294297 http://www.whaleoil.co.nz/?p=294297">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/latest-incite-politics-sets-scene-election-year/">The latest INCITE Politics sets the scene for election year</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/latest-incite-politics-sets-scene-election-year/#respond"><span class="dsq-postid" data-dsqidentifier="294561 http://www.whaleoil.co.nz/?p=294561">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/muscle-cars-e-cigs-common/">What do muscle cars and e-cigs have in common?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/muscle-cars-e-cigs-common/#respond"><span class="dsq-postid" data-dsqidentifier="293150 http://www.whaleoil.co.nz/?p=293150">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/andrew-little-stop-muslim-ban/">Andrew Little: "Stop the Muslim Ban"</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/andrew-little-stop-muslim-ban/#respond"><span class="dsq-postid" data-dsqidentifier="294547 http://www.whaleoil.co.nz/?p=294547">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/tips-use-phones-view-whaleoil/">Some tips for subscribers who use their phones to view Whaleoil</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/tips-use-phones-view-whaleoil/#respond"><span class="dsq-postid" data-dsqidentifier="294552 http://www.whaleoil.co.nz/?p=294552">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/clown-wellington-clown-shirt-stand-mt-albert/">Clown from Wellington in a Clown Shirt to stand in Mt Albert</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/clown-wellington-clown-shirt-stand-mt-albert/#respond"><span class="dsq-postid" data-dsqidentifier="294471 http://www.whaleoil.co.nz/?p=294471">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/guest-post-giants-syndromes-new-zealand-way/">Guest Post - Of Giants, Syndromes and “the New Zealand Way”</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/guest-post-giants-syndromes-new-zealand-way/#respond"><span class="dsq-postid" data-dsqidentifier="294438 http://www.whaleoil.co.nz/?p=294438">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/lesson-history-bill-english/">A lesson from history for Bill English</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/lesson-history-bill-english/#respond"><span class="dsq-postid" data-dsqidentifier="294433 http://www.whaleoil.co.nz/?p=294433">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-general-debate-953/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-general-debate-953/#respond"><span class="dsq-postid" data-dsqidentifier="294283 http://www.whaleoil.co.nz/?p=294283">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/face-of-the-day-1233/">Face of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/face-of-the-day-1233/#respond"><span class="dsq-postid" data-dsqidentifier="294270 http://www.whaleoil.co.nz/?p=294270">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/word-of-the-day-616/">Word of the day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/word-of-the-day-616/#respond"><span class="dsq-postid" data-dsqidentifier="294198 http://www.whaleoil.co.nz/?p=294198">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/daily-proverb-1959/">Daily Proverb</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/daily-proverb-1959/#respond"><span class="dsq-postid" data-dsqidentifier="294249 http://www.whaleoil.co.nz/?p=294249">0</span></a></div><div class="clear"></div></li></ul> </div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="http://www.whaleoil.co.nz/donate/"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate"/></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(4deg);-moz-transform:rotate(4deg);-o-transform:rotate(4deg);transform:rotate(4deg);"></div></div>
<div class="overlay">1%</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="section section-todays-posts">
<h2 class="sectitle">Yesterday</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/120000-rpm-less-dollar-hand/">Wednesday nightCap</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/120000-rpm-less-dollar-hand/#respond"><span class="dsq-postid" data-dsqidentifier="294403 http://www.whaleoil.co.nz/?p=294403">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/transgender-mania-sign-cultural-collapse/">Transgender Mania is a sign of cultural collapse</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/transgender-mania-sign-cultural-collapse/#respond"><span class="dsq-postid" data-dsqidentifier="293667 http://www.whaleoil.co.nz/?p=293667">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/who-am-i-137/">Who am I?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/who-am-i-137/#respond"><span class="dsq-postid" data-dsqidentifier="293530 http://www.whaleoil.co.nz/?p=293530">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/crop-circles/">Crop Circles</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/crop-circles/#respond"><span class="dsq-postid" data-dsqidentifier="294178 http://www.whaleoil.co.nz/?p=294178">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/stupid-o-fourein-nar/">Stupid-o-fourein-nar! (+ Bonus Cat!)</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/stupid-o-fourein-nar/#respond"><span class="dsq-postid" data-dsqidentifier="294399 http://www.whaleoil.co.nz/?p=294399">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/daily-roundup-914/">Daily Roundup</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/daily-roundup-914/#respond"><span class="dsq-postid" data-dsqidentifier="294384 http://www.whaleoil.co.nz/?p=294384">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-backchat-1061/">Whaleoil Backchat</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-backchat-1061/#respond"><span class="dsq-postid" data-dsqidentifier="294120 http://www.whaleoil.co.nz/?p=294120">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/trump-judge-youre-fired/">Trump to Acting Attorney General, "You're Fired"</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/trump-judge-youre-fired/#respond"><span class="dsq-postid" data-dsqidentifier="294391 http://www.whaleoil.co.nz/?p=294391">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/1-10-oia-requests-gets-stuck/">1 in 10 OIA requests get stuck</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/1-10-oia-requests-gets-stuck/#respond"><span class="dsq-postid" data-dsqidentifier="294341 http://www.whaleoil.co.nz/?p=294341">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/buffoon-bouffant-misses-point-refugee-debate/">The Buffoon Bouffant misses the point on the refugee debate</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/buffoon-bouffant-misses-point-refugee-debate/#respond"><span class="dsq-postid" data-dsqidentifier="294373 http://www.whaleoil.co.nz/?p=294373">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/dopey-labour-fail-week/">Dopey Labour fail of the week</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/dopey-labour-fail-week/#respond"><span class="dsq-postid" data-dsqidentifier="294366 http://www.whaleoil.co.nz/?p=294366">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/really-bad-day-really-bad-wog/">A really bad day for a really bad wog</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/really-bad-day-really-bad-wog/#respond"><span class="dsq-postid" data-dsqidentifier="294360 http://www.whaleoil.co.nz/?p=294360">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/mental-health-break-1936/">Mental Health Break</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/mental-health-break-1936/#respond"><span class="dsq-postid" data-dsqidentifier="294312 http://www.whaleoil.co.nz/?p=294312">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/gab-of-the-day-18/">Gab of the day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/gab-of-the-day-18/#respond"><span class="dsq-postid" data-dsqidentifier="294346 http://www.whaleoil.co.nz/?p=294346">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/map-of-the-day-702/">Map of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/map-of-the-day-702/#respond"><span class="dsq-postid" data-dsqidentifier="291831 http://www.whaleoil.co.nz/?p=291831">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/dont-know-phone-111/">Don't know where you are? Phone 111</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/dont-know-phone-111/#respond"><span class="dsq-postid" data-dsqidentifier="294365 http://www.whaleoil.co.nz/?p=294365">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/dear-shane/">Dear Shane</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/dear-shane/#respond"><span class="dsq-postid" data-dsqidentifier="294358 http://www.whaleoil.co.nz/?p=294358">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/photo-of-the-day-942/">Photo of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/photo-of-the-day-942/#respond"><span class="dsq-postid" data-dsqidentifier="294448 http://www.whaleoil.co.nz/?p=294448">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/travesty-stopping-refugees-trump-democrats-forgotten-actions-vietnam/">So, it's a travesty stopping refugees under Trump? Have the Democrats forgotten their actions after Vietnam?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/travesty-stopping-refugees-trump-democrats-forgotten-actions-vietnam/#respond"><span class="dsq-postid" data-dsqidentifier="294336 http://www.whaleoil.co.nz/?p=294336">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/cartoon-of-the-day-422/">Cartoon of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/cartoon-of-the-day-422/#respond"><span class="dsq-postid" data-dsqidentifier="294298 http://www.whaleoil.co.nz/?p=294298">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/dodgy-is-as-dodgy-does-2/">Dodgy is as dodgy does</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/dodgy-is-as-dodgy-does-2/#respond"><span class="dsq-postid" data-dsqidentifier="294342 http://www.whaleoil.co.nz/?p=294342">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/time-political-tribute-tattoos/">UPDATE: It's time for some political tribute tattoos</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/time-political-tribute-tattoos/#respond"><span class="dsq-postid" data-dsqidentifier="294351 http://www.whaleoil.co.nz/?p=294351">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/petrol-prices-make-no-sense/">Petrol prices make no sense</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/petrol-prices-make-no-sense/#respond"><span class="dsq-postid" data-dsqidentifier="294349 http://www.whaleoil.co.nz/?p=294349">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/cold-thanks-murray/">Out in the cold, thanks Murray</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/cold-thanks-murray/#respond"><span class="dsq-postid" data-dsqidentifier="294383 http://www.whaleoil.co.nz/?p=294383">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/stop-emailing-cam/">Stop emailing me about Cam!!!</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/stop-emailing-cam/#respond"><span class="dsq-postid" data-dsqidentifier="294335 http://www.whaleoil.co.nz/?p=294335">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/human-rights-commission-shilling-islamic-womens-council-radio-new-zealand/">Why is the Human Rights Commission shilling the Islamic Women's Council to Radio New Zealand?</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/human-rights-commission-shilling-islamic-womens-council-radio-new-zealand/#respond"><span class="dsq-postid" data-dsqidentifier="294324 http://www.whaleoil.co.nz/?p=294324">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/dear-todd/">Dear Todd</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/dear-todd/#respond"><span class="dsq-postid" data-dsqidentifier="294333 http://www.whaleoil.co.nz/?p=294333">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-general-debate-952/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/whaleoil-general-debate-952/#respond"><span class="dsq-postid" data-dsqidentifier="294284 http://www.whaleoil.co.nz/?p=294284">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/face-of-the-day-1232/">Face of the Day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/face-of-the-day-1232/#respond"><span class="dsq-postid" data-dsqidentifier="294271 http://www.whaleoil.co.nz/?p=294271">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/word-of-the-day-615/">Word of the day</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/word-of-the-day-615/#respond"><span class="dsq-postid" data-dsqidentifier="294196 http://www.whaleoil.co.nz/?p=294196">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="http://www.whaleoil.co.nz/2017/02/daily-proverb-1960/">Daily Proverb</a></div></div><div class="comlink"><a href="http://www.whaleoil.co.nz/2017/02/daily-proverb-1960/#respond"><span class="dsq-postid" data-dsqidentifier="294248 http://www.whaleoil.co.nz/?p=294248">0</span></a></div><div class="clear"></div></li></ul><div class="archives"><a href="http://www.whaleoil.co.nz/archives/">Archives &raquo;</a></div> </div>
<div class="stickywidget">
<div class="stickywidget-a">
 
<div id='div-gpt-ad-1431319207723-0' style='height:125px; width:300px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-0');});</script>
</div>
<div id='div-gpt-ad-1434619186522-0' style='height:125px; width:300px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434619186522-0');});</script>
</div>
 
<div id='div-gpt-ad-1431319207723-1' style='height:150px; width:150px; float:left;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-1');});</script>
</div>
 
<div id='div-gpt-ad-1431319207723-2' style='height:150px; width:150px; float:right;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-2');});</script>
</div>
<div style="clear:both;"></div>
 
<div id='div-gpt-ad-1431319207723-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-3');});</script>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
</div>
<div class="menu menu-footer noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="http://www.whaleoil.co.nz"><img src="http://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked"/></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="http://www.whaleoil.co.nz">Home</a></li>
<li><a href="http://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="http://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="http://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Subscribe</a><div class="hover"><div class="hover-a">
<form action="http://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address"/></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest"/></p>
</form>
</div></div></li>
<li><a href="http://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="http://www.whaleoil.co.nz/register/">Register</a></li>
</ul>
<div class="search">
<form method="get" action="http://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search"/></div>
<div class="submit"><input class="submit" type="submit" value="Go"/></div>
</form>
</div></div>
</div>
<div id="footer">
<div class="container">
<div class="footer-social noprint">
<ul>
<li class="twitter"><a href="http://www.twitter.com/Whaleoil">Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/whaleoilblogger">Facebook</a></li>
<li class="googleplus"><a href="http://www.gplus.to/whaleoil">Google Plus</a></li>
</ul>
</div>
<p>
<span class="noprint"><a href="http://www.whaleoil.co.nz/privacy-policy/">Privacy Policy</a><br/></span>
This blog is licensed under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.
<span class="noprint"><br/><a href="http://www.cre8d-design.com">Design by cre8d</a></span>
<span class="noprint"><br>Last Updated: 2017-02-02 20:30:16</span>
</p>
</div>
</div>
<script type="text/javascript">jQuery(document).ready(function($){setTimeout(function(){if(typeof(window.google_jobrunner)==="undefined"){swal({title:"Adblocker Detected",text:"We have detected that you are using adblocking plugin in your browser. \n \n The revenue we earn by the advertisements is used to manage this website, we request you to whitelist our website in your adblocking plugin.",type:"warning",showCancelButton:true,confirmButtonColor:"#01A9DB",confirmButtonText:"Yes, I'll Whitelist",cancelButtonText:"Cancel",closeOnConfirm:false,closeOnCancel:false},function(isConfirm){if(isConfirm){swal("Thank you","Thank you for whitelisting our website. :)","success");}else{swal("Oh..","Oh.. Hope you whitelist our website in your adblocking plugin soon!","error");}});}},10000);});</script>
<div style="display:none">
</div>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.whaleoil.co.nz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-includes/js/wp-embed.min.js?ver=12bd16783fde69ddae292dee23e73295'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"294600 http:\/\/www.whaleoil.co.nz\/?p=294600","disqusShortname":"wobh","disqusTitle":"Murray blames his staff when it is actually his own fault","disqusUrl":"http:\/\/www.whaleoil.co.nz\/2017\/02\/murray-blames-staff-actually-fault\/","options":{"manualSync":""},"postId":"294600"};
//]]></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=12bd16783fde69ddae292dee23e73295'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"wobh"};
//]]></script>
<script type='text/javascript' src='http://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=12bd16783fde69ddae292dee23e73295'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'27994370',post:'294600',tz:'13',srv:'www.whaleoil.co.nz'}]);_stq.push(['clickTrackerInit','27994370','294600']);</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
</body>
</html>
 