<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="initial-scale=1.0,width=device-width"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>Compulsion and Cash: Green party&#039;s latest power policy distilled &ndash; Whale Oil Beef Hooked | Whaleoil Media</title>
<link href="https://fonts.googleapis.com/css?family=Roboto:700" rel="stylesheet">
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/style.css?a=56" type="text/css" media="all"/>
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/print.css?a=2" type="text/css" media="print"/>
<!--[if lte IE 8]>
        <style type="text/css">
        .container {width:980px !important;}
        body,html {min-width:990px;}
        </style>
        <![endif]-->
 
<link rel="canonical" href="https://www.whaleoil.co.nz/2017/04/compulsion-cash-green-partys-latest-power-policy-distilled/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Compulsion and Cash: Green party&#039;s latest power policy distilled &ndash; Whale Oil Beef Hooked | Whaleoil Media"/>
<meta property="og:description" content="When you chuck the Greens&#8217; new power policy into the pot and boil it down to its key components they are the feel good factor, compulsion and cash. Green Party Power Policy key ingredients: Feel good factor: &#8220;It&#8217;s unacceptable that so many Kiwi families are getting sick because they can&#8217;t afford to switch the heater &hellip;"/>
<meta property="og:url" content="https://www.whaleoil.co.nz/2017/04/compulsion-cash-green-partys-latest-power-policy-distilled/"/>
<meta property="og:site_name" content="Whale Oil Beef Hooked | Whaleoil Media"/>
<meta property="article:publisher" content="http://www.facebook.com/whaleoilblogger/"/>
<meta property="article:section" content="Blog"/>
<meta property="article:published_time" content="2017-04-22T11:30:58+12:00"/>
<meta property="article:modified_time" content="2017-04-21T18:03:31+12:00"/>
<meta property="og:updated_time" content="2017-04-21T18:03:31+12:00"/>
<meta property="fb:admins" content="539986812"/>
<meta property="og:image" content="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/windturbine.png"/>
<meta property="og:image:width" content="625"/>
<meta property="og:image:height" content="393"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="When you chuck the Greens&#8217; new power policy into the pot and boil it down to its key components they are the feel good factor, compulsion and cash. Green Party Power Policy key ingredients: Feel good factor: &#8220;It&#8217;s unacceptable that so many Kiwi families are getting sick because they can&#8217;t afford to switch the heater [&hellip;]"/>
<meta name="twitter:title" content="Compulsion and Cash: Green party&#039;s latest power policy distilled &ndash; Whale Oil Beef Hooked | Whaleoil Media"/>
<meta name="twitter:site" content="@Whaleoil"/>
<meta name="twitter:image" content="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/windturbine.png"/>
<meta name="twitter:creator" content="@Whaleoil"/>
 
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//js.stripe.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Feed" href="https://www.whaleoil.co.nz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Comments Feed" href="https://www.whaleoil.co.nz/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Compulsion and Cash: Green party&#8217;s latest power policy distilled Comments Feed" href="https://www.whaleoil.co.nz/2017/04/compulsion-cash-green-partys-latest-power-policy-distilled/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whaleoil.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=9530b09d22500c598d03396a701887ce"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='SweetAlertCSS-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/sweet-alert.css?ver=9530b09d22500c598d03396a701887ce' type='text/css' media='all'/>
<link rel='stylesheet' id='StyleCSS-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/style.css?ver=9530b09d22500c598d03396a701887ce' type='text/css' media='all'/>
<link rel='stylesheet' id='ce_responsive-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-embed-code/css/video-container.css?ver=9530b09d22500c598d03396a701887ce' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.whaleoil.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/250/addthis_widget.js?ver=9530b09d22500c598d03396a701887ce#pubid=xa-4e76b039719aae84'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.cycle2.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/browserdetect.js?ver=9530b09d22500c598d03396a701887ce'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.placeholder.js?ver=9530b09d22500c598d03396a701887ce'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jscript.js?ver=2.05'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/js/sweet-alert.min.js?ver=9530b09d22500c598d03396a701887ce'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=9530b09d22500c598d03396a701887ce'></script>
<link rel='https://api.w.org/' href='https://www.whaleoil.co.nz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whaleoil.co.nz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whaleoil.co.nz/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='https://wp.me/p1TsC6-1i8D'/>
<link rel="alternate" type="application/json+oembed" href="https://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F04%2Fcompulsion-cash-green-partys-latest-power-policy-distilled%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F04%2Fcompulsion-cash-green-partys-latest-power-policy-distilled%2F&#038;format=xml"/>
 
<script type="text/javascript">_atrk_opts={atrk_acct:"XuPFk1a4eFf2L7",domain:"whaleoil.co.nz",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XuPFk1a4eFf2L7" style="display:none" height="1" width="1" alt=""/></noscript>
 
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style>
 
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.whaleoil.co.nz/?wordfence_logHuman=1&hid=149E17F5295EBD7AF9D279726C03F40B');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon-precomposed" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/apple-touch-icon.png?a=1"/>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['a._setAccount','UA-10390147-2'],['a._setDomainName','auto'],['a._setAllowLinker',true],['a._trackPageview'],['b._setAccount','UA-30515203-1'],['b._setDomainName','auto'],['b._setAllowLinker',true],['b._trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10087617/300x250-incontent',[300,250],'div-gpt-ad-1382567754056-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250-WOBH',[300,250],'div-gpt-ad-1392177355039-0').addService(googletag.pubads());googletag.defineSlot('/10087617/728x90-WOBH',[728,90],'div-gpt-ad-1392177355039-1').addService(googletag.pubads());googletag.defineSlot('/10087617/mobile',[320,50],'div-gpt-ad-1393560401436-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125',[300,125],'div-gpt-ad-1431319207723-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125b',[300,125],'div-gpt-ad-1434619186522-0').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A1',[150,150],'div-gpt-ad-1431319207723-1').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A2',[150,150],'div-gpt-ad-1431319207723-2').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250SB',[[300,250],[300,600]],'div-gpt-ad-1431319207723-3').addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8193537744419503",enable_page_level_ads:true});</script>
<meta name="revised" content="2017-04-22 21:00:32"/>
 
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1608817316086999');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1608817316086999&ev=PageView&noscript=1"/></noscript>
 
</head>
<body class="">
<noscript>
<meta http-equiv="refresh" content="0;url=adblocker.html">
</noscript>
<div class="menu noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked"/></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="https://www.whaleoil.co.nz">Home</a></li>
<li><a href="https://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="https://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="https://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Newsletter</a><div class="hover"><div class="hover-a">
<form action="https://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address"/></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest"/></p>
</form>
</div></div></li>
<li><a href="https://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="https://www.whaleoil.co.nz/subscribe/">Subscribe</a></li>
</ul>
<div class="search">
<form method="get" action="https://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search"/></div>
<div class="submit"><input class="submit" type="submit" value="Go"/></div>
</form>
</div></div>
</div>
<div class="container">
<div id="header">
<div id="logo"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/newlogo.png?a=3" width="264" height="289" alt="Whale Oil Beef Hooked"/></a></div>
<div id="banner" class="noprint">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div id='banner'><div id='div-gpt-ad-1392177355039-1' style='width:728px; height:90px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-1'); });</scr"+"ipt></div></div>");}</script>
</div>
<div id="banner-mobile" class="noprint">
<div id="banner-mobile-a">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width<760){document.write("<div id='div-gpt-ad-1393560401436-0' style='width:320px;height:50px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1393560401436-0'); });</scr"+"ipt></div>");}</script>
</div>
</div>
</div>
<div id="body"> <div id="main">
<div id="main-a">
<div class="topsections noprint">
<div class="topsection mustread">
<div class="topsection-a">
<h2><a href="https://www.whaleoil.co.nz/category/must-read/">Must read</a></h2>
<div id="mustreadpager"></div>
<div id="mustreadslides" class="cycle-slideshow" data-cycle-slides="> .slide" data-cycle-pager="#mustreadpager">
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/04/plunkets-response-readers-e-mail-sbw/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/z7YDOeH-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title=""/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/04/plunkets-response-readers-e-mail-sbw/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);">Plunket&#8217;s response to a reader&#8217;s e-mail about SBW</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/04/can-tell-difference-labour-national/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/12961739_980357118686568_7103169081826047472_n-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/12961739_980357118686568_7103169081826047472_n.png?resize=140%2C93&amp;ssl=1 140w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/12961739_980357118686568_7103169081826047472_n.png?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/12961739_980357118686568_7103169081826047472_n.png?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/04/can-tell-difference-labour-national/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);">How can we tell the difference between Labour and National?</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/04/poll-will-national-get-2017-party-vote-3/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/03/BillEnglishNZNationalPartyPartyLaunchesM6BCFy-3eQfl-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/03/BillEnglishNZNationalPartyPartyLaunchesM6BCFy-3eQfl.jpg?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/03/BillEnglishNZNationalPartyPartyLaunchesM6BCFy-3eQfl.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/03/BillEnglishNZNationalPartyPartyLaunchesM6BCFy-3eQfl.jpg?w=594&amp;ssl=1 594w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/04/poll-will-national-get-2017-party-vote-3/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);">POLL: Will National get your 2017 Party Vote?</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/04/proposed-teachers-professional-code-shows-clear-signs-liberal-agenda-setting/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/DrGrahamStoop-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/DrGrahamStoop.jpg?resize=140%2C93&amp;ssl=1 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/DrGrahamStoop.jpg?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/DrGrahamStoop.jpg?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/04/proposed-teachers-professional-code-shows-clear-signs-liberal-agenda-setting/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);">Proposed Teacher&#8217;s professional code shows clear signs of liberal agenda setting</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/04/much-threat-clowns-anyway/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/i.chzbgr-140x93.gif" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/i.chzbgr.gif?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/i.chzbgr.gif?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/04/much-threat-clowns-anyway/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);">How much of a threat are these clowns anyway?</a></div>
</div>
</div>
</div>
</div>
<div class="topsection whatshot">
<div class="topsection-a">
<h2><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-poll-result-national-party-voting-intention-2/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">What's hot</a></h2>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-poll-result-national-party-voting-intention-2/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/897e1bd897e1bd897e1bd897e1bd200056-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/897e1bd897e1bd897e1bd897e1bd200056.png?resize=140%2C93&amp;ssl=1 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/897e1bd897e1bd897e1bd897e1bd200056.png?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/897e1bd897e1bd897e1bd897e1bd200056.png?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-poll-result-national-party-voting-intention-2/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">Whaleoil Poll Result: National Party voting intention</a></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){var width=window.innerWidth||document.documentElement.clientWidth;if(width<=660||width>=761&&width<=1010){jQuery('#mustreadslides').cycle('add',jQuery('.whatshot .slide')[0].outerHTML);}});</script>
<div class="post single">
<div class="comlink noprint"><a href="https://www.whaleoil.co.nz/2017/04/compulsion-cash-green-partys-latest-power-policy-distilled/#respond"><span class="dsq-postid" data-dsqidentifier="308055 https://www.whaleoil.co.nz/?p=308055">0</span></a></div>
<h1 class="title">Compulsion and Cash: Green party&#8217;s latest power policy distilled</h1>
<div class="postmeta">by SB on April 22, 2017 at 11:30am</div>
<div class="content">
<p><a href="https://www.whaleoil.co.nz/?attachment_id=308057" rel="attachment wp-att-308057"><img class="aligncenter size-full wp-image-308057" src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/tgpCC8i.gif?fit=600%2C338&#038;ssl=1" alt="" data-recalc-dims="1"/></a></p>
<p>When you chuck the Greens&#8217; new power policy into the pot and boil it down to its key components they are the feel good factor, compulsion and cash.</p>  
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2155593368">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2155593368").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2155593368";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=140;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<p><span id="more-308055"></span></p>
<p>Green Party Power Policy key ingredients:</p>
<p><strong>Feel good factor:</strong></p><div class="noprint"><div style="float:right; margin-left:10px;">
 
<div id='div-gpt-ad-1382567754056-0' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1382567754056-0');google_skip=2;});</script>
</div>
</div></div>
<blockquote><p>&#8220;It&#8217;s unacceptable that so many Kiwi families are getting sick because they can&#8217;t afford to switch the heater on&#8221;</p>
<p>&#8211; <a class="profileLink" href="https://www.facebook.com/garethhughesmp/" data-hovercard="/ajax/hovercard/page.php?id=1694323847516337" data-hovercard-prefer-more-content-show="1" data-hovercard-obj-id="1694323847516337">Gareth Hughes MP</a></p>
<p>More than half a million houses will have their winter power bills partially paid for under a new Green Party policy to slash bills by up to $300 a year.</p>
<p>The &#8220;Winter Warm Up&#8221; payments were one part of a new Green Party power policy, unveiled today.</p></blockquote>
<p><strong>Cash:</strong></p>
<blockquote><p>Released by co-leader James Shaw and the party&#8217;s energy spokesman Gareth Hughes, the policy would commit <strong>$112 million</strong> for bill subsidies.</p>
<p>&#8230;The subsidy would cover 75 per cent of the average winter cost increase, and would vary region to region. Households in Christchurch could expect to receive $328 per year, to pay for power, while a household in the warmer Auckland climate could receive a total winter payment of $206.91.</p></blockquote>
<p><strong>Compulsion:</strong></p>
<blockquote><p>&#8230;and require New Zealand&#8217;s 29 lines companies to consider joint ventures and mergers.</p>
<p>-Stuff</p></blockquote>
<p>So where is the Green &#8221; environmental &#8221; part of this policy?</p>
<p><strong>Ban:</strong></p>
<blockquote><p>In order to achieve 100 per cent renewable energy generation, the Greens would place a <strong>ban on new fossil fuel generation.</strong> Shaw said <em>some of the companies the party consulted with in developing the policy did not believe the target was necessary or realistic.</em></p>
<p>&#8220;Setting a goal for 100 per cent renewable electricity generation is bold, achievable and the right thing to do for our planet,&#8221; said Hughes. There were economic opportunities for the energy sector.</p></blockquote>
<p>It is an inconvenient truth that the cheapest energy for keeping poor people warm is fossil fuel. The Green Party want to ban a cheap source of energy in order to replace it with expensive and often ineffective alternatives but don&#8217;t worry they will make up the cost out of our pockets.</p>
<p>A few past articles from Whaleoil explain why 100% &#8221; green energy&#8221; is simply not feasible.</p>
<p class="title"><a href="https://www.whaleoil.co.nz/2017/03/another-subsidised-green-energy-company-goes-tits/" target="_blank" rel="noopener noreferrer"><strong>Another subsidised “green” energy company goes tits up</strong></a></p>
<p class="title"><a href="https://www.whaleoil.co.nz/2017/04/100-renewable-energy-plans-just-not-feasible/" target="_blank" rel="noopener noreferrer">100% renewable energy plans are just not feasible</a></p>
<p class="title"><a href="https://www.whaleoil.co.nz/2016/12/future-energy-part-one/" target="_blank" rel="noopener noreferrer"><strong>The Future of Energy: The history of human energy use</strong></a></p>
<p class="title"><a href="https://www.whaleoil.co.nz/2017/01/green-energy-failed-say-vilified/" target="_blank" rel="noopener noreferrer">Green energy has failed, but those that say so are vilified</a></p>
<p class="title"><a href="https://www.whaleoil.co.nz/?attachment_id=308065" rel="attachment wp-att-308065"><img class="aligncenter size-full wp-image-308065" src="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/windturbine.png?fit=625%2C393&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/windturbine.png?w=625&amp;ssl=1 625w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/windturbine.png?resize=300%2C189&amp;ssl=1 300w" sizes="(max-width: 625px) 100vw, 625px" data-recalc-dims="1"/></a></p>
<div class="awac-wrapper"><div class="awac widget text-4"> <div class="textwidget">&nbsp;<p><hr/>Since you’re here … we’ve got a favour to ask. Advertising revenues across media are falling fast. And unlike other news organisations, we haven’t put up a paywall – we want to keep our work available to everyone.
<strong> Please <a href="/register">Click Here Now</a> to subscribe to an ad-free Whaleoil.</strong> Your contribution helps us survive in a hostile market.
</p></div>
</div></div> </div>
 
<div style="margin-top:20px;margin-bottom:0px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId8062526161">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId8062526161").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="8062526161";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=120;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<div class="addthis_toolbox addthis_default_style noprint" addthis:url="https://www.whaleoil.co.nz/2017/04/compulsion-cash-green-partys-latest-power-policy-distilled/" addthis:title="Compulsion and Cash: Green party&#8217;s latest power policy distilled">
<a class="addthis_button_facebook_share" fb:share:layout="button_count"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="print" href="#" onclick="window.print();return false;">Print</a>
</div>
</div>
<div class="navigation navsingle-new noprint">
<div class="navleft"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-news-quiz-64/" rel="prev">Prev</a></div>
<div class="navright"><a href="https://www.whaleoil.co.nz/2017/04/photo-of-the-day-1021/" rel="next">Next</a></div>
<div class="clear"></div>
</div>
<div class="noprint">
</div>
<div class="commentsection noprint">
<div id="disqus_thread">
</div>
</div>
 
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2015992569">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2015992569").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2015992569";google_override_format=true;google_max_num_ads=3;google_ad_width=cpgWidth;google_ad_height=250;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<div class="navigation noprint">
<div class="navleft"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-news-quiz-64/" rel="prev">&laquo; Whaleoil News Quiz</a></div>
<div class="navright"><a href="https://www.whaleoil.co.nz/2017/04/photo-of-the-day-1021/" rel="next">Photo of the Day &raquo;</a></div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="https://www.whaleoil.co.nz/donate/"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate"/></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(158deg);-moz-transform:rotate(158deg);-o-transform:rotate(158deg);transform:rotate(158deg);"></div></div>
<div class="overlay">44%</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="sidebar" class="noprint">
<div class="section">
<a href="http://incitepolitics.nz"><img src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/incite-16.gif"/></a>
</div>
<div class="section">
<a href="https://shop.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/wobh-store.jpg" alt="WhaleOil Shop"/></a>
</div>
<div class="section">
Are you a Member? <a href="/member">Login</a> or <a href="/subscribe">Subscribe</a>
</div>
<script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div class='section section-plain section-topad'><div id='div-gpt-ad-1392177355039-0' style='width:300px; height:250px;margin:0 auto;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-0'); google_skip=1; });</scr"+"ipt></div></div>");}</script>
<div class="section section-todays-posts">
<h2 class="sectitle">Yesterday</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/saturday-nightcap-214/">Saturday nightCap</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/saturday-nightcap-214/#respond"><span class="dsq-postid" data-dsqidentifier="307721 https://www.whaleoil.co.nz/?p=307721">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/attack-way-life-nothing-will-change/">An attack on our very way of life but nothing will change</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/attack-way-life-nothing-will-change/#respond"><span class="dsq-postid" data-dsqidentifier="307077 https://www.whaleoil.co.nz/?p=307077">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/thank-god-brexit-couldnt-happen/">Thank God Brexit couldn't happen here</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/thank-god-brexit-couldnt-happen/#respond"><span class="dsq-postid" data-dsqidentifier="308132 https://www.whaleoil.co.nz/?p=308132">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/vacuum-terrified-gaps/">Vacuum is terrified of gaps</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/vacuum-terrified-gaps/#respond"><span class="dsq-postid" data-dsqidentifier="308129 https://www.whaleoil.co.nz/?p=308129">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/cam-says-wants-office/">Cam says he wants this for his office</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/cam-says-wants-office/#respond"><span class="dsq-postid" data-dsqidentifier="307910 https://www.whaleoil.co.nz/?p=307910">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/daily-roundup-994/">Daily Roundup</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/daily-roundup-994/#respond"><span class="dsq-postid" data-dsqidentifier="307696 https://www.whaleoil.co.nz/?p=307696">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-backchat-1141/">Whaleoil Backchat</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-backchat-1141/#respond"><span class="dsq-postid" data-dsqidentifier="308194 https://www.whaleoil.co.nz/?p=308194">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/heck-ep-3/">Where the Heck am I? (ep. 3)</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/heck-ep-3/#respond"><span class="dsq-postid" data-dsqidentifier="308088 https://www.whaleoil.co.nz/?p=308088">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/stop-nice-street-fight-david-horowitz/">Stop being nice, this is a street fight - David Horowitz</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/stop-nice-street-fight-david-horowitz/#respond"><span class="dsq-postid" data-dsqidentifier="308134 https://www.whaleoil.co.nz/?p=308134">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/nbr-whaleoil-common/">What does NBR and Whaleoil have in common?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/nbr-whaleoil-common/#respond"><span class="dsq-postid" data-dsqidentifier="307991 https://www.whaleoil.co.nz/?p=307991">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/spot-on-seymour/">Spot on Seymour</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/spot-on-seymour/#respond"><span class="dsq-postid" data-dsqidentifier="308122 https://www.whaleoil.co.nz/?p=308122">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/wonder-rsa-thinks-conservative-party-politicising-anzac-day/">I wonder what the RSA thinks about the Conservative party politicising ANZAC Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/wonder-rsa-thinks-conservative-party-politicising-anzac-day/#respond"><span class="dsq-postid" data-dsqidentifier="308115 https://www.whaleoil.co.nz/?p=308115">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/mental-health-break-2016/">Mental Health Break</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/mental-health-break-2016/#respond"><span class="dsq-postid" data-dsqidentifier="307709 https://www.whaleoil.co.nz/?p=307709">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/new-zealand-politics-become-topsy-turvy-world/">New Zealand politics has become a Topsy Turvy world</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/new-zealand-politics-become-topsy-turvy-world/#respond"><span class="dsq-postid" data-dsqidentifier="307963 https://www.whaleoil.co.nz/?p=307963">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/map-of-the-day-780/">Map of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/map-of-the-day-780/#respond"><span class="dsq-postid" data-dsqidentifier="306156 https://www.whaleoil.co.nz/?p=306156">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/afternoon-anzac-day/">What are you doing on the afternoon of Anzac Day? #serveforNZ</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/afternoon-anzac-day/#respond"><span class="dsq-postid" data-dsqidentifier="308112 https://www.whaleoil.co.nz/?p=308112">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/nick-smith-paints-target-national-hiding-housing-affordability-measures/">Nick Smith paints a target on National by hiding Housing Affordability Measures</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/nick-smith-paints-target-national-hiding-housing-affordability-measures/#respond"><span class="dsq-postid" data-dsqidentifier="308104 https://www.whaleoil.co.nz/?p=308104">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/private-company-tv3-provides-local-content-government-owned-tvnz/">Private company TV3 provides more local content than government-owned TVNZ</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/private-company-tv3-provides-local-content-government-owned-tvnz/#respond"><span class="dsq-postid" data-dsqidentifier="308099 https://www.whaleoil.co.nz/?p=308099">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/photo-of-the-day-1021/">Photo of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/photo-of-the-day-1021/#respond"><span class="dsq-postid" data-dsqidentifier="308162 https://www.whaleoil.co.nz/?p=308162">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/compulsion-cash-green-partys-latest-power-policy-distilled/">Compulsion and Cash: Green party's latest power policy distilled</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/compulsion-cash-green-partys-latest-power-policy-distilled/#respond"><span class="dsq-postid" data-dsqidentifier="308055 https://www.whaleoil.co.nz/?p=308055">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-news-quiz-64/">Whaleoil News Quiz</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-news-quiz-64/#respond"><span class="dsq-postid" data-dsqidentifier="307674 https://www.whaleoil.co.nz/?p=307674">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/littles-immigration-plans-collapse-scrutiny/">Little's immigration plans collapse under scrutiny</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/littles-immigration-plans-collapse-scrutiny/#respond"><span class="dsq-postid" data-dsqidentifier="308098 https://www.whaleoil.co.nz/?p=308098">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/match-new-zealand-political-party-housing-policy-statement/">Match the New Zealand Political party to the Housing policy statement</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/match-new-zealand-political-party-housing-policy-statement/#respond"><span class="dsq-postid" data-dsqidentifier="307622 https://www.whaleoil.co.nz/?p=307622">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/always-take-weather-anzac-garden-iraq/">Always take the weather with you - An ANZAC garden in Iraq</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/always-take-weather-anzac-garden-iraq/#respond"><span class="dsq-postid" data-dsqidentifier="308051 https://www.whaleoil.co.nz/?p=308051">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/who-am-i-199/">Who am I?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/who-am-i-199/#respond"><span class="dsq-postid" data-dsqidentifier="308072 https://www.whaleoil.co.nz/?p=308072">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/jim-bolger-become-nzs-malcolm-fraser-without-rooting/">Has Jim Bolger become NZ's Malcolm Fraser, but without all the rooting?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/jim-bolger-become-nzs-malcolm-fraser-without-rooting/#respond"><span class="dsq-postid" data-dsqidentifier="308092 https://www.whaleoil.co.nz/?p=308092">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/an-ethical-failure/">An ethical failure</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/an-ethical-failure/#respond"><span class="dsq-postid" data-dsqidentifier="308059 https://www.whaleoil.co.nz/?p=308059">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/saturday-shop-special-5-off-whaleoil-swag-today/">Saturday Shop SPECIAL 5% off your Whaleoil Swag today ONLY</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/saturday-shop-special-5-off-whaleoil-swag-today/#respond"><span class="dsq-postid" data-dsqidentifier="308038 https://www.whaleoil.co.nz/?p=308038">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-general-debate-1032/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-general-debate-1032/#respond"><span class="dsq-postid" data-dsqidentifier="307662 https://www.whaleoil.co.nz/?p=307662">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/face-of-the-day-1309/">Face of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/face-of-the-day-1309/#respond"><span class="dsq-postid" data-dsqidentifier="307650 https://www.whaleoil.co.nz/?p=307650">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/word-of-the-day-695/">Word of the day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/word-of-the-day-695/#respond"><span class="dsq-postid" data-dsqidentifier="307184 https://www.whaleoil.co.nz/?p=307184">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/daily-proverb-2034/">Daily Proverb</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/daily-proverb-2034/#respond"><span class="dsq-postid" data-dsqidentifier="307637 https://www.whaleoil.co.nz/?p=307637">0</span></a></div><div class="clear"></div></li></ul> </div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="https://www.whaleoil.co.nz/donate/"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate"/></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(158deg);-moz-transform:rotate(158deg);-o-transform:rotate(158deg);transform:rotate(158deg);"></div></div>
<div class="overlay">44%</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="section section-todays-posts">
<h2 class="sectitle">Friday</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/friday-nightcap-219/">Friday nightCap</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/friday-nightcap-219/#respond"><span class="dsq-postid" data-dsqidentifier="307722 https://www.whaleoil.co.nz/?p=307722">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/marine-le-pen-shows-frances-next-pm/">Marine Le Pen shows why she should be France's next PM</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/marine-le-pen-shows-frances-next-pm/#respond"><span class="dsq-postid" data-dsqidentifier="307985 https://www.whaleoil.co.nz/?p=307985">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/callous/">Callous</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/callous/#respond"><span class="dsq-postid" data-dsqidentifier="307955 https://www.whaleoil.co.nz/?p=307955">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/what-success-is/">What success is</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/what-success-is/#respond"><span class="dsq-postid" data-dsqidentifier="307952 https://www.whaleoil.co.nz/?p=307952">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/bill-oreilly-will-live/">Bill O'Reilly will do it live</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/bill-oreilly-will-live/#respond"><span class="dsq-postid" data-dsqidentifier="307949 https://www.whaleoil.co.nz/?p=307949">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/daily-roundup-993/">Daily Roundup</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/daily-roundup-993/#respond"><span class="dsq-postid" data-dsqidentifier="307697 https://www.whaleoil.co.nz/?p=307697">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-backchat-1140/">Whaleoil Backchat</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-backchat-1140/#respond"><span class="dsq-postid" data-dsqidentifier="308036 https://www.whaleoil.co.nz/?p=308036">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/even-obama-thinks-hillary-crook-emails/">Even Obama thinks Hillary was a crook over her emails</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/even-obama-thinks-hillary-crook-emails/#respond"><span class="dsq-postid" data-dsqidentifier="307947 https://www.whaleoil.co.nz/?p=307947">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/no-idea-reporting-anyway/">"We have no idea, but we're reporting on it anyway"</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/no-idea-reporting-anyway/#respond"><span class="dsq-postid" data-dsqidentifier="307958 https://www.whaleoil.co.nz/?p=307958">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/malcolm-turnbull-acknowledged-camel-corner/">Malcolm Turnbull has been forced to acknowledge the camel in the corner</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/malcolm-turnbull-acknowledged-camel-corner/#respond"><span class="dsq-postid" data-dsqidentifier="307856 https://www.whaleoil.co.nz/?p=307856">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/even-crushing-loss-labour-will-probably-survive-despite-best-efforts-jeremy-corbyn/">Even after a crushing loss Labour will probably survive, despite the best efforts of Jeremy Corbyn</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/even-crushing-loss-labour-will-probably-survive-despite-best-efforts-jeremy-corbyn/#respond"><span class="dsq-postid" data-dsqidentifier="307934 https://www.whaleoil.co.nz/?p=307934">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/6m-day-housing-assistance-government-may-well-go-hotel-business/">$6m a day on housing assistance - government may as well go into the hotel business</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/6m-day-housing-assistance-government-may-well-go-hotel-business/#respond"><span class="dsq-postid" data-dsqidentifier="307931 https://www.whaleoil.co.nz/?p=307931">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/mental-health-break-2015/">Mental Health Break</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/mental-health-break-2015/#respond"><span class="dsq-postid" data-dsqidentifier="307710 https://www.whaleoil.co.nz/?p=307710">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/ten-days-one-month-free-trial-subscription-offer-ends/">Ten more days before the one month FREE Trial subscription offer ends</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/ten-days-one-month-free-trial-subscription-offer-ends/#respond"><span class="dsq-postid" data-dsqidentifier="307824 https://www.whaleoil.co.nz/?p=307824">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/map-of-the-day-779/">Map of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/map-of-the-day-779/#respond"><span class="dsq-postid" data-dsqidentifier="306155 https://www.whaleoil.co.nz/?p=306155">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/not-long-now-wont-able-lie-get-away-maybe/">Not long now and you won't be able to lie and get away with it. Maybe</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/not-long-now-wont-able-lie-get-away-maybe/#respond"><span class="dsq-postid" data-dsqidentifier="307915 https://www.whaleoil.co.nz/?p=307915">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/omnishambles-minister-sitting-another-disaster/">Omnishambles Minister sitting on another disaster</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/omnishambles-minister-sitting-another-disaster/#respond"><span class="dsq-postid" data-dsqidentifier="307929 https://www.whaleoil.co.nz/?p=307929">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/labour-will-reduce-immigration-tens-thousands/">Labour will reduce immigration by "tens of thousands" (per year, we assume)</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/labour-will-reduce-immigration-tens-thousands/#respond"><span class="dsq-postid" data-dsqidentifier="307922 https://www.whaleoil.co.nz/?p=307922">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/photo-of-the-day-1020/">Photo of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/photo-of-the-day-1020/#respond"><span class="dsq-postid" data-dsqidentifier="308002 https://www.whaleoil.co.nz/?p=308002">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/greens-free-power-bludgers-policy-going-fit-inside-labourgreen-fiscal-envelope/">How is the Green's free power for bludgers policy going to fit inside the Labour/Green fiscal envelope?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/greens-free-power-bludgers-policy-going-fit-inside-labourgreen-fiscal-envelope/#respond"><span class="dsq-postid" data-dsqidentifier="307921 https://www.whaleoil.co.nz/?p=307921">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/cartoon-of-the-day-473/">Cartoon of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/cartoon-of-the-day-473/#respond"><span class="dsq-postid" data-dsqidentifier="307675 https://www.whaleoil.co.nz/?p=307675">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/dodgy-socialist-dam-report-delayed-two-weeks/">Dodgy Socialist Dam report delayed a further two weeks</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/dodgy-socialist-dam-report-delayed-two-weeks/#respond"><span class="dsq-postid" data-dsqidentifier="307912 https://www.whaleoil.co.nz/?p=307912">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/new-zealand-politician-said-2/">Which New Zealand politician said this?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/new-zealand-politician-said-2/#respond"><span class="dsq-postid" data-dsqidentifier="307396 https://www.whaleoil.co.nz/?p=307396">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/plunkets-response-readers-e-mail-sbw/">Plunket's response to a reader's e-mail about SBW</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/plunkets-response-readers-e-mail-sbw/#respond"><span class="dsq-postid" data-dsqidentifier="307873 https://www.whaleoil.co.nz/?p=307873">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/another-dud-defence-purchase-labour-comes-home-roost/">Another dud Defence purchase by Labour comes home to roost</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/another-dud-defence-purchase-labour-comes-home-roost/#respond"><span class="dsq-postid" data-dsqidentifier="307916 https://www.whaleoil.co.nz/?p=307916">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-poll-result-national-party-voting-intention-2/">Whaleoil Poll Result: National Party voting intention</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-poll-result-national-party-voting-intention-2/#respond"><span class="dsq-postid" data-dsqidentifier="307891 https://www.whaleoil.co.nz/?p=307891">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/police-trying-hard-disarm-duck-shooters/">Police trying very hard to disarm duck shooters</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/police-trying-hard-disarm-duck-shooters/#respond"><span class="dsq-postid" data-dsqidentifier="307896 https://www.whaleoil.co.nz/?p=307896">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/yay-inflation-back/">Yay, inflation is back up</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/yay-inflation-back/#respond"><span class="dsq-postid" data-dsqidentifier="307888 https://www.whaleoil.co.nz/?p=307888">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-general-debate-1031/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/whaleoil-general-debate-1031/#respond"><span class="dsq-postid" data-dsqidentifier="307663 https://www.whaleoil.co.nz/?p=307663">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/face-of-the-day-1308/">Face of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/face-of-the-day-1308/#respond"><span class="dsq-postid" data-dsqidentifier="307652 https://www.whaleoil.co.nz/?p=307652">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/word-of-the-day-694/">Word of the day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/word-of-the-day-694/#respond"><span class="dsq-postid" data-dsqidentifier="307182 https://www.whaleoil.co.nz/?p=307182">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/04/daily-proverb-2035/">Daily Proverb</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/04/daily-proverb-2035/#respond"><span class="dsq-postid" data-dsqidentifier="307636 https://www.whaleoil.co.nz/?p=307636">0</span></a></div><div class="clear"></div></li></ul><div class="archives"><a href="https://www.whaleoil.co.nz/archives/">Archives &raquo;</a></div> </div>
<div class="stickywidget">
<div class="stickywidget-a">
 
<div style='height:250px; width:300px;'>
<a href="http://southernautos.co.nz"><img src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/02/SA-IDM.jpg" alt="Cameron Slater drives an Izusu D-Max from Southern Autos"/></a>
<a href="https://www.kennards.co.nz/where-we-are/auckland"><img src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/02/Online-Auckland-Advert-300x-x125-Horizontal-3.jpg" alt="Outgrown your home? See Kennards Storage."/></a>
</div>
<div id='div-gpt-ad-1434619186522-0' style='height:125px; width:300px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434619186522-0');});</script>
</div>
 
<div id='div-gpt-ad-1431319207723-1' style='height:150px; width:150px; float:left;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-1');});</script>
</div>
 
<div id='div-gpt-ad-1431319207723-2' style='height:150px; width:150px; float:right;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-2');});</script>
</div>
<div style="clear:both;"></div>
 
<div id='div-gpt-ad-1431319207723-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-3');});</script>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
</div>
<div class="menu menu-footer noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked"/></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="https://www.whaleoil.co.nz">Home</a></li>
<li><a href="https://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="https://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="https://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Newsletter</a><div class="hover"><div class="hover-a">
<form action="https://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address"/></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest"/></p>
</form>
</div></div></li>
<li><a href="https://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="https://www.whaleoil.co.nz/subscribe/">Subscribe</a></li>
</ul>
<div class="search">
<form method="get" action="https://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search"/></div>
<div class="submit"><input class="submit" type="submit" value="Go"/></div>
</form>
</div></div>
</div>
<div id="footer">
<div class="container">
<div class="footer-social noprint">
<ul>
<li class="twitter"><a href="http://www.twitter.com/Whaleoil">Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/whaleoilblogger">Facebook</a></li>
<li class="googleplus"><a href="http://www.gplus.to/whaleoil">Google Plus</a></li>
</ul>
</div>
<p>
<span class="noprint"><a href="https://www.whaleoil.co.nz/privacy-policy/">Privacy Policy</a><br/></span>
This blog is licensed under a <a href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.
<span class="noprint"><br/><a href="http://www.cre8d-design.com">Design by cre8d</a></span>
<span class="noprint"><br>Last Updated: 2017-04-22 21:00:32</span>
</p>
</div>
</div>
<script type="text/javascript">jQuery(document).ready(function($){setTimeout(function(){if(typeof(window.google_jobrunner)==="undefined"){swal({title:"Adblocker Detected",text:"We have detected that you are using adblocking plugin in your browser. \n \n The revenue we earn by the advertisements is used to manage this website, we request you to whitelist our website in your adblocking plugin.",type:"warning",showCancelButton:true,confirmButtonColor:"#01A9DB",confirmButtonText:"Yes, I'll Whitelist",cancelButtonText:"Cancel",closeOnConfirm:false,closeOnCancel:false},function(isConfirm){if(isConfirm){swal("Thank you","Thank you for whitelisting our website. :)","success");}else{swal("Oh..","Oh.. Hope you whitelist our website in your adblocking plugin soon!","error");}});}},10000);});</script>
<div style="display:none">
</div>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/www.whaleoil.co.nz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/wp-embed.min.js?ver=9530b09d22500c598d03396a701887ce'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"308055 https:\/\/www.whaleoil.co.nz\/?p=308055","disqusShortname":"wobh","disqusTitle":"Compulsion and Cash: Green party\u2019s latest power policy distilled","disqusUrl":"https:\/\/www.whaleoil.co.nz\/2017\/04\/compulsion-cash-green-partys-latest-power-policy-distilled\/","options":{"manualSync":""},"postId":"308055"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=9530b09d22500c598d03396a701887ce'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"wobh"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=9530b09d22500c598d03396a701887ce'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.8.2',blog:'27994370',post:'308055',tz:'12',srv:'www.whaleoil.co.nz'}]);_stq.push(['clickTrackerInit','27994370','308055']);</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
</body>
</html>
 