<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="initial-scale=1.0,width=device-width"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>Politically incorrect Truth Teller of the week: Anne Marie Waters &ndash; Whale Oil Beef Hooked | Whaleoil Media</title>
<link href="https://fonts.googleapis.com/css?family=Roboto:700" rel="stylesheet">
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/style.css?a=56" type="text/css" media="all"/>
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/print.css?a=2" type="text/css" media="print"/>
<!--[if lte IE 8]>
        <style type="text/css">
        .container {width:980px !important;}
        body,html {min-width:990px;}
        </style>
        <![endif]-->
 
<link rel="canonical" href="https://www.whaleoil.co.nz/2017/07/politcally-incorrect-truth-teller-week/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Politically incorrect Truth Teller of the week: Anne Marie Waters &ndash; Whale Oil Beef Hooked | Whaleoil Media"/>
<meta property="og:description" content="Anne Marie Waters is an English political activist and director of Sharia Watch UK, an organisation launched by UK lawyers in 2014 which has the support of the Baroness Caroline Cox. She launched Pegida UK in conjunction with activist Tommy Robinson and politician Paul Weston. She blogs at annmariewaters.org Anne Marie has been smeared as a hard right activist by &hellip;"/>
<meta property="og:url" content="https://www.whaleoil.co.nz/2017/07/politcally-incorrect-truth-teller-week/"/>
<meta property="og:site_name" content="Whale Oil Beef Hooked | Whaleoil Media"/>
<meta property="article:publisher" content="http://www.facebook.com/whaleoilblogger/"/>
<meta property="article:section" content="Blog"/>
<meta property="article:published_time" content="2017-07-12T15:30:03+12:00"/>
<meta property="article:modified_time" content="2017-07-11T22:57:50+12:00"/>
<meta property="og:updated_time" content="2017-07-11T22:57:50+12:00"/>
<meta property="fb:admins" content="539986812"/>
<meta property="og:image" content="https://www.whaleoil.co.nz/wp-content/uploads/2017/07/maxresdefault-2.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Anne Marie Waters is an English political activist and director of Sharia Watch UK, an organisation launched by UK lawyers in 2014 which has the support of the Baroness Caroline Cox. She launched Pegida UK in conjunction with activist Tommy Robinson and politician Paul Weston. She blogs at annmariewaters.org Anne Marie has been smeared as a hard right activist by [&hellip;]"/>
<meta name="twitter:title" content="Politically incorrect Truth Teller of the week: Anne Marie Waters &ndash; Whale Oil Beef Hooked | Whaleoil Media"/>
<meta name="twitter:site" content="@Whaleoil"/>
<meta name="twitter:image" content="https://www.whaleoil.co.nz/wp-content/uploads/2017/07/maxresdefault-2.jpg"/>
<meta name="twitter:creator" content="@Whaleoil"/>
 
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//js.stripe.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Feed" href="https://www.whaleoil.co.nz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Comments Feed" href="https://www.whaleoil.co.nz/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Politically incorrect Truth Teller of the week: Anne Marie Waters Comments Feed" href="https://www.whaleoil.co.nz/2017/07/politcally-incorrect-truth-teller-week/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whaleoil.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='SweetAlertCSS-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/sweet-alert.css?ver=d62a4a0c8ed1ec6690d43c553f7b5302' type='text/css' media='all'/>
<link rel='stylesheet' id='StyleCSS-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/style.css?ver=d62a4a0c8ed1ec6690d43c553f7b5302' type='text/css' media='all'/>
<link rel='stylesheet' id='ce_responsive-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-embed-code/css/video-container.css?ver=d62a4a0c8ed1ec6690d43c553f7b5302' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.whaleoil.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/250/addthis_widget.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302#pubid=xa-4e76b039719aae84'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.cycle2.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/browserdetect.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.placeholder.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jscript.js?ver=2.05'></script>
<script type='text/javascript'>//<![CDATA[
var configuration={"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
//]]></script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/js/sweet-alert.min.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=d62a4a0c8ed1ec6690d43c553f7b5302'></script>
<link rel='https://api.w.org/' href='https://www.whaleoil.co.nz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whaleoil.co.nz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whaleoil.co.nz/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='https://wp.me/p1TsC6-1kXs'/>
<link rel="alternate" type="application/json+oembed" href="https://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F07%2Fpolitcally-incorrect-truth-teller-week%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F07%2Fpolitcally-incorrect-truth-teller-week%2F&#038;format=xml"/>
 
<script type="text/javascript">_atrk_opts={atrk_acct:"XuPFk1a4eFf2L7",domain:"whaleoil.co.nz",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XuPFk1a4eFf2L7" style="display:none" height="1" width="1" alt=""/></noscript>
 
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen"/>
<script type="text/javascript" src="https://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style>
 
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.whaleoil.co.nz/?wordfence_logHuman=1&hid=30A264A941087B3FBA60BC800DFBCDF0');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon-precomposed" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/apple-touch-icon.png?a=1"/>
<link rel="amphtml" href="https://www.whaleoil.co.nz/2017/07/politcally-incorrect-truth-teller-week/amp/"/> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['a._setAccount','UA-10390147-2'],['a._setDomainName','auto'],['a._setAllowLinker',true],['a._trackPageview'],['b._setAccount','UA-30515203-1'],['b._setDomainName','auto'],['b._setAllowLinker',true],['b._trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10087617/300x250-incontent',[300,250],'div-gpt-ad-1382567754056-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250-WOBH',[300,250],'div-gpt-ad-1392177355039-0').addService(googletag.pubads());googletag.defineSlot('/10087617/728x90-WOBH',[728,90],'div-gpt-ad-1392177355039-1').addService(googletag.pubads());googletag.defineSlot('/10087617/mobile',[320,50],'div-gpt-ad-1393560401436-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125',[300,125],'div-gpt-ad-1431319207723-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125b',[300,125],'div-gpt-ad-1434619186522-0').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A1',[150,150],'div-gpt-ad-1431319207723-1').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A2',[150,150],'div-gpt-ad-1431319207723-2').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250SB',[[300,250],[300,600]],'div-gpt-ad-1431319207723-3').addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8193537744419503",enable_page_level_ads:true});</script>
<meta name="revised" content="2017-07-12 16:00:25"/>
 
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1608817316086999');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1608817316086999&ev=PageView&noscript=1"/></noscript>
 
</head>
<body class="">
<noscript>
<meta http-equiv="refresh" content="0;url=adblocker.html">
</noscript>
<div class="menu noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked"/></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="https://www.whaleoil.co.nz">Home</a></li>
<li><a href="https://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="https://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="https://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Newsletter</a><div class="hover"><div class="hover-a">
<form action="https://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address"/></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest"/></p>
</form>
</div></div></li>
<li><a href="https://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="https://www.whaleoil.co.nz/subscribe/">Subscribe</a></li>
</ul>
<div class="search">
<form method="get" action="https://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search"/></div>
<div class="submit"><input class="submit" type="submit" value="Go"/></div>
</form>
</div></div>
</div>
<div class="container">
<div id="header">
<div id="logo"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/newlogo.png?a=3" width="264" height="289" alt="Whale Oil Beef Hooked"/></a></div>
<div id="banner" class="noprint">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div id='banner'><div id='div-gpt-ad-1392177355039-1' style='width:728px; height:90px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-1'); });</scr"+"ipt></div></div>");}</script>
</div>
<div id="banner-mobile" class="noprint">
<div id="banner-mobile-a">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width<760){document.write("<div id='div-gpt-ad-1393560401436-0' style='width:320px;height:50px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1393560401436-0'); });</scr"+"ipt></div>");}</script>
</div>
</div>
</div>
<div id="body"> <div id="main">
<div id="main-a">
<div class="topsections noprint">
<div class="topsection mustread">
<div class="topsection-a">
<h2><a href="https://www.whaleoil.co.nz/category/must-read/">Must read</a></h2>
<div id="mustreadpager"></div>
<div id="mustreadslides" class="cycle-slideshow" data-cycle-slides="> .slide" data-cycle-pager="#mustreadpager">
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/07/winstons-carpet-bagging-idea-not-silly/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2015/03/new_zealand_first_leader_winston_peters_photo_by_p_4cf8a4d0d8-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title=""/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/07/winstons-carpet-bagging-idea-not-silly/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);">Winston&#8217;s carpet bagging idea not that silly</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/07/really-think-winston-will-work-greens/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2015/03/new_zealand_first_leader_winston_peters_photo_by_p_4cf8a4d0d8-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title=""/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/07/really-think-winston-will-work-greens/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);">Do you really think Winston will work with the Greens?</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/07/rodney-hide-aucklands-recycling-gestapo/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2016/08/40645a20-a0ab-4e7d-82f3-a4eeb1c332ff-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://www.whaleoil.co.nz/wp-content/uploads/2016/08/40645a20-a0ab-4e7d-82f3-a4eeb1c332ff-140x93.jpg 140w, https://www.whaleoil.co.nz/wp-content/uploads/2016/08/40645a20-a0ab-4e7d-82f3-a4eeb1c332ff-300x200.jpg 300w, https://www.whaleoil.co.nz/wp-content/uploads/2016/08/40645a20-a0ab-4e7d-82f3-a4eeb1c332ff-768x512.jpg 768w, https://www.whaleoil.co.nz/wp-content/uploads/2016/08/40645a20-a0ab-4e7d-82f3-a4eeb1c332ff-630x420.jpg 630w, https://www.whaleoil.co.nz/wp-content/uploads/2016/08/40645a20-a0ab-4e7d-82f3-a4eeb1c332ff.jpg 1500w" sizes="(max-width: 140px) 100vw, 140px"/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/07/rodney-hide-aucklands-recycling-gestapo/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);">Rodney Hide on Auckland&#8217;s recycling Gestapo</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/07/josie-pagani-twin-scandals-dont-matter/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2013/12/Josie__10-1-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title=""/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/07/josie-pagani-twin-scandals-dont-matter/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);">Josie Pagani on the twin scandals that don&#8217;t matter</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/07/expect-mps-business-attire-house/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2014/05/a_night_out_with_grant_robertson_1596368992-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title=""/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/07/expect-mps-business-attire-house/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);">Do you expect your MPs to be in &#8220;business attire&#8221; in the House?</a></div>
</div>
</div>
</div>
</div>
<div class="topsection whatshot">
<div class="topsection-a">
<h2><a href="https://www.whaleoil.co.nz/2017/07/80-days-election-labour-slips-nats/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">What's hot</a></h2>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/07/80-days-election-labour-slips-nats/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-7.51.28-PM-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title=""/></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/07/80-days-election-labour-slips-nats/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">80 days out from the election and Labour slips again&#8230;so do Nats</a></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){var width=window.innerWidth||document.documentElement.clientWidth;if(width<=660||width>=761&&width<=1010){jQuery('#mustreadslides').cycle('add',jQuery('.whatshot .slide')[0].outerHTML);}});</script>
<div class="post single">
<div class="comlink noprint"><a href="https://www.whaleoil.co.nz/2017/07/politcally-incorrect-truth-teller-week/#respond"><span class="dsq-postid" data-dsqidentifier="318894 https://www.whaleoil.co.nz/?p=318894">0</span></a></div>
<h1 class="title">Politically incorrect Truth Teller of the week: Anne Marie Waters</h1>
<div class="postmeta">by SB on July 12, 2017 at 3:30pm</div>
<div class="content">
<p><a href="https://www.whaleoil.co.nz/?attachment_id=321847" rel="attachment wp-att-321847"><img class="aligncenter size-large wp-image-321847" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/07/maxresdefault-2-630x354.jpg" alt="" width="630" height="354" srcset="https://www.whaleoil.co.nz/wp-content/uploads/2017/07/maxresdefault-2-630x354.jpg 630w, https://www.whaleoil.co.nz/wp-content/uploads/2017/07/maxresdefault-2-300x169.jpg 300w, https://www.whaleoil.co.nz/wp-content/uploads/2017/07/maxresdefault-2-768x432.jpg 768w, https://www.whaleoil.co.nz/wp-content/uploads/2017/07/maxresdefault-2.jpg 1280w" sizes="(max-width: 630px) 100vw, 630px"/></a></p>
<p>Anne Marie Waters is an English political activist and director of <a href="http://www.shariawatch.org.uk/">Sharia Watch UK</a>, an organisation launched by UK lawyers in 2014 which has the support of the Baroness Caroline Cox. She launched <a title="Pegida UK" href="https://en.wikipedia.org/wiki/Pegida_UK">Pegida UK</a> in conjunction with activist Tommy Robinson and politician Paul Weston. She blogs at <a href="http://www.annemariewaters.org/feminism-is-the-new-misogyny-the-feminist-betrayal-of-women/">a</a><a href="http://www.annemariewaters.org/feminism-is-the-new-misogyny-the-feminist-betrayal-of-women/">nnmariewaters.org</a></p>  
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2155593368">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2155593368").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2155593368";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=140;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<p>Anne Marie has been smeared as a hard right activist by some within the UK Independence Party (UKIP) now that she has launched a bid to become the leader but her manifesto reveals nothing of the sort.</p>
<blockquote><p>Giving a speech to a small group of supporters and publishing her manifesto, Ms. Waters put the promise to create a written British constitution at the heart of her campaign.</p>
<p>“This constitution will affirm free speech, equal citizenship and civil rights for all, the authority of British law on British soil, and our democratic process, while putting in place common sense safety guards so that democracy cannot be used in order to destroy itself”</p><div class="noprint"><div style="float:right; margin-left:10px;">
 
<div id='div-gpt-ad-1382567754056-0' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1382567754056-0');google_skip=2;});</script>
</div>
</div></div></blockquote>
<p><span id="more-318894"></span></p>
<blockquote><p>&#8230;her manifesto claims that, “Islam is having, and will continue to have, a profound and negative impact on freedom of speech, law enforcement, and especially the rights and freedoms of women.”</p>
<p>She proposes “internment of known jihadis and the deportation of non-British citizens engaged in any Islam-related criminal act” as well as closing Sharia councils and banning the burqa.</p>
<p>Ms. Waters also wants to “investigate all mosques known to host extremist anti-Western preachers, and subject these preachers to criminal law – including laws on incitement to violence. All non-British preachers of terror or violence should be deported…”</p>
<p>She writes that “migration is a positive thing, very few people would advocate an end to all immigration, but it must be carried out sensibly and in the best interests of the British people.”</p>
<p><a href="http://www.breitbart.com/london/2017/07/01/ann-marie-walters-launches-ukip-leadership-bid-with-hardline-manifesto/" target="_blank" rel="noopener">-Breitbart</a></p></blockquote>
<p>&nbsp;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/lE7yqbQRMOQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<hr/>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/8yys_KbRGa4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=16&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/q22-mVXF-8Q?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<hr/>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/RvVJNE0mo04?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="awac-wrapper"><div class="awac widget text-4"> <div class="textwidget">&nbsp;<p><hr/>THANK YOU for being a subscriber. Because of you Whaleoil is going from strength to strength. It is a little known fact that Whaleoil subscribers are better in bed, good looking and highly intelligent. Sometimes all at once! <strong> Please <a href="/register">Click Here Now</a> to subscribe to an ad-free Whaleoil.</strong>
</p></div>
</div></div> </div>
 
<div style="margin-top:20px;margin-bottom:0px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId8062526161">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId8062526161").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="8062526161";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=120;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<div class="addthis_toolbox addthis_default_style noprint" addthis:url="https://www.whaleoil.co.nz/2017/07/politcally-incorrect-truth-teller-week/" addthis:title="Politically incorrect Truth Teller of the week: Anne Marie Waters">
<a class="addthis_button_facebook_share" fb:share:layout="button_count"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="print" href="#" onclick="window.print();return false;">Print</a>
</div>
</div>
<div class="navigation navsingle-new noprint">
<div class="navleft"><a href="https://www.whaleoil.co.nz/2017/07/mental-health-break-2097/" rel="prev">Prev</a></div>
<div class="navright"><a href="https://www.whaleoil.co.nz/2017/07/no-pizza-deliveries/" rel="next">Next</a></div>
<div class="clear"></div>
</div>
<div class="noprint">
</div>
<div class="commentsection noprint">
<div id="disqus_thread">
</div>
</div>
 
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2015992569">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2015992569").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2015992569";google_override_format=true;google_max_num_ads=3;google_ad_width=cpgWidth;google_ad_height=250;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>
 
<div class="navigation noprint">
<div class="navleft"><a href="https://www.whaleoil.co.nz/2017/07/mental-health-break-2097/" rel="prev">&laquo; Mental Health Break</a></div>
<div class="navright"><a href="https://www.whaleoil.co.nz/2017/07/no-pizza-deliveries/" rel="next">So&#8230; no more pizza deliveries then? &raquo;</a></div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="https://www.whaleoil.co.nz/donate/"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate"/></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(79deg);-moz-transform:rotate(79deg);-o-transform:rotate(79deg);transform:rotate(79deg);"></div></div>
<div class="overlay">22%</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="sidebar" class="noprint">
<div class="section">
<a href="http://incitepolitics.nz"><img src="https://www.whaleoil.co.nz/wp-content/uploads/2017/07/incite-19.gif"/></a>
</div>
<div class="section">
<a href="https://shop.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/wobh-store.jpg" alt="WhaleOil Shop"/></a>
</div>
<div class="section">
Are you a Member? <a href="/member">Login</a> or <a href="/subscribe">Subscribe</a>
</div>
<script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div class='section section-plain section-topad'><div id='div-gpt-ad-1392177355039-0' style='width:300px; height:250px;margin:0 auto;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-0'); google_skip=1; });</scr"+"ipt></div></div>");}</script>
<div class="section section-todays-posts">
<h2 class="sectitle">Today</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/no-pizza-deliveries/">So... no more pizza deliveries then?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/no-pizza-deliveries/#respond"><span class="dsq-postid" data-dsqidentifier="321901 https://www.whaleoil.co.nz/?p=321901">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/politcally-incorrect-truth-teller-week/">Politically incorrect Truth Teller of the week: Anne Marie Waters</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/politcally-incorrect-truth-teller-week/#respond"><span class="dsq-postid" data-dsqidentifier="318894 https://www.whaleoil.co.nz/?p=318894">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/mental-health-break-2097/">Mental Health Break</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/mental-health-break-2097/#respond"><span class="dsq-postid" data-dsqidentifier="321220 https://www.whaleoil.co.nz/?p=321220">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/moderation-wars/">Moderation wars</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/moderation-wars/#respond"><span class="dsq-postid" data-dsqidentifier="321792 https://www.whaleoil.co.nz/?p=321792">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/map-of-the-day-861/">Map of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/map-of-the-day-861/#respond"><span class="dsq-postid" data-dsqidentifier="318846 https://www.whaleoil.co.nz/?p=318846">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/announcement-party-announces-houses-cant-deliver/">The Announcement Party announces more houses it can't deliver</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/announcement-party-announces-houses-cant-deliver/#respond"><span class="dsq-postid" data-dsqidentifier="321863 https://www.whaleoil.co.nz/?p=321863">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/despite-left-wing-say-rnzs-pollo-polls-still-says-winston-king/">Despite what the left-wing say RNZs Poll of Polls still says Winston is King</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/despite-left-wing-say-rnzs-pollo-polls-still-says-winston-king/#respond"><span class="dsq-postid" data-dsqidentifier="321896 https://www.whaleoil.co.nz/?p=321896">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/labours-tax-package-funeral/">Labour's Tax Package Funeral</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/labours-tax-package-funeral/#respond"><span class="dsq-postid" data-dsqidentifier="321892 https://www.whaleoil.co.nz/?p=321892">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/photo-of-the-day-1100/">Photo of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/photo-of-the-day-1100/#respond"><span class="dsq-postid" data-dsqidentifier="321948 https://www.whaleoil.co.nz/?p=321948">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/poll-1-2m-flu-shots-make-difference/">[POLL] 1.2M flu shots, but does it make a difference? (other than to Big Pharma bank accounts)</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/poll-1-2m-flu-shots-make-difference/#respond"><span class="dsq-postid" data-dsqidentifier="321883 https://www.whaleoil.co.nz/?p=321883">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/time-get-serious-steak/">Time to get serious. Steak</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/time-get-serious-steak/#respond"><span class="dsq-postid" data-dsqidentifier="321206 https://www.whaleoil.co.nz/?p=321206">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/no-idea-alan-barker-power-just-hope-nicky-hager-doesnt-hack-emails/">I have no idea who Alan Barker is but all power to him, I just hope Nicky Hager doesn't hack his emails</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/no-idea-alan-barker-power-just-hope-nicky-hager-doesnt-hack-emails/#respond"><span class="dsq-postid" data-dsqidentifier="321874 https://www.whaleoil.co.nz/?p=321874">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/can-act-restore-nationals-backbone/">Can Act restore National's backbone?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/can-act-restore-nationals-backbone/#respond"><span class="dsq-postid" data-dsqidentifier="321783 https://www.whaleoil.co.nz/?p=321783">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/top-answer-green-partys-coalition-woes/">TOP has the answer for the Green party's coalition woes</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/top-answer-green-partys-coalition-woes/#respond"><span class="dsq-postid" data-dsqidentifier="321870 https://www.whaleoil.co.nz/?p=321870">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/labours-incoherent-homewrecker-tukituki/">Labour's incoherent homewrecker in Tukituki</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/labours-incoherent-homewrecker-tukituki/#respond"><span class="dsq-postid" data-dsqidentifier="321938 https://www.whaleoil.co.nz/?p=321938">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/phil-quin-labours-dopey-stale-campaign-slogan/">Phil Quin on Labour's dopey and stale campaign slogan</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/phil-quin-labours-dopey-stale-campaign-slogan/#respond"><span class="dsq-postid" data-dsqidentifier="321900 https://www.whaleoil.co.nz/?p=321900">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/nasty-party-returns-attack-tory-charity/">The Nasty party returns to attack Tory charity</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/nasty-party-returns-attack-tory-charity/#respond"><span class="dsq-postid" data-dsqidentifier="321858 https://www.whaleoil.co.nz/?p=321858">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/just-time-election-act-announce-two-charter-schools/">Just in time for the election: ACT announce two more Charter Schools</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/just-time-election-act-announce-two-charter-schools/#respond"><span class="dsq-postid" data-dsqidentifier="321861 https://www.whaleoil.co.nz/?p=321861">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/steve-joyce-mocks-labours-latest-election-bribe-number-dont-stack/">Steve Joyce mocks Labour's latest election bribe as the numbers, once again, don't stack up</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/steve-joyce-mocks-labours-latest-election-bribe-number-dont-stack/#respond"><span class="dsq-postid" data-dsqidentifier="321856 https://www.whaleoil.co.nz/?p=321856">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/whaleoil-general-debate-1112/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/whaleoil-general-debate-1112/#respond"><span class="dsq-postid" data-dsqidentifier="321194 https://www.whaleoil.co.nz/?p=321194">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/face-of-the-day-1386/">Face of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/face-of-the-day-1386/#respond"><span class="dsq-postid" data-dsqidentifier="321182 https://www.whaleoil.co.nz/?p=321182">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/word-of-the-day-776/">Word of the day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/word-of-the-day-776/#respond"><span class="dsq-postid" data-dsqidentifier="320365 https://www.whaleoil.co.nz/?p=320365">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/daily-proverb-2113/">Daily Proverb</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/daily-proverb-2113/#respond"><span class="dsq-postid" data-dsqidentifier="321173 https://www.whaleoil.co.nz/?p=321173">0</span></a></div><div class="clear"></div></li></ul> </div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="https://www.whaleoil.co.nz/donate/"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate"/></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(79deg);-moz-transform:rotate(79deg);-o-transform:rotate(79deg);transform:rotate(79deg);"></div></div>
<div class="overlay">22%</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="section section-todays-posts">
<h2 class="sectitle">Yesterday</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/tuesday-nightcap-223/">Tuesday nightCap</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/tuesday-nightcap-223/#respond"><span class="dsq-postid" data-dsqidentifier="321245 https://www.whaleoil.co.nz/?p=321245">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/can-sushi-withstand-wind-tunnel-test/">Can your sushi withstand a wind tunnel test?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/can-sushi-withstand-wind-tunnel-test/#respond"><span class="dsq-postid" data-dsqidentifier="321779 https://www.whaleoil.co.nz/?p=321779">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/watch-simple-video-every-time-dont-understand-something-technical/">Watch this simple video every time you don't understand something technical</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/watch-simple-video-every-time-dont-understand-something-technical/#respond"><span class="dsq-postid" data-dsqidentifier="321777 https://www.whaleoil.co.nz/?p=321777">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/pet-rats-no-thanks/">Pet rats... no thanks</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/pet-rats-no-thanks/#respond"><span class="dsq-postid" data-dsqidentifier="321775 https://www.whaleoil.co.nz/?p=321775">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/daily-roundup-1073/">Daily Roundup</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/daily-roundup-1073/#respond"><span class="dsq-postid" data-dsqidentifier="321233 https://www.whaleoil.co.nz/?p=321233">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/whaleoil-backchat-1221/">Whaleoil Backchat</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/whaleoil-backchat-1221/#respond"><span class="dsq-postid" data-dsqidentifier="321833 https://www.whaleoil.co.nz/?p=321833">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/thank-subscribing-whaleoil/">Thank you for subscribing to Whaleoil</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/thank-subscribing-whaleoil/#respond"><span class="dsq-postid" data-dsqidentifier="321619 https://www.whaleoil.co.nz/?p=321619">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/trotter-greens-war-nz-first/">Trotter on the Greens' war on NZ First</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/trotter-greens-war-nz-first/#respond"><span class="dsq-postid" data-dsqidentifier="321768 https://www.whaleoil.co.nz/?p=321768">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/challenging-party-line-transgenderism-puts-doctors-careers-jeopardy/">Challenging the party line on Transgenderism puts doctors' careers in jeopardy</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/challenging-party-line-transgenderism-puts-doctors-careers-jeopardy/#respond"><span class="dsq-postid" data-dsqidentifier="321679 https://www.whaleoil.co.nz/?p=321679">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/congratulations-country-now-muslim-country-lets-look-around-2/">Congratulations your country is now a Muslim country let's have a look around</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/congratulations-country-now-muslim-country-lets-look-around-2/#respond"><span class="dsq-postid" data-dsqidentifier="321714 https://www.whaleoil.co.nz/?p=321714">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/comes-global-warming-supposedly-biggest-yet/">Here comes some more global warming, supposedly the biggest yet</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/comes-global-warming-supposedly-biggest-yet/#respond"><span class="dsq-postid" data-dsqidentifier="321762 https://www.whaleoil.co.nz/?p=321762">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/mental-health-break-2096/">Mental Health Break</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/mental-health-break-2096/#respond"><span class="dsq-postid" data-dsqidentifier="321221 https://www.whaleoil.co.nz/?p=321221">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/not-terminally-ill-doctor-death-wants-doctor-kill/">"Doctor Death" is not terminally ill but wants a doctor to kill him</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/not-terminally-ill-doctor-death-wants-doctor-kill/#respond"><span class="dsq-postid" data-dsqidentifier="321629 https://www.whaleoil.co.nz/?p=321629">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/map-of-the-day-859/">Map of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/map-of-the-day-859/#respond"><span class="dsq-postid" data-dsqidentifier="318845 https://www.whaleoil.co.nz/?p=318845">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/try-get-head-around-chinese-maori-party-candidate-feels-maori/">Try to get your head around this: A Chinese Maori Party candidate that feels... Maori</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/try-get-head-around-chinese-maori-party-candidate-feels-maori/#respond"><span class="dsq-postid" data-dsqidentifier="321758 https://www.whaleoil.co.nz/?p=321758">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/good-news-uk/">Good news from the UK</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/good-news-uk/#respond"><span class="dsq-postid" data-dsqidentifier="321750 https://www.whaleoil.co.nz/?p=321750">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/labour-voters-cant-budget-labour-will-just-give-money/">Labour voters can't budget, so Labour will just give them more money</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/labour-voters-cant-budget-labour-will-just-give-money/#respond"><span class="dsq-postid" data-dsqidentifier="321753 https://www.whaleoil.co.nz/?p=321753">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/photo-of-the-day-1099/">Photo of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/photo-of-the-day-1099/#respond"><span class="dsq-postid" data-dsqidentifier="321798 https://www.whaleoil.co.nz/?p=321798">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/real-reason-greens-attacks-nz-first/">The real reason the Greens attack NZ First</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/real-reason-greens-attacks-nz-first/#respond"><span class="dsq-postid" data-dsqidentifier="321748 https://www.whaleoil.co.nz/?p=321748">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/wrong-people-put-prison-dairy-owners-go-behind-bars-robbers-run-free/">The wrong people being put in prison as Dairy owners go behind bars and robbers run free</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/wrong-people-put-prison-dairy-owners-go-behind-bars-robbers-run-free/#respond"><span class="dsq-postid" data-dsqidentifier="321747 https://www.whaleoil.co.nz/?p=321747">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/many-philanthropic-capitalists-take-build-childrens-hospital/">How many philanthropic Capitalists does it take to build a children's hospital?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/many-philanthropic-capitalists-take-build-childrens-hospital/#respond"><span class="dsq-postid" data-dsqidentifier="321694 https://www.whaleoil.co.nz/?p=321694">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/winstons-carpet-bagging-idea-not-silly/">Winston's carpet bagging idea not that silly</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/winstons-carpet-bagging-idea-not-silly/#respond"><span class="dsq-postid" data-dsqidentifier="321743 https://www.whaleoil.co.nz/?p=321743">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/councils-pussies-cat-control/">Councils are being pussies about cat control</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/councils-pussies-cat-control/#respond"><span class="dsq-postid" data-dsqidentifier="321741 https://www.whaleoil.co.nz/?p=321741">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/loser-little-slips-latest-poll-still-fourth-place/">Loser Little slips further in latest poll, still in fourth place</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/loser-little-slips-latest-poll-still-fourth-place/#respond"><span class="dsq-postid" data-dsqidentifier="321735 https://www.whaleoil.co.nz/?p=321735">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/80-days-election-labour-slips-nats/">80 days out from the election and Labour slips again...so do Nats</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/80-days-election-labour-slips-nats/#respond"><span class="dsq-postid" data-dsqidentifier="321732 https://www.whaleoil.co.nz/?p=321732">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/significant-tensions-greens-new-zealand-first-resurfaced/">"Significant tensions between the Greens and New Zealand First resurfaced"</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/significant-tensions-greens-new-zealand-first-resurfaced/#respond"><span class="dsq-postid" data-dsqidentifier="321736 https://www.whaleoil.co.nz/?p=321736">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/whaleoil-general-debate-1111/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/whaleoil-general-debate-1111/#respond"><span class="dsq-postid" data-dsqidentifier="321195 https://www.whaleoil.co.nz/?p=321195">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/face-of-the-day-1385/">Face of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/face-of-the-day-1385/#respond"><span class="dsq-postid" data-dsqidentifier="321183 https://www.whaleoil.co.nz/?p=321183">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/word-of-the-day-775/">Word of the day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/word-of-the-day-775/#respond"><span class="dsq-postid" data-dsqidentifier="320363 https://www.whaleoil.co.nz/?p=320363">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/07/daily-proverb-2112/">Daily Proverb</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/07/daily-proverb-2112/#respond"><span class="dsq-postid" data-dsqidentifier="321172 https://www.whaleoil.co.nz/?p=321172">0</span></a></div><div class="clear"></div></li></ul><div class="archives"><a href="https://www.whaleoil.co.nz/archives/">Archives &raquo;</a></div> </div>
<div class="stickywidget">
<div class="stickywidget-a">
 
<div style='height:250px; width:300px;'>
<a href="http://southernautos.co.nz"><img src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/02/SA-IDM.jpg" alt="Cameron Slater drives an Izusu D-Max from Southern Autos"/></a>
<a href="https://www.kennards.co.nz/where-we-are/auckland"><img src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/02/Online-Auckland-Advert-300x-x125-Horizontal-3.jpg" alt="Outgrown your home? See Kennards Storage."/></a>
</div>
 
<div id='div-gpt-ad-1431319207723-1' style='height:150px; width:150px; float:left;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-1');});</script>
</div>
 
<div id='div-gpt-ad-1431319207723-2' style='height:150px; width:150px; float:right;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-2');});</script>
</div>
<div style="clear:both;"></div>
 
<div id='div-gpt-ad-1431319207723-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-3');});</script>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
</div>
<div class="menu menu-footer noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked"/></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="https://www.whaleoil.co.nz">Home</a></li>
<li><a href="https://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="https://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="https://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Newsletter</a><div class="hover"><div class="hover-a">
<form action="https://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address"/></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest"/></p>
</form>
</div></div></li>
<li><a href="https://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="https://www.whaleoil.co.nz/subscribe/">Subscribe</a></li>
</ul>
<div class="search">
<form method="get" action="https://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search"/></div>
<div class="submit"><input class="submit" type="submit" value="Go"/></div>
</form>
</div></div>
</div>
<div id="footer">
<div class="container">
<div class="footer-social noprint">
<ul>
<li class="twitter"><a href="https://www.twitter.com/Whaleoil">Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/whaleoilblogger">Facebook</a></li>
<li class="googleplus"><a href="http://www.gplus.to/whaleoil">Google Plus</a></li>
</ul>
</div>
<p>
<span class="noprint"><a href="https://www.whaleoil.co.nz/privacy-policy/">Privacy Policy</a><br/></span>
This blog is licensed under a <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.
<span class="noprint"><br/><a href="http://www.cre8d-design.com">Design by cre8d</a></span>
<span class="noprint"><br>Last Updated: 2017-07-12 16:00:25</span>
</p>
</div>
</div>
<script type="text/javascript">jQuery(document).ready(function($){setTimeout(function(){if(typeof(window.google_jobrunner)==="undefined"){jQuery("body").append('<div class="san_sticky_notice"> \
                                    <u><h2>Adblocker Detected</h2></u><br> \
                                    <a href="https://www.whaleoil.co.nz/wp-content/uploads/2014/09/slater_01.jpg"><img class="aligncenter size-medium wp-image-154838" src="https://www.whaleoil.co.nz/wp-content/uploads/2014/09/slater_01-300x199.jpg" alt="" width="300" height="199" /></a><br>\<br>\We've detected you're running an adblocker.<br>\<br>\Become a WhaleOil subscriber for only $10 a month and <a href="/register">get rid of this annoying banner</a> or whitelist our website in your adblocker plugin.                                </div>');}},10000);});</script>
<div style="display:none">
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/www.whaleoil.co.nz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/wp-embed.min.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"318894 https:\/\/www.whaleoil.co.nz\/?p=318894","disqusShortname":"wobh","disqusTitle":"Politically incorrect Truth Teller of the week: Anne Marie Waters","disqusUrl":"https:\/\/www.whaleoil.co.nz\/2017\/07\/politcally-incorrect-truth-teller-week\/","options":{"manualSync":""},"postId":"318894"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"wobh"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=d62a4a0c8ed1ec6690d43c553f7b5302'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.1',blog:'27994370',post:'318894',tz:'12',srv:'www.whaleoil.co.nz'}]);_stq.push(['clickTrackerInit','27994370','318894']);</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
</body>
</html>
 