<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Politics, politicians and online political platforms &ndash; Whale Oil Beef Hooked | Whaleoil Media</title>
<link href="https://fonts.googleapis.com/css?family=Roboto:700" rel="stylesheet">
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/style.css?a=56" type="text/css" media="all" />
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/print.css?a=2" type="text/css" media="print" />
<!--[if lte IE 8]>
        <style type="text/css">
        .container {width:980px !important;}
        body,html {min-width:990px;}
        </style>
        <![endif]-->

<link rel="canonical" href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Politics, politicians and online political platforms &ndash; Whale Oil Beef Hooked | Whaleoil Media" />
<meta property="og:description" content="I am fortunate as a writer to have access to a powerful political platform. Whaleoil has been around for twelve years now and it is indisputably the largest and most popular blog in New Zealand. Guest posters are given access to a huge audience. Whaleoil has a politically &#8220;diverse&#8221; conservative and libertarian audience that includes readers who voted &hellip;" />
<meta property="og:url" content="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/" />
<meta property="og:site_name" content="Whale Oil Beef Hooked | Whaleoil Media" />
<meta property="article:publisher" content="http://www.facebook.com/whaleoilblogger/" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-10-23T08:30:04+13:00" />
<meta property="article:modified_time" content="2017-10-23T08:59:39+13:00" />
<meta property="og:updated_time" content="2017-10-23T08:59:39+13:00" />
<meta property="fb:admins" content="539986812" />
<meta property="og:image" content="https://www.whaleoil.co.nz/wp-content/uploads/2016/12/act_party_logo_august_2016.jpg" />
<meta property="og:image:secure_url" content="https://www.whaleoil.co.nz/wp-content/uploads/2016/12/act_party_logo_august_2016.jpg" />
<meta property="og:image:width" content="1820" />
<meta property="og:image:height" content="1050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I am fortunate as a writer to have access to a powerful political platform. Whaleoil has been around for twelve years now and it is indisputably the largest and most popular blog in New Zealand. Guest posters are given access to a huge audience. Whaleoil has a politically &#8220;diverse&#8221; conservative and libertarian audience that includes readers who voted [&hellip;]" />
<meta name="twitter:title" content="Politics, politicians and online political platforms &ndash; Whale Oil Beef Hooked | Whaleoil Media" />
<meta name="twitter:site" content="@Whaleoil" />
<meta name="twitter:image" content="https://www.whaleoil.co.nz/wp-content/uploads/2016/12/act_party_logo_august_2016.jpg" />
<meta name="twitter:creator" content="@Whaleoil" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.whaleoil.co.nz\/","name":"Whale Oil Beef Hooked","alternateName":"Whaleoil Media","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.whaleoil.co.nz\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whaleoil.co.nz\/2017\/10\/free-speech-politics-politicians-online-platforms\/","sameAs":["http:\/\/www.facebook.com\/whaleoilblogger\/","http:\/\/nz.linkedin.com\/in\/whaleoil","http:\/\/www.youtube.com\/user\/Whaleoil","https:\/\/twitter.com\/Whaleoil"],"@id":"#organization","name":"Whale Oil Beef Hooked","logo":"http:\/\/www.whaleoil.co.nz\/wp-content\/uploads\/2016\/08\/newlogo.png"}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Feed" href="https://www.whaleoil.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Comments Feed" href="https://www.whaleoil.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Politics, politicians and online political platforms Comments Feed" href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whaleoil.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=2970459a4b9ac84999f3d297e7f7dde9"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.whaleoil.co.nz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='SweetAlertCSS-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/sweet-alert.css?ver=2970459a4b9ac84999f3d297e7f7dde9' type='text/css' media='all' />
<link rel='stylesheet' id='StyleCSS-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/style.css?ver=2970459a4b9ac84999f3d297e7f7dde9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-embed-code/css/video-container.css?ver=2970459a4b9ac84999f3d297e7f7dde9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.whaleoil.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/250/addthis_widget.js?ver=2970459a4b9ac84999f3d297e7f7dde9#pubid=xa-4e76b039719aae84'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.cycle2.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/browserdetect.js?ver=2970459a4b9ac84999f3d297e7f7dde9'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.placeholder.js?ver=2970459a4b9ac84999f3d297e7f7dde9'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jscript.js?ver=2.05'></script>
<script type='text/javascript'>//<![CDATA[
var configuration={"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
//]]></script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=2970459a4b9ac84999f3d297e7f7dde9'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/js/sweet-alert.min.js?ver=2970459a4b9ac84999f3d297e7f7dde9'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=2970459a4b9ac84999f3d297e7f7dde9'></script>
<link rel='https://api.w.org/' href='https://www.whaleoil.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whaleoil.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whaleoil.co.nz/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p1TsC6-1qB4' />
<link rel="alternate" type="application/json+oembed" href="https://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F10%2Ffree-speech-politics-politicians-online-platforms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F10%2Ffree-speech-politics-politicians-online-platforms%2F&#038;format=xml" />

<script type="text/javascript">_atrk_opts={atrk_acct:"XuPFk1a4eFf2L7",domain:"whaleoil.co.nz",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XuPFk1a4eFf2L7" style="display:none" height="1" width="1" alt=""/></noscript>

<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.whaleoil.co.nz/?wordfence_lh=1&hid=9E06801C3952710AEBA9CC542317C87B');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/apple-touch-icon.png?a=1" />
<link rel="amphtml" href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/amp/" /> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['a._setAccount','UA-10390147-2'],['a._setDomainName','auto'],['a._setAllowLinker',true],['a._trackPageview'],['b._setAccount','UA-30515203-1'],['b._setDomainName','auto'],['b._setAllowLinker',true],['b._trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10087617/300x250-incontent',[300,250],'div-gpt-ad-1382567754056-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250-WOBH',[300,250],'div-gpt-ad-1392177355039-0').addService(googletag.pubads());googletag.defineSlot('/10087617/728x90-WOBH',[728,90],'div-gpt-ad-1392177355039-1').addService(googletag.pubads());googletag.defineSlot('/10087617/mobile',[320,50],'div-gpt-ad-1393560401436-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125',[300,125],'div-gpt-ad-1431319207723-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125b',[300,125],'div-gpt-ad-1434619186522-0').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A1',[150,150],'div-gpt-ad-1431319207723-1').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A2',[150,150],'div-gpt-ad-1431319207723-2').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250SB',[[300,250],[300,600]],'div-gpt-ad-1431319207723-3').addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8193537744419503",enable_page_level_ads:true});</script>
<meta name="revised" content="2017-10-23 13:00:11" />

<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1608817316086999');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1608817316086999&ev=PageView&noscript=1"/></noscript>

</head>
<body class="">
<noscript>
  <meta http-equiv="refresh" content="0;url=adblocker.html">
</noscript>
<div class="menu noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked" /></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="https://www.whaleoil.co.nz">Home</a></li>
<li><a href="https://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="https://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="https://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Newsletter</a><div class="hover"><div class="hover-a">
<form action="https://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address" /></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest" /></p>
</form>
</div></div></li>
<li><a href="https://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="https://www.whaleoil.co.nz/subscribe/">Subscribe</a></li>
</ul>
<div class="search">
<form method="get" action="https://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search" /></div>
<div class="submit"><input class="submit" type="submit" value="Go" /></div>
</form>
</div></div>
</div>
<div class="container">
<div id="header">
<div id="logo"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/newlogo.png?a=3" width="264" height="289" alt="Whale Oil Beef Hooked" /></a></div>
<div id="banner" class="noprint">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div id='banner'><div id='div-gpt-ad-1392177355039-1' style='width:728px; height:90px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-1'); });</scr"+"ipt></div></div>");}</script>
</div>
<div id="banner-mobile" class="noprint">
<div id="banner-mobile-a">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width<760){document.write("<div id='div-gpt-ad-1393560401436-0' style='width:320px;height:50px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1393560401436-0'); });</scr"+"ipt></div>");}</script>
</div>
</div>
</div>
<div id="body"> <div id="main">
<div id="main-a">
<div class="topsections noprint">
<div class="topsection mustread">
<div class="topsection-a">
<h2><a href="https://www.whaleoil.co.nz/category/must-read/">Must read</a></h2>
<div id="mustreadpager"></div>
<div id="mustreadslides" class="cycle-slideshow" data-cycle-slides="> .slide" data-cycle-pager="#mustreadpager">
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/10/honest-whole-thing-falling-apart-even-starts/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/10/cracks-Jacinda-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/cracks-Jacinda.jpg?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/cracks-Jacinda.jpg?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/cracks-Jacinda.jpg?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/10/honest-whole-thing-falling-apart-even-starts/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);">To be honest, the whole thing is falling apart before it even starts</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/10/we-didnt-do-this/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/10/s-l1000-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/s-l1000.jpg?resize=140%2C93&amp;ssl=1 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/s-l1000.jpg?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/s-l1000.jpg?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/10/we-didnt-do-this/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);">We didn&#8217;t do this</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/10/election-won-second-third-fourth-place-getters-first-place-first-loser/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/10/Bill-English-loser-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Bill-English-loser.jpg?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Bill-English-loser.jpg?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Bill-English-loser.jpg?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/10/election-won-second-third-fourth-place-getters-first-place-first-loser/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);">Election won by second, third and fourth place getters&#8230;first place is first loser</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/10/doesnt-media-tell-us/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/10/img110291-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/img110291.jpg?resize=140%2C93&amp;ssl=1 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/img110291.jpg?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/img110291.jpg?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/10/doesnt-media-tell-us/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);">Why doesn&#8217;t our media tell us about this?</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/10/mike-money-hosking-existential-first-world-crisis/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2014/07/vlcsnap-2013-10-22-10h00m29s45-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2014/07/vlcsnap-2013-10-22-10h00m29s45.png?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2014/07/vlcsnap-2013-10-22-10h00m29s45.png?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2014/07/vlcsnap-2013-10-22-10h00m29s45.png?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/10/mike-money-hosking-existential-first-world-crisis/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);">Mike &#8220;my money&#8221; Hosking is having an existential first world crisis</a></div>
</div>
</div>
</div>
</div>
<div class="topsection whatshot">
<div class="topsection-a">
<h2><a href="https://www.whaleoil.co.nz/2017/10/ardern-capitalism-blatant-failure-new-zealand/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">What's hot</a></h2>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/10/ardern-capitalism-blatant-failure-new-zealand/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/10/jacinda-socialism-capitalism-communism-comrade-communist-socialist-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/jacinda-socialism-capitalism-communism-comrade-communist-socialist.jpg?resize=140%2C93&amp;ssl=1 140w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/jacinda-socialism-capitalism-communism-comrade-communist-socialist.jpg?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/jacinda-socialism-capitalism-communism-comrade-communist-socialist.jpg?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/10/ardern-capitalism-blatant-failure-new-zealand/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">Ardern: Capitalism has been a &#8220;blatant failure&#8221; in New Zealand</a></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){var width=window.innerWidth||document.documentElement.clientWidth;if(width<=660||width>=761&&width<=1010){jQuery('#mustreadslides').cycle('add',jQuery('.whatshot .slide')[0].outerHTML);}});</script>
<div class="post single">
<div class="comlink noprint"><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/#respond"><span class="dsq-postid" data-dsqidentifier="340570 https://www.whaleoil.co.nz/?p=340570">0</span></a></div>
<h1 class="title">Politics, politicians and online political platforms</h1>
<div class="postmeta">by SB on October 23, 2017 at 8:30am</div>
<div class="content">
<p>I am fortunate as a writer to have access to a powerful political platform. Whaleoil has been around for twelve years now and it is indisputably the largest and most popular blog in New Zealand. Guest posters are given access to a huge audience.</p>
<p>Whaleoil has a politically &#8220;diverse&#8221; conservative and libertarian audience that includes readers who voted this election for National, Act and NZ First. Whaleoil provided commentary and opinion on all three political parties and their policies as well as on Labour and the Greens.</p> 
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2155593368">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2155593368").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2155593368";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=140;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>

<p>The only political party that was given access to Whaleoil&#8217;s platform for guest posts was the Act Party. The only political party to purchase advertising on Whaleoil was the Act party. The only people that took the time to interact with our readers constructively in the comments were people from the Act party and sadly&#8230;</p>
<p><strong>The only people to insult our editor, our staff and some of our readers were people from the Act party. </strong></p>
<p><span id="more-340570"></span></p><div class="noprint"><div style="float:right; margin-left:10px;">

<div id='div-gpt-ad-1382567754056-0' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1382567754056-0');google_skip=2;});</script>
</div>
</div></div>
<p><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/screen-shot-2017-10-22-at-2-13-37-pm/" rel="attachment wp-att-340580"><img class="aligncenter size-large wp-image-340580" src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-2.13.37-PM.png?resize=630%2C262&#038;ssl=1" alt="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-2.13.37-PM.png?resize=630%2C262&amp;ssl=1 630w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-2.13.37-PM.png?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-2.13.37-PM.png?resize=768%2C320&amp;ssl=1 768w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-2.13.37-PM.png?w=1278&amp;ssl=1 1278w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a></p>
<hr />
<p>&nbsp;</p>
<p><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/screen-shot-2017-10-22-at-8-54-56-am/" rel="attachment wp-att-340577"><img class="aligncenter size-large wp-image-340577" src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.54.56-AM.png?resize=630%2C150&#038;ssl=1" alt="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.54.56-AM.png?resize=630%2C150&amp;ssl=1 630w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.54.56-AM.png?resize=300%2C71&amp;ssl=1 300w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.54.56-AM.png?resize=768%2C183&amp;ssl=1 768w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.54.56-AM.png?w=1192&amp;ssl=1 1192w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a></p>
<p>To be fair I think that David thought he was insulting Cam&#8217;s post not Petes when he wrote that comment as he had incorrectly assumed that the opinion piece was written by him.</p>
<p>&nbsp;</p>
<hr />
<p><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/screen-shot-2017-10-22-at-8-56-12-am/" rel="attachment wp-att-340574"><img class="aligncenter size-large wp-image-340574" src="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.12-AM.png?resize=630%2C119&#038;ssl=1" alt="" srcset="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.12-AM.png?resize=630%2C119&amp;ssl=1 630w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.12-AM.png?resize=300%2C57&amp;ssl=1 300w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.12-AM.png?resize=768%2C145&amp;ssl=1 768w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.12-AM.png?w=1204&amp;ssl=1 1204w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a></p>
<p>I think it is fair to say that I and Pete and others desperately wanted the Act party to succeed so that the National party would have a strong support partner to take them back to the centre-right. Even Cam has made it clear that he is naturally an Act voter as they have the most policies that he agrees with. He explained why they wouldn&#8217;t get his vote and he told them what they needed to do to get it.</p>
<p>When Pete and I provided constructive criticism on Whaleoil it was because we (as ordinary voters) wanted Act to succeed. Cam, on the other hand, had made the judgement based on his many years of political experience that Act hadn&#8217;t done what it needed to do to succeed so he had dismissed their chances this election and his articles reflected that judgement.</p>
<hr />
<p><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/screen-shot-2017-10-22-at-8-55-31-am/" rel="attachment wp-att-340575"><img class="aligncenter size-large wp-image-340575" src="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.31-AM.png?resize=630%2C149&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.31-AM.png?resize=630%2C149&amp;ssl=1 630w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.31-AM.png?resize=300%2C71&amp;ssl=1 300w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.31-AM.png?resize=768%2C182&amp;ssl=1 768w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.31-AM.png?w=854&amp;ssl=1 854w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a></p>
<hr />
<p><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/screen-shot-2017-10-22-at-8-55-20-am/" rel="attachment wp-att-340576"><img class="aligncenter size-large wp-image-340576" src="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.20-AM.png?resize=630%2C140&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.20-AM.png?resize=630%2C140&amp;ssl=1 630w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.20-AM.png?resize=300%2C67&amp;ssl=1 300w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.20-AM.png?resize=768%2C171&amp;ssl=1 768w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.55.20-AM.png?w=1198&amp;ssl=1 1198w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a></p>
<hr />
<p>&nbsp;</p>
<p><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/screen-shot-2017-10-22-at-8-56-54-am/" rel="attachment wp-att-340572"><img class="aligncenter size-large wp-image-340572" src="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.54-AM.png?resize=630%2C365&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.54-AM.png?resize=630%2C365&amp;ssl=1 630w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.54-AM.png?resize=300%2C174&amp;ssl=1 300w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.54-AM.png?resize=768%2C444&amp;ssl=1 768w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.54-AM.png?w=1220&amp;ssl=1 1220w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a></p>
<hr />
<p><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/screen-shot-2017-10-22-at-8-56-29-am/" rel="attachment wp-att-340573"><img class="aligncenter size-large wp-image-340573" src="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.29-AM.png?resize=630%2C183&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.29-AM.png?resize=630%2C183&amp;ssl=1 630w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.29-AM.png?resize=300%2C87&amp;ssl=1 300w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.29-AM.png?resize=768%2C223&amp;ssl=1 768w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.56.29-AM.png?w=1192&amp;ssl=1 1192w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a></p>
<hr />
<p><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/screen-shot-2017-10-22-at-8-59-35-am/" rel="attachment wp-att-340571"><img class="aligncenter size-large wp-image-340571" src="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.59.35-AM.png?resize=630%2C335&#038;ssl=1" alt="" srcset="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.59.35-AM.png?resize=630%2C335&amp;ssl=1 630w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.59.35-AM.png?resize=300%2C159&amp;ssl=1 300w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.59.35-AM.png?resize=768%2C408&amp;ssl=1 768w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/10/Screen-Shot-2017-10-22-at-8.59.35-AM.png?w=1212&amp;ssl=1 1212w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a></p>
<p>Criticism and commentary are par for the course on Whaleoil. Our editor has always shared his political opinions with his readers and they have always been able to agree or disagree with him as long as they comment within the moderation rules. Pete has shared his political views and so have I. As our readership are not all linked to the same political party that makes the blog more relevant not less.</p>
<p>I am puzzled as to why two members of the Act party have used the Whaleoil platform to promote their party but resent the editor using it to promote, praise, support or criticise whichever party he chooses to each election. Whaleoil has conservative and libertarian readers which means that they are not all going to vote for the same party.</p>
<p>Whaleoil gave Act a platform to promote their party. They need to stop blaming others and look in the mirror. They need to start listening to those who wanted to vote Act but didn&#8217;t and those of us who did vote Act and now wish we hadn&#8217;t.</p>
<div class="awac-wrapper"><div class="awac widget text-4"> <div class="textwidget">&nbsp;<p><hr />THANK YOU for being a subscriber. Because of you Whaleoil is going from strength to strength. It is a little known fact that Whaleoil subscribers are better in bed, good looking and highly intelligent. Sometimes all at once! <strong> Please <a href="/register">Click Here Now</a> to subscribe to an ad-free Whaleoil.</strong>
</p></div>
</div></div> </div>

<div style="margin-top:20px;margin-bottom:0px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId8062526161">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId8062526161").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="8062526161";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=120;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>

<div class="addthis_toolbox addthis_default_style noprint" addthis:url="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/" addthis:title="Politics, politicians and online political platforms">
<a class="addthis_button_facebook_share" fb:share:layout="button_count"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="print" href="#" onclick="window.print();return false;">Print</a>
</div>
</div>
<div class="navigation navsingle-new noprint">
<div class="navleft"><a href="https://www.whaleoil.co.nz/2017/10/jacinda-arderns-position-slut-shaming/" rel="prev">Prev</a></div>
<div class="navright"><a href="https://www.whaleoil.co.nz/2017/10/jacindas-fruit-shall-know/" rel="next">Next</a></div>
<div class="clear"></div>
</div>
<div class="noprint">
</div>
<div class="commentsection noprint">
<div id="disqus_thread">
</div>
</div>

<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2015992569">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2015992569").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2015992569";google_override_format=true;google_max_num_ads=3;google_ad_width=cpgWidth;google_ad_height=250;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>

<div class="navigation noprint">
<div class="navleft"><a href="https://www.whaleoil.co.nz/2017/10/jacinda-arderns-position-slut-shaming/" rel="prev">&laquo; What is Jacinda Ardern&#8217;s position on slut shaming?</a></div>
<div class="navright"><a href="https://www.whaleoil.co.nz/2017/10/jacindas-fruit-shall-know/" rel="next">By Jacinda&#8217;s fruit we shall know her &raquo;</a></div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="https://www.whaleoil.co.nz/donate/"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate" /></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(173deg);-moz-transform:rotate(173deg);-o-transform:rotate(173deg);transform:rotate(173deg);"></div></div>
<div class="overlay">48%</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="sidebar" class="noprint">
<div class="section">
<a href="http://incitepolitics.nz"><img src="https://www.whaleoil.co.nz/wp-content/uploads/2017/07/incite-19.gif" /></a>
</div>
<div class="section">
<a href="https://shop.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/wobh-store.jpg" alt="WhaleOil Shop" /></a>
</div>
<div class="section">
Are you a Member? <a href="/member">Login</a> or <a href="/subscribe">Subscribe</a>
</div>
<script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div class='section section-plain section-topad'><div id='div-gpt-ad-1392177355039-0' style='width:300px; height:250px;margin:0 auto;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-0'); google_skip=1; });</scr"+"ipt></div></div>");}</script>
<div class="section section-todays-posts">
<h2 class="sectitle">Today</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/run-cindy-run/">Run Cindy, RUN!</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/run-cindy-run/#respond"><span class="dsq-postid" data-dsqidentifier="340634 https://www.whaleoil.co.nz/?p=340634">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/politically-incorrect-movie-released-since-blazing-saddles-special-unit/">The most politically incorrect movie to be released since" Blazing Saddles" is "Special Unit"</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/politically-incorrect-movie-released-since-blazing-saddles-special-unit/#respond"><span class="dsq-postid" data-dsqidentifier="340611 https://www.whaleoil.co.nz/?p=340611">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/photo-of-the-day-1189/">Photo of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/photo-of-the-day-1189/#respond"><span class="dsq-postid" data-dsqidentifier="340682 https://www.whaleoil.co.nz/?p=340682">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/greens-cut-off-nose-spite-face/">Green Party out of the loop and impotent inside new government</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/greens-cut-off-nose-spite-face/#respond"><span class="dsq-postid" data-dsqidentifier="340521 https://www.whaleoil.co.nz/?p=340521">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/cartoon-of-the-day-577/">Cartoon of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/cartoon-of-the-day-577/#respond"><span class="dsq-postid" data-dsqidentifier="339185 https://www.whaleoil.co.nz/?p=339185">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/glorious-leader-talking-new-way-measure-child-poverty/">Our glorious leader is talking about a new way to measure child poverty</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/glorious-leader-talking-new-way-measure-child-poverty/#respond"><span class="dsq-postid" data-dsqidentifier="340470 https://www.whaleoil.co.nz/?p=340470">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/christmas-coming-order-whaleoil-swag-today/">Christmas is coming: Order some Whaleoil Swag today</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/christmas-coming-order-whaleoil-swag-today/#respond"><span class="dsq-postid" data-dsqidentifier="339859 https://www.whaleoil.co.nz/?p=339859">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/health-bosses-reject-caring-face-capitalism/">Health bosses reject the caring face of capitalism</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/health-bosses-reject-caring-face-capitalism/#respond"><span class="dsq-postid" data-dsqidentifier="340480 https://www.whaleoil.co.nz/?p=340480">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/comrades-lets-sing-interns-revolutionary-song-new-glorious-leader/">Comrades lets sing our intern's revolutionary song for our new Glorious leader</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/comrades-lets-sing-interns-revolutionary-song-new-glorious-leader/#respond"><span class="dsq-postid" data-dsqidentifier="340547 https://www.whaleoil.co.nz/?p=340547">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/buy-ticket-grab-pop-corn/">Buy a ticket and grab some pop corn</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/buy-ticket-grab-pop-corn/#respond"><span class="dsq-postid" data-dsqidentifier="340660 https://www.whaleoil.co.nz/?p=340660">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/jacindas-fruit-shall-know/">By Jacinda's fruit we shall know her</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/jacindas-fruit-shall-know/#respond"><span class="dsq-postid" data-dsqidentifier="340630 https://www.whaleoil.co.nz/?p=340630">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/">Politics, politicians and online political platforms</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/free-speech-politics-politicians-online-platforms/#respond"><span class="dsq-postid" data-dsqidentifier="340570 https://www.whaleoil.co.nz/?p=340570">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/jacinda-arderns-position-slut-shaming/">What is Jacinda Ardern's position on slut shaming?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/jacinda-arderns-position-slut-shaming/#respond"><span class="dsq-postid" data-dsqidentifier="340613 https://www.whaleoil.co.nz/?p=340613">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/disconcerting/">Disconcerting?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/disconcerting/#respond"><span class="dsq-postid" data-dsqidentifier="340608 https://www.whaleoil.co.nz/?p=340608">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-general-debate-1215/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-general-debate-1215/#respond"><span class="dsq-postid" data-dsqidentifier="339173 https://www.whaleoil.co.nz/?p=339173">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/face-of-the-day-1482/">Face of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/face-of-the-day-1482/#respond"><span class="dsq-postid" data-dsqidentifier="339159 https://www.whaleoil.co.nz/?p=339159">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/word-of-the-day-880/">Word of the day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/word-of-the-day-880/#respond"><span class="dsq-postid" data-dsqidentifier="337457 https://www.whaleoil.co.nz/?p=337457">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/daily-proverb-2216/">Daily Proverb</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/daily-proverb-2216/#respond"><span class="dsq-postid" data-dsqidentifier="339149 https://www.whaleoil.co.nz/?p=339149">0</span></a></div><div class="clear"></div></li></ul> </div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="https://www.whaleoil.co.nz/donate/"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate" /></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(173deg);-moz-transform:rotate(173deg);-o-transform:rotate(173deg);transform:rotate(173deg);"></div></div>
<div class="overlay">48%</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="section section-todays-posts">
<h2 class="sectitle">Yesterday</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/sunday-nightcap-245/">Sunday nightCap</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/sunday-nightcap-245/#respond"><span class="dsq-postid" data-dsqidentifier="339225 https://www.whaleoil.co.nz/?p=339225">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/ayaan-hirsi-ali-islam-mecca-vs-medina/">Ayaan Hirsi Ali: Islam - Mecca vs Medina?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/ayaan-hirsi-ali-islam-mecca-vs-medina/#respond"><span class="dsq-postid" data-dsqidentifier="339917 https://www.whaleoil.co.nz/?p=339917">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/transgenderism-symptom-cultural-collapse/">Transgenderism is a symptom of cultural collapse</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/transgenderism-symptom-cultural-collapse/#respond"><span class="dsq-postid" data-dsqidentifier="339921 https://www.whaleoil.co.nz/?p=339921">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/video-forced-winston-decide-since-zits-didnt-work/">The video that forced Winston to decide (since ZITS didn't work)</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/video-forced-winston-decide-since-zits-didnt-work/#respond"><span class="dsq-postid" data-dsqidentifier="340391 https://www.whaleoil.co.nz/?p=340391">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/when-do-you-want-to-die/">When do you want to die?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/when-do-you-want-to-die/#respond"><span class="dsq-postid" data-dsqidentifier="340394 https://www.whaleoil.co.nz/?p=340394">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/daily-roundup-1176/">Daily Roundup</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/daily-roundup-1176/#respond"><span class="dsq-postid" data-dsqidentifier="339212 https://www.whaleoil.co.nz/?p=339212">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-backchat-1324/">Whaleoil Backchat</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-backchat-1324/#respond"><span class="dsq-postid" data-dsqidentifier="340566 https://www.whaleoil.co.nz/?p=340566">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-sport-quiz-63/">Whaleoil Sport Quiz</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-sport-quiz-63/#respond"><span class="dsq-postid" data-dsqidentifier="340387 https://www.whaleoil.co.nz/?p=340387">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/labour-welcome-housing-crisis-promised-fix/">Labour, welcome to the housing crisis you promised to fix</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/labour-welcome-housing-crisis-promised-fix/#respond"><span class="dsq-postid" data-dsqidentifier="340476 https://www.whaleoil.co.nz/?p=340476">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/guest-cartoon-turny/">Guest cartoon: Turny</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/guest-cartoon-turny/#respond"><span class="dsq-postid" data-dsqidentifier="340287 https://www.whaleoil.co.nz/?p=340287">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/listen-evidence-based-policy-green-ministers-roads-work/">Listen you "evidence-based policy" Green ministers: ROADS WORK</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/listen-evidence-based-policy-green-ministers-roads-work/#respond"><span class="dsq-postid" data-dsqidentifier="340442 https://www.whaleoil.co.nz/?p=340442">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/another-silly-old-media-fool-drinking-koolaid/">Another silly old media fool drinking Koolaid</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/another-silly-old-media-fool-drinking-koolaid/#respond"><span class="dsq-postid" data-dsqidentifier="340427 https://www.whaleoil.co.nz/?p=340427">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/mental-health-break-2199/">Mental Health Break</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/mental-health-break-2199/#respond"><span class="dsq-postid" data-dsqidentifier="339200 https://www.whaleoil.co.nz/?p=339200">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/jacinda-ardern-says-capitalism-failed/">Jacinda Ardern says Capitalism has failed</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/jacinda-ardern-says-capitalism-failed/#respond"><span class="dsq-postid" data-dsqidentifier="340319 https://www.whaleoil.co.nz/?p=340319">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/map-of-the-day-961/">Map of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/map-of-the-day-961/#respond"><span class="dsq-postid" data-dsqidentifier="338106 https://www.whaleoil.co.nz/?p=338106">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/340433/">It will work if they trust each other, without fail, for three years. Maybe</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/340433/#respond"><span class="dsq-postid" data-dsqidentifier="340433 https://www.whaleoil.co.nz/?p=340433">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/plus-side-legalising-cannabis/">There is a plus side for legalising cannabis</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/plus-side-legalising-cannabis/#respond"><span class="dsq-postid" data-dsqidentifier="340428 https://www.whaleoil.co.nz/?p=340428">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/four-green-politicians-government-roles/">The four Green politicians with government roles</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/four-green-politicians-government-roles/#respond"><span class="dsq-postid" data-dsqidentifier="340393 https://www.whaleoil.co.nz/?p=340393">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/photo-of-the-day-1188/">Photo of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/photo-of-the-day-1188/#respond"><span class="dsq-postid" data-dsqidentifier="340529 https://www.whaleoil.co.nz/?p=340529">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/legalisation-cannabis-will-bad-young-impressionable/">Legalisation of cannabis will be bad for New Zealand's young and impressionable</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/legalisation-cannabis-will-bad-young-impressionable/#respond"><span class="dsq-postid" data-dsqidentifier="340363 https://www.whaleoil.co.nz/?p=340363">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-music-quiz-60/">Whaleoil Music Quiz</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-music-quiz-60/#respond"><span class="dsq-postid" data-dsqidentifier="339186 https://www.whaleoil.co.nz/?p=339186">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/honest-whole-thing-falling-apart-even-starts/">To be honest, the whole thing is falling apart before it even starts</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/honest-whole-thing-falling-apart-even-starts/#respond"><span class="dsq-postid" data-dsqidentifier="340425 https://www.whaleoil.co.nz/?p=340425">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/nz-file-mongrel-mob-money-laundering-success/">From the only in NZ File: Mongrel Mob Money Laundering Success</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/nz-file-mongrel-mob-money-laundering-success/#respond"><span class="dsq-postid" data-dsqidentifier="340320 https://www.whaleoil.co.nz/?p=340320">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/still-dont-understand-mmp-got-us-mess-use-pie-method/">Still don't understand how MMP got us this mess? Use the Pie method</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/still-dont-understand-mmp-got-us-mess-use-pie-method/#respond"><span class="dsq-postid" data-dsqidentifier="340420 https://www.whaleoil.co.nz/?p=340420">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/not-going-want-miss/">You are not going to want to miss any of this</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/not-going-want-miss/#respond"><span class="dsq-postid" data-dsqidentifier="340435 https://www.whaleoil.co.nz/?p=340435">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/ardern-capitalism-blatant-failure-new-zealand/">Ardern: Capitalism has been a "blatant failure" in New Zealand</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/ardern-capitalism-blatant-failure-new-zealand/#respond"><span class="dsq-postid" data-dsqidentifier="340414 https://www.whaleoil.co.nz/?p=340414">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/existential-question-day/">Existential Question of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/existential-question-day/#respond"><span class="dsq-postid" data-dsqidentifier="340484 https://www.whaleoil.co.nz/?p=340484">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/can-figure-australian-idioms/">Can you figure out these Australian Idioms?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/can-figure-australian-idioms/#respond"><span class="dsq-postid" data-dsqidentifier="338256 https://www.whaleoil.co.nz/?p=338256">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/shame-shaw-clear-isnt-part-government/">Shame Shaw is clear that he isn't part of this government</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/shame-shaw-clear-isnt-part-government/#respond"><span class="dsq-postid" data-dsqidentifier="340407 https://www.whaleoil.co.nz/?p=340407">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/wincinda-will-elmiminate-child-poverty/">Wincinda will all but elmiminate child poverty</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/wincinda-will-elmiminate-child-poverty/#respond"><span class="dsq-postid" data-dsqidentifier="340400 https://www.whaleoil.co.nz/?p=340400">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-general-debate-1214/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/whaleoil-general-debate-1214/#respond"><span class="dsq-postid" data-dsqidentifier="339174 https://www.whaleoil.co.nz/?p=339174">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/rat-face-day/">Rat Face of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/rat-face-day/#respond"><span class="dsq-postid" data-dsqidentifier="339161 https://www.whaleoil.co.nz/?p=339161">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/word-of-the-day-879/">Word of the day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/word-of-the-day-879/#respond"><span class="dsq-postid" data-dsqidentifier="337455 https://www.whaleoil.co.nz/?p=337455">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/10/daily-proverb-2215/">Daily Proverb</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/10/daily-proverb-2215/#respond"><span class="dsq-postid" data-dsqidentifier="339148 https://www.whaleoil.co.nz/?p=339148">0</span></a></div><div class="clear"></div></li></ul><div class="archives"><a href="https://www.whaleoil.co.nz/archives/">Archives &raquo;</a></div> </div>
<div class="stickywidget">
<div class="stickywidget-a">

<div style='height:250px; width:300px;'>
<a href="http://southernautos.co.nz"><img src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/02/SA-IDM.jpg" alt="Cameron Slater drives an Izusu D-Max from Southern Autos" /></a>
<a href="https://www.kennards.co.nz/where-we-are/auckland"><img src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/02/Online-Auckland-Advert-300x-x125-Horizontal-3.jpg" alt="Outgrown your home? See Kennards Storage." /></a>
</div>

<div id='div-gpt-ad-1431319207723-1' style='height:150px; width:150px; float:left;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-1');});</script>
</div>

<div id='div-gpt-ad-1431319207723-2' style='height:150px; width:150px; float:right;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-2');});</script>
</div>
<div style="clear:both;"></div>

<div id='div-gpt-ad-1431319207723-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-3');});</script>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
</div>
<div class="menu menu-footer noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked" /></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="https://www.whaleoil.co.nz">Home</a></li>
<li><a href="https://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="https://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="https://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Newsletter</a><div class="hover"><div class="hover-a">
<form action="https://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address" /></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest" /></p>
</form>
</div></div></li>
<li><a href="https://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="https://www.whaleoil.co.nz/subscribe/">Subscribe</a></li>
</ul>
<div class="search">
<form method="get" action="https://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search" /></div>
<div class="submit"><input class="submit" type="submit" value="Go" /></div>
</form>
</div></div>
</div>
<div id="footer">
<div class="container">
<div class="footer-social noprint">
<ul>
<li class="twitter"><a href="https://www.twitter.com/Whaleoil">Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/whaleoilblogger">Facebook</a></li>
<li class="googleplus"><a href="http://www.gplus.to/whaleoil">Google Plus</a></li>
</ul>
</div>
<p>
<span class="noprint"><a href="https://www.whaleoil.co.nz/privacy-policy/">Privacy Policy</a><br /></span>
This blog is licensed under a <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.
<span class="noprint"><br /><a href="http://www.cre8d-design.com">Design by cre8d</a></span>
<span class="noprint"><br>Last Updated: 2017-10-23 13:00:11</span>
</p>
</div>
</div>
<script type="text/javascript">jQuery(document).ready(function($){setTimeout(function(){if(typeof(window.google_jobrunner)==="undefined"){jQuery("body").append('<div class="san_sticky_notice"> \
                                    <u><h2>Adblocker Detected</h2></u><br> \
                                    <a href="https://www.whaleoil.co.nz/wp-content/uploads/2014/09/slater_01.jpg"><img class="aligncenter size-medium wp-image-154838" src="https://www.whaleoil.co.nz/wp-content/uploads/2014/09/slater_01-300x199.jpg" alt="" width="300" height="199" /></a><br>\<br>\We've detected you're running an adblocker.<br>\<br>\Become a WhaleOil subscriber for only $10 a month and <a href="/register">get rid of this annoying banner</a> or whitelist our website in your adblocker plugin.                                </div>');}},10000);});</script>
<div style="display:none">
</div>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/www.whaleoil.co.nz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/www.whaleoil.co.nz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/wp-embed.min.js?ver=2970459a4b9ac84999f3d297e7f7dde9'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"340570 https:\/\/www.whaleoil.co.nz\/?p=340570","disqusShortname":"wobh","disqusTitle":"Politics, politicians and online political platforms","disqusUrl":"https:\/\/www.whaleoil.co.nz\/2017\/10\/free-speech-politics-politicians-online-platforms\/","options":{"manualSync":""},"postId":"340570"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=2970459a4b9ac84999f3d297e7f7dde9'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"wobh"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=2970459a4b9ac84999f3d297e7f7dde9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.4',blog:'27994370',post:'340570',tz:'13',srv:'www.whaleoil.co.nz'}]);_stq.push(['clickTrackerInit','27994370','340570']);</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
</body>
</html>
