<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="initial-scale=1.0,width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Hilarious: leftie journalist complains about right-wing bias of media &ndash; Whale Oil Beef Hooked | Whaleoil Media</title>
<link href="https://fonts.googleapis.com/css?family=Roboto:700" rel="stylesheet">
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/style.css?a=56" type="text/css" media="all" />
<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/print.css?a=2" type="text/css" media="print" />
<!--[if lte IE 8]>
        <style type="text/css">
        .container {width:980px !important;}
        body,html {min-width:990px;}
        </style>
        <![endif]-->

<link rel="canonical" href="https://www.whaleoil.co.nz/2017/11/hilarious-leftie-journalist-complains-right-wing-bias-media/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hilarious: leftie journalist complains about right-wing bias of media &ndash; Whale Oil Beef Hooked | Whaleoil Media" />
<meta property="og:description" content="Gordon Campbell can&#8217;t stand the easy ride that National is getting Like clockwork, the old ‘nanny state’ criticism has been wheeled out this week by the National Party and lapped up just as predictably by the mainstream media. You’d almost think it was 2005 again. That was a time when the rugged individualists of the centre-right &hellip;" />
<meta property="og:url" content="https://www.whaleoil.co.nz/2017/11/hilarious-leftie-journalist-complains-right-wing-bias-media/" />
<meta property="og:site_name" content="Whale Oil Beef Hooked | Whaleoil Media" />
<meta property="article:publisher" content="http://www.facebook.com/whaleoilblogger/" />
<meta property="article:author" content="http://www.facebook.com/Whaleoil" />
<meta property="article:section" content="NZ" />
<meta property="article:published_time" content="2017-11-18T15:30:48+13:00" />
<meta property="article:modified_time" content="2017-11-17T20:31:24+13:00" />
<meta property="og:updated_time" content="2017-11-17T20:31:24+13:00" />
<meta property="fb:admins" content="539986812" />
<meta property="og:image" content="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/nannystate.png" />
<meta property="og:image:secure_url" content="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/nannystate.png" />
<meta property="og:image:width" content="606" />
<meta property="og:image:height" content="328" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gordon Campbell can&#8217;t stand the easy ride that National is getting Like clockwork, the old ‘nanny state’ criticism has been wheeled out this week by the National Party and lapped up just as predictably by the mainstream media. You’d almost think it was 2005 again. That was a time when the rugged individualists of the centre-right [&hellip;]" />
<meta name="twitter:title" content="Hilarious: leftie journalist complains about right-wing bias of media &ndash; Whale Oil Beef Hooked | Whaleoil Media" />
<meta name="twitter:site" content="@Whaleoil" />
<meta name="twitter:image" content="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/nannystate.png" />
<meta name="twitter:creator" content="@whaleoil" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.whaleoil.co.nz\/","name":"Whale Oil Beef Hooked","alternateName":"Whaleoil Media","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.whaleoil.co.nz\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whaleoil.co.nz\/2017\/11\/hilarious-leftie-journalist-complains-right-wing-bias-media\/","sameAs":["http:\/\/www.facebook.com\/whaleoilblogger\/","http:\/\/nz.linkedin.com\/in\/whaleoil","http:\/\/www.youtube.com\/user\/Whaleoil","https:\/\/twitter.com\/Whaleoil"],"@id":"#organization","name":"Whale Oil Beef Hooked","logo":"http:\/\/www.whaleoil.co.nz\/wp-content\/uploads\/2016\/08\/newlogo.png"}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Feed" href="https://www.whaleoil.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Comments Feed" href="https://www.whaleoil.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Whale Oil Beef Hooked | Whaleoil Media &raquo; Hilarious:  leftie journalist complains about right-wing bias of media Comments Feed" href="https://www.whaleoil.co.nz/2017/11/hilarious-leftie-journalist-complains-right-wing-bias-media/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.whaleoil.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=06950bce1012d9bcfce5da375e3476f7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.whaleoil.co.nz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='SweetAlertCSS-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/sweet-alert.css?ver=06950bce1012d9bcfce5da375e3476f7' type='text/css' media='all' />
<link rel='stylesheet' id='StyleCSS-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/css/style.css?ver=06950bce1012d9bcfce5da375e3476f7' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://www.whaleoil.co.nz/wp-content/plugins/simple-embed-code/css/video-container.css?ver=06950bce1012d9bcfce5da375e3476f7' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css' href='https://www.whaleoil.co.nz/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url(https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif);border:1px solid #c8c8c8}</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.whaleoil.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/250/addthis_widget.js?ver=06950bce1012d9bcfce5da375e3476f7#pubid=xa-4e76b039719aae84'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.cycle2.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/browserdetect.js?ver=06950bce1012d9bcfce5da375e3476f7'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jquery.placeholder.js?ver=06950bce1012d9bcfce5da375e3476f7'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/themes/whaleoil/jscript.js?ver=2.05'></script>
<script type='text/javascript'>//<![CDATA[
var configuration={"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
//]]></script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=06950bce1012d9bcfce5da375e3476f7'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/simple-adblock-notice-pro/js/sweet-alert.min.js?ver=06950bce1012d9bcfce5da375e3476f7'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var WEF={"local":"en_US","version":"v2.10","fb_id":""};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=06950bce1012d9bcfce5da375e3476f7'></script>
<link rel='https://api.w.org/' href='https://www.whaleoil.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.whaleoil.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.whaleoil.co.nz/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p1TsC6-1rTs' />
<link rel="alternate" type="application/json+oembed" href="https://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F11%2Fhilarious-leftie-journalist-complains-right-wing-bias-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whaleoil.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whaleoil.co.nz%2F2017%2F11%2Fhilarious-leftie-journalist-complains-right-wing-bias-media%2F&#038;format=xml" />

<script type="text/javascript">_atrk_opts={atrk_acct:"XuPFk1a4eFf2L7",domain:"whaleoil.co.nz",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XuPFk1a4eFf2L7" style="display:none" height="1" width="1" alt=""/></noscript>

<link rel="stylesheet" href="https://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/dd-formmailer.css" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.whaleoil.co.nz/wp-content/plugins/dd-formmailer/date_chooser.js"></script>
<style>.getty.alignleft{margin-right:5px}.getty.alignright{margin-left:5px}</style>

<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.whaleoil.co.nz/?wordfence_lh=1&hid=8833CFD4B395057B43E1AD5A15812FE6');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="shortcut icon" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" href="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/apple-touch-icon.png?a=1" />
<link rel="amphtml" href="https://www.whaleoil.co.nz/2017/11/hilarious-leftie-journalist-complains-right-wing-bias-media/amp/" /> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['a._setAccount','UA-10390147-2'],['a._setDomainName','auto'],['a._setAllowLinker',true],['a._trackPageview'],['b._setAccount','UA-30515203-1'],['b._setDomainName','auto'],['b._setAllowLinker',true],['b._trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/10087617/300x250-incontent',[300,250],'div-gpt-ad-1382567754056-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250-WOBH',[300,250],'div-gpt-ad-1392177355039-0').addService(googletag.pubads());googletag.defineSlot('/10087617/728x90-WOBH',[728,90],'div-gpt-ad-1392177355039-1').addService(googletag.pubads());googletag.defineSlot('/10087617/mobile',[320,50],'div-gpt-ad-1393560401436-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125',[300,125],'div-gpt-ad-1431319207723-0').addService(googletag.pubads());googletag.defineSlot('/10087617/300x125b',[300,125],'div-gpt-ad-1434619186522-0').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A1',[150,150],'div-gpt-ad-1431319207723-1').addService(googletag.pubads());googletag.defineSlot('/10087617/150x150A2',[150,150],'div-gpt-ad-1431319207723-2').addService(googletag.pubads());googletag.defineSlot('/10087617/300x250SB',[[300,250],[300,600]],'div-gpt-ad-1431319207723-3').addService(googletag.pubads());googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8193537744419503",enable_page_level_ads:true});</script>
<meta name="revised" content="2017-11-18 15:30:48" />

<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1608817316086999');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1608817316086999&ev=PageView&noscript=1"/></noscript>

</head>
<body class="">
<noscript>
  <meta http-equiv="refresh" content="0;url=adblocker.html">
</noscript>
<div class="menu noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked" /></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="https://www.whaleoil.co.nz">Home</a></li>
<li><a href="https://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="https://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="https://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Newsletter</a><div class="hover"><div class="hover-a">
<form action="https://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address" /></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest" /></p>
</form>
</div></div></li>
<li><a href="https://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="https://www.whaleoil.co.nz/subscribe/">Subscribe</a></li>
</ul>
<div class="search">
<form method="get" action="https://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search" /></div>
<div class="submit"><input class="submit" type="submit" value="Go" /></div>
</form>
</div></div>
</div>
<div class="container">
<div id="header">
<div id="logo"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/newlogo.png?a=3" width="264" height="289" alt="Whale Oil Beef Hooked" /></a></div>
<div id="banner" class="noprint">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div id='banner'><div id='div-gpt-ad-1392177355039-1' style='width:728px; height:90px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-1'); });</scr"+"ipt></div></div>");}</script>
</div>
<div id="banner-mobile" class="noprint">
<div id="banner-mobile-a">
<script type='text/javascript'>var width=window.innerWidth||document.documentElement.clientWidth;if(width<760){document.write("<div id='div-gpt-ad-1393560401436-0' style='width:320px;height:50px;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1393560401436-0'); });</scr"+"ipt></div>");}</script>
</div>
</div>
</div>
<div id="body"> <div id="main">
<div id="main-a">
<div class="topsections noprint">
<div class="topsection mustread">
<div class="topsection-a">
<h2><a href="https://www.whaleoil.co.nz/category/must-read/">Must read</a></h2>
<div id="mustreadpager"></div>
<div id="mustreadslides" class="cycle-slideshow" data-cycle-slides="> .slide" data-cycle-pager="#mustreadpager">
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/11/honeymoon-over-2/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/11/f55de201-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/f55de201.png?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/f55de201.png?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/f55de201.png?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/11/honeymoon-over-2/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 1]);">Honeymoon over?</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/11/steve-joyce-calls-government-stop-spending-money-like-drunken-sailors/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/11/9b96c801-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/9b96c801.png?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/9b96c801.png?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/9b96c801.png?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/11/steve-joyce-calls-government-stop-spending-money-like-drunken-sailors/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 2]);">Steve Joyce calls for government to stop spending money like drunken sailors</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/11/scary-graph-day-people-think-government-will-good/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/11/1510550657671-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/1510550657671.jpg?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/1510550657671.jpg?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/1510550657671.jpg?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/11/scary-graph-day-people-think-government-will-good/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 3]);">Scary Graph of the Day: Most people think this Government will be good for them</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1501/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/11/f55de201-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/f55de201.png?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/f55de201.png?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/f55de201.png?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1501/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 4]);">Face of the Day</a></div>
</div>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/11/national-will-paralyse-democracy-according-martyn-martin/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/11/eight_col_1M1A6063crop-140x93.jpg" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/eight_col_1M1A6063crop.jpg?resize=140%2C93&amp;ssl=1 140w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/eight_col_1M1A6063crop.jpg?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i2.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/eight_col_1M1A6063crop.jpg?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/11/national-will-paralyse-democracy-according-martyn-martin/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'mustread', 5]);">How National will paralyse democracy (According to Martyn Martin)</a></div>
</div>
</div>
</div>
</div>
<div class="topsection whatshot">
<div class="topsection-a">
<h2><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1504/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">What's hot</a></h2>
<div class="slide">
<div class="tsimage"><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1504/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);"><img width="140" height="93" src="https://www.whaleoil.co.nz/wp-content/uploads/2017/11/44d1dc01-140x93.png" class="attachment-140x93 size-140x93 wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/44d1dc01.png?resize=140%2C93&amp;ssl=1 140w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/44d1dc01.png?zoom=2&amp;resize=140%2C93&amp;ssl=1 280w, https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/11/44d1dc01.png?zoom=3&amp;resize=140%2C93&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" /></a></div>
<div class="tstitle"><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1504/" onclick="_gaq.push(['a._trackEvent', 'New features', 'click', 'whatshot']);">Face of the Day</a></div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">jQuery(document).ready(function(){var width=window.innerWidth||document.documentElement.clientWidth;if(width<=660||width>=761&&width<=1010){jQuery('#mustreadslides').cycle('add',jQuery('.whatshot .slide')[0].outerHTML);}});</script>
<div class="post single">
<div class="comlink noprint"><a href="https://www.whaleoil.co.nz/2017/11/hilarious-leftie-journalist-complains-right-wing-bias-media/#respond"><span class="dsq-postid" data-dsqidentifier="345554 https://www.whaleoil.co.nz/?p=345554">0</span></a></div>
<h1 class="title">Hilarious: leftie journalist complains about right-wing bias of media</h1>
<div class="postmeta">by Cameron Slater on November 18, 2017 at 3:30pm</div>
<div class="content">
<div id="fb-root"></div>
<p><img class="aligncenter size-full wp-image-305062" src="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/nannystate.png?resize=606%2C328&#038;ssl=1" alt="" srcset="https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/nannystate.png?w=606&amp;ssl=1 606w, https://i1.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/04/nannystate.png?resize=300%2C162&amp;ssl=1 300w" sizes="(max-width: 606px) 100vw, 606px" data-recalc-dims="1" /></p>
<p>Gordon Campbell can&#8217;t stand the easy ride that National is getting</p> 
<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2155593368">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2155593368").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2155593368";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=140;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>

<blockquote><p><span class="dropcap">L</span>ike clockwork, the old ‘nanny state’ criticism has been wheeled out this week by the National Party <a href="https://www.stuff.co.nz/national/politics/98871168/national-sets-the-nanny-trap-labour-walks-right-in-over-paid-parental-leave">and lapped up just as predictably by the mainstream media</a>.</p>
<p>You’d almost think it was 2005 again. That was a time when the rugged individualists of the centre-right were being beset by government regulations on the nature of light-bulbs, the size of shower heads, the junk food available at school tuck shops and other such essentials.</p>
<p>Nannies are female. They fuss. They meddle. Real men don’t need’ em. Like the term ‘First World problem’ that it epitomizes, the ‘nanny state’ label is reserved only for those occasions when the state intrudes upon the lifestyle options of the upper middle class: most of whom see no trouble at all when Big Government micro-manages the lives of anyone poorer than they happen to be.</p><div class="noprint"><div style="float:right; margin-left:10px;">

<div id='div-gpt-ad-1382567754056-0' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1382567754056-0');google_skip=2;});</script>
</div>
</div></div>
<p><span id="more-345554"></span>Like most political clichés, the term flatters the people who use it. This week, the ‘nanny state’ label got attached to Workplace Relations Minister Iain Less-Galloway, because he rejected a National would-be amendment to its parental leave legislation that would have allowed both parents to take up parental leave at the same time. Nanny state-ism, right ? You had to read right to the end of the Dom-Post story to find the reasoning behind the rejection:</p>
<p><i>Lees-Galloway may have a point that the changes required [would] be out of scope of the current legislation and far more technical than what a simple ‘supplementary order paper’ amendment could capture.</i></p>
<p>Right. So… given the technical changes to the current bill before the House that the amendment would have entailed, National’s gambit was actually a delaying tactic, and one utterly in line with the party’s track record of hostility to the whole notion of extending paid parental leave. Reportedly, Lees-Galloway was discussing (with colleague Willow Jean-Prime among others)on whether to promote National’s point in separate legislation, <a href="http://www.newstalkzb.co.nz/news/politics/nanny-state-labour-intends-to-reject-ammendment-to-parental-leave-bill/">and more besides</a>:</p>
<p><i>Lees-Galloway said one suggestion he had heard was that both parents could take leave for the first few weeks of a baby’s life. “It’s a completely separate policy issue, we really need to look at it outside this bill,” he said..He said Labour did look favourably at a second amendment from National to extend the number of “keeping in touch” days parents could spend at work without losing their paid leave.</i></p>
<p>National has no credibility to pose as the champion of parents and babies on this issue. In reality, it has had to be dragged kicking and screaming into accepting any extension of paid parental leave at all. During the last term for instance, Bill English used the heavy hand of the state to veto a bill containing an extension beyond 18 weeks – because to do so, he argued, would be “unsustainable. ” The new government’s schedule – 22 weeks by July 2018, and 26 weeks by 2020 – will still bring us up to scratch in three years time only with what countries like Brazil and Russia already offer, but still behind the entitlements available in the United Kingdom. Regardless, those ‘nanny state’ headlines seem to be just too tempting for the media to resist.</p></blockquote>
<p>The humanity of it all!  Won&#8217;t someone think of the children?</p>
<p>&nbsp;</p>
<p>&#8211; <a href="http://werewolf.co.nz/2017/11/gordon-campbell-on-the-centre-rights-love-of-the-nanny-state-label/" target="_blank" rel="noopener">Gordon Campbell</a></p>
<div class="awac-wrapper"><div class="awac widget text-4"> <div class="textwidget">&nbsp;<p><hr />THANK YOU for being a subscriber. Because of you Whaleoil is going from strength to strength. It is a little known fact that Whaleoil subscribers are better in bed, good looking and highly intelligent. Sometimes all at once! <strong> Please <a href="/register">Click Here Now</a> to subscribe to an ad-free Whaleoil.</strong>
</p></div>
</div></div> </div>

<div style="margin-top:20px;margin-bottom:0px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId8062526161">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId8062526161").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="8062526161";google_override_format=true;google_max_num_ads=1;google_ad_width=cpgWidth;google_ad_height=120;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>

<div class="addthis_toolbox addthis_default_style noprint" addthis:url="https://www.whaleoil.co.nz/2017/11/hilarious-leftie-journalist-complains-right-wing-bias-media/" addthis:title="Hilarious:  leftie journalist complains about right-wing bias of media">
<a class="addthis_button_facebook_share" fb:share:layout="button_count"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="print" href="#" onclick="window.print();return false;">Print</a>
</div>
</div>
<div class="navigation navsingle-new noprint">
<div class="navleft"><a href="https://www.whaleoil.co.nz/2017/11/mental-health-break-2223/" rel="prev">Prev</a></div>
<div class="navright"></div>
<div class="clear"></div>
</div>
<div class="noprint">
</div>
<div class="commentsection noprint">
<div id="disqus_thread">
</div>
</div>

<div style="margin-top:10px;margin-bottom:10px;margin-left:-5px;" class="noprint">
<div style="padding:0 !important;margin:0 !important;border:none !important;" id="cpgAdsenseContainerId2015992569">
<script type="text/javascript">google_ad_client="ca-pub-8193537744419503";var cpgWidth=document.getElementById("cpgAdsenseContainerId2015992569").offsetWidth;if(cpgWidth>1200)cpgWidth=1200;google_ad_slot="2015992569";google_override_format=true;google_max_num_ads=3;google_ad_width=cpgWidth;google_ad_height=250;google_ad_region="test";</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
</div>

<div class="navigation noprint">
<div class="navleft"><a href="https://www.whaleoil.co.nz/2017/11/mental-health-break-2223/" rel="prev">&laquo; Mental Health Break</a></div>
<div class="navright"></div>
<div class="clear"></div>
<div class="clear"></div>
</div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="https://www.whaleoil.co.nz/donate/"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate" /></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(119deg);-moz-transform:rotate(119deg);-o-transform:rotate(119deg);transform:rotate(119deg);"></div></div>
<div class="overlay">33%</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="sidebar" class="noprint">
<div class="section">
<a href="http://incitepolitics.nz"><img src="https://www.whaleoil.co.nz/wp-content/uploads/2017/11/incite-21.gif" /></a>
</div>
<div class="section">
<a href="https://shop.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/uploads/2017/04/wobh-store.jpg" alt="WhaleOil Shop" /></a>
</div>
<div class="section">
Are you a Member? <a href="/member">Login</a> or <a href="/subscribe">Subscribe</a>
</div>
<script type="text/javascript">var width=window.innerWidth||document.documentElement.clientWidth;if(width>=760){document.write("<div class='section section-plain section-topad'><div id='div-gpt-ad-1392177355039-0' style='width:300px; height:250px;margin:0 auto;'><scr"+"ipt type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1392177355039-0'); google_skip=1; });</scr"+"ipt></div></div>");}</script>
<div class="section section-todays-posts">
<h2 class="sectitle">Today</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/hilarious-leftie-journalist-complains-right-wing-bias-media/">Hilarious: leftie journalist complains about right-wing bias of media</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/hilarious-leftie-journalist-complains-right-wing-bias-media/#respond"><span class="dsq-postid" data-dsqidentifier="345554 https://www.whaleoil.co.nz/?p=345554">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/mental-health-break-2223/">Mental Health Break</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/mental-health-break-2223/#respond"><span class="dsq-postid" data-dsqidentifier="342725 https://www.whaleoil.co.nz/?p=342725">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/swedish-police-unable-cope-volume-sexual-crimes-migrants/">Swedish police unable to cope with volume of sexual crimes by Migrants</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/swedish-police-unable-cope-volume-sexual-crimes-migrants/#respond"><span class="dsq-postid" data-dsqidentifier="345590 https://www.whaleoil.co.nz/?p=345590">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/map-of-the-day-991/">Map of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/map-of-the-day-991/#respond"><span class="dsq-postid" data-dsqidentifier="344096 https://www.whaleoil.co.nz/?p=344096">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/poor-form-round/">Poor form all round</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/poor-form-round/#respond"><span class="dsq-postid" data-dsqidentifier="345684 https://www.whaleoil.co.nz/?p=345684">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/seeing-lot-less-expected-politician/">Where is Bill English?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/seeing-lot-less-expected-politician/#respond"><span class="dsq-postid" data-dsqidentifier="345631 https://www.whaleoil.co.nz/?p=345631">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/another-election-promise-walked-back-gobby-minister/">Another election promise being walked back by gobby minister</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/another-election-promise-walked-back-gobby-minister/#respond"><span class="dsq-postid" data-dsqidentifier="345680 https://www.whaleoil.co.nz/?p=345680">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/photos-of-the-day-12/">Photos of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/photos-of-the-day-12/#respond"><span class="dsq-postid" data-dsqidentifier="345848 https://www.whaleoil.co.nz/?p=345848">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/headline-of-the-week-2/">Headline of the Week</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/headline-of-the-week-2/#respond"><span class="dsq-postid" data-dsqidentifier="345677 https://www.whaleoil.co.nz/?p=345677">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-news-quiz-94/">Whaleoil News Quiz</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-news-quiz-94/#respond"><span class="dsq-postid" data-dsqidentifier="344898 https://www.whaleoil.co.nz/?p=344898">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/hooton-government-face-tough-stuff-now/">Hooton on the government having to face the tough stuff now</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/hooton-government-face-tough-stuff-now/#respond"><span class="dsq-postid" data-dsqidentifier="345632 https://www.whaleoil.co.nz/?p=345632">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/150-men-many-pedophiles/">Of the 150 men how many of them are pedophiles?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/150-men-many-pedophiles/#respond"><span class="dsq-postid" data-dsqidentifier="345555 https://www.whaleoil.co.nz/?p=345555">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/will-greens-labour-introduces-law-nz/">Will it be the Greens or Labour who introduces this law in NZ?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/will-greens-labour-introduces-law-nz/#respond"><span class="dsq-postid" data-dsqidentifier="345622 https://www.whaleoil.co.nz/?p=345622">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/embarrassing-u-turn-nash/">Embarrassing u-turn from Nash</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/embarrassing-u-turn-nash/#respond"><span class="dsq-postid" data-dsqidentifier="345602 https://www.whaleoil.co.nz/?p=345602">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/aussies-muscling-jacindas-virtue-signalling/">Aussies muscling up over Jacinda's virtue signalling</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/aussies-muscling-jacindas-virtue-signalling/#respond"><span class="dsq-postid" data-dsqidentifier="345594 https://www.whaleoil.co.nz/?p=345594">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/collins-gives-twyford-ardern-another-hiding/">Collins gives Twyford and Ardern another hiding</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/collins-gives-twyford-ardern-another-hiding/#respond"><span class="dsq-postid" data-dsqidentifier="345596 https://www.whaleoil.co.nz/?p=345596">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/greens-disappoint-one-loyal-voters/">Greens disappoint one of their most loyal voters</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/greens-disappoint-one-loyal-voters/#respond"><span class="dsq-postid" data-dsqidentifier="345569 https://www.whaleoil.co.nz/?p=345569">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-general-debate-1241/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-general-debate-1241/#respond"><span class="dsq-postid" data-dsqidentifier="344824 https://www.whaleoil.co.nz/?p=344824">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1505/">Face of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1505/#respond"><span class="dsq-postid" data-dsqidentifier="344886 https://www.whaleoil.co.nz/?p=344886">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/word-of-the-day-907/">Word of the day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/word-of-the-day-907/#respond"><span class="dsq-postid" data-dsqidentifier="341874 https://www.whaleoil.co.nz/?p=341874">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/daily-proverb-2241/">Daily Proverb</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/daily-proverb-2241/#respond"><span class="dsq-postid" data-dsqidentifier="342871 https://www.whaleoil.co.nz/?p=342871">0</span></a></div><div class="clear"></div></li></ul> </div>
<div class="section">
<div class="section-donate">
<div class="donate-button"><a href="https://www.whaleoil.co.nz/donate/"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/donate.png?a=1" width="206" height="80" alt="Donate" /></a></div>
<div class="progress">
<div class="slice"><div class="slice-a" style="-webkit-transform:rotate(119deg);-moz-transform:rotate(119deg);-o-transform:rotate(119deg);transform:rotate(119deg);"></div></div>
<div class="overlay">33%</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="section section-todays-posts">
<h2 class="sectitle">Yesterday</h2><ul class="withcounts"><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/friday-nightcap-249/">Friday nightCap</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/friday-nightcap-249/#respond"><span class="dsq-postid" data-dsqidentifier="344913 https://www.whaleoil.co.nz/?p=344913">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/no-thing-transgender/">"There is no such thing as transgender"</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/no-thing-transgender/#respond"><span class="dsq-postid" data-dsqidentifier="345501 https://www.whaleoil.co.nz/?p=345501">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/friday-feline-2/">Friday Feline - Kitty Bed Time</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/friday-feline-2/#respond"><span class="dsq-postid" data-dsqidentifier="343437 https://www.whaleoil.co.nz/?p=343437">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/how-to-torture-nige/">How to torture Nige</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/how-to-torture-nige/#respond"><span class="dsq-postid" data-dsqidentifier="345311 https://www.whaleoil.co.nz/?p=345311">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/like-fergusons-will-follow/">I like the Fergusons. I will follow this</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/like-fergusons-will-follow/#respond"><span class="dsq-postid" data-dsqidentifier="345308 https://www.whaleoil.co.nz/?p=345308">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/daily-roundup-1202/">Daily Roundup</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/daily-roundup-1202/#respond"><span class="dsq-postid" data-dsqidentifier="343705 https://www.whaleoil.co.nz/?p=343705">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-backchat-1350/">Whaleoil Backchat</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-backchat-1350/#respond"><span class="dsq-postid" data-dsqidentifier="345588 https://www.whaleoil.co.nz/?p=345588">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/blasphemy/">Blasphemy</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/blasphemy/#respond"><span class="dsq-postid" data-dsqidentifier="345411 https://www.whaleoil.co.nz/?p=345411">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/political-history-tales-pm-dinner/">Political History tales: Having the PM for dinner</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/political-history-tales-pm-dinner/#respond"><span class="dsq-postid" data-dsqidentifier="345490 https://www.whaleoil.co.nz/?p=345490">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-history-channel-posts-vault-4/">Whaleoil History Channel: Posts from the Vault</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-history-channel-posts-vault-4/#respond"><span class="dsq-postid" data-dsqidentifier="345117 https://www.whaleoil.co.nz/?p=345117">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/political-pundits-enjoyed-delivering-easy-digest-soundbites-disguised-analysis/">Political pundits have enjoyed delivering easy to digest soundbites disguised as analysis</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/political-pundits-enjoyed-delivering-easy-digest-soundbites-disguised-analysis/#respond"><span class="dsq-postid" data-dsqidentifier="345393 https://www.whaleoil.co.nz/?p=345393">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/apology-theyll-want-cold-hard-cash/">After the apology, they'll want cold hard cash</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/apology-theyll-want-cold-hard-cash/#respond"><span class="dsq-postid" data-dsqidentifier="345409 https://www.whaleoil.co.nz/?p=345409">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/mental-health-break-2224/">Mental Health Break</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/mental-health-break-2224/#respond"><span class="dsq-postid" data-dsqidentifier="342730 https://www.whaleoil.co.nz/?p=342730">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/david-seymour-rear-view-mirror/">David Seymour in the Rear View mirror</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/david-seymour-rear-view-mirror/#respond"><span class="dsq-postid" data-dsqidentifier="345217 https://www.whaleoil.co.nz/?p=345217">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/map-of-the-day-992/">Map of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/map-of-the-day-992/#respond"><span class="dsq-postid" data-dsqidentifier="344095 https://www.whaleoil.co.nz/?p=344095">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/media-isnt-catering-older-people/">Media isn't catering for older people</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/media-isnt-catering-older-people/#respond"><span class="dsq-postid" data-dsqidentifier="345417 https://www.whaleoil.co.nz/?p=345417">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/collecting-hate-crime-data-solves-nothing/">Collecting "hate crime" data has no purpose other than to support a predetermined political narrative</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/collecting-hate-crime-data-solves-nothing/#respond"><span class="dsq-postid" data-dsqidentifier="345468 https://www.whaleoil.co.nz/?p=345468">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/phil-twyford-mislead-parliament/">Did Phil Twyford mislead parliament?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/phil-twyford-mislead-parliament/#respond"><span class="dsq-postid" data-dsqidentifier="345535 https://www.whaleoil.co.nz/?p=345535">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/photo-of-the-day-1209/">Photo of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/photo-of-the-day-1209/#respond"><span class="dsq-postid" data-dsqidentifier="345577 https://www.whaleoil.co.nz/?p=345577">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/awesome-auckland-council-set-go-cat-killing-spree/">Awesome, Auckland Council set to go on cat killing spree</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/awesome-auckland-council-set-go-cat-killing-spree/#respond"><span class="dsq-postid" data-dsqidentifier="345506 https://www.whaleoil.co.nz/?p=345506">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/cartoon-of-the-day-588/">Cartoon of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/cartoon-of-the-day-588/#respond"><span class="dsq-postid" data-dsqidentifier="344899 https://www.whaleoil.co.nz/?p=344899">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/fat-tony-dead-right-doesnt-seem-much-howling-either/">Fat Tony is dead right, doesn't seem to be too much howling about it either</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/fat-tony-dead-right-doesnt-seem-much-howling-either/#respond"><span class="dsq-postid" data-dsqidentifier="345532 https://www.whaleoil.co.nz/?p=345532">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/new-zealands-reluctant-prime-minister/">New Zealand's most reluctant Prime Minister</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/new-zealands-reluctant-prime-minister/#respond"><span class="dsq-postid" data-dsqidentifier="345419 https://www.whaleoil.co.nz/?p=345419">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/kelvin-davis-u-tits-maori-english/">Kelvin Davis is ū (tits) in Maori and in English</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/kelvin-davis-u-tits-maori-english/#respond"><span class="dsq-postid" data-dsqidentifier="345527 https://www.whaleoil.co.nz/?p=345527">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/new-blog-just-want-test-knowledge-take-moderation-quiz/">New to the Blog or just want to test your knowledge? Take the Moderation Quiz</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/new-blog-just-want-test-knowledge-take-moderation-quiz/#respond"><span class="dsq-postid" data-dsqidentifier="345297 https://www.whaleoil.co.nz/?p=345297">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/no-circumstances-whatsoever-subscribe-whaleoil-2/">Under no circumstances whatsoever should you subscribe to Whaleoil</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/no-circumstances-whatsoever-subscribe-whaleoil-2/#respond"><span class="dsq-postid" data-dsqidentifier="345507 https://www.whaleoil.co.nz/?p=345507">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/muppet-show-continues-time-robbos-turn-crushed/">The Muppet Show continues, this time it was Robbo's turn to be crushed</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/muppet-show-continues-time-robbos-turn-crushed/#respond"><span class="dsq-postid" data-dsqidentifier="345520 https://www.whaleoil.co.nz/?p=345520">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/honeymoon-over-2/">Honeymoon over?</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/honeymoon-over-2/#respond"><span class="dsq-postid" data-dsqidentifier="345510 https://www.whaleoil.co.nz/?p=345510">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/ex-motor-pool-mechanic-now-defence-minister-stupidly-lax-medals/">Ex-Motor pool mechanic and now Defence Minister stupidly lax with medals</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/ex-motor-pool-mechanic-now-defence-minister-stupidly-lax-medals/#respond"><span class="dsq-postid" data-dsqidentifier="345503 https://www.whaleoil.co.nz/?p=345503">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/rip-henry-eaton-smith-1922-2017/">RIP Henry Eaton Smith 1922-2017</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/rip-henry-eaton-smith-1922-2017/#respond"><span class="dsq-postid" data-dsqidentifier="345522 https://www.whaleoil.co.nz/?p=345522">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-general-debate-1240/">Whaleoil General Debate</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/whaleoil-general-debate-1240/#respond"><span class="dsq-postid" data-dsqidentifier="344822 https://www.whaleoil.co.nz/?p=344822">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1504/">Face of the Day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/face-of-the-day-1504/#respond"><span class="dsq-postid" data-dsqidentifier="344887 https://www.whaleoil.co.nz/?p=344887">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/word-of-the-day-906/">Word of the day</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/word-of-the-day-906/#respond"><span class="dsq-postid" data-dsqidentifier="341871 https://www.whaleoil.co.nz/?p=341871">0</span></a></div><div class="clear"></div></li><li><div class="title"><div class="title-a"><a href="https://www.whaleoil.co.nz/2017/11/daily-proverb-2240/">Daily Proverb</a></div></div><div class="comlink"><a href="https://www.whaleoil.co.nz/2017/11/daily-proverb-2240/#respond"><span class="dsq-postid" data-dsqidentifier="342870 https://www.whaleoil.co.nz/?p=342870">0</span></a></div><div class="clear"></div></li></ul><div class="archives"><a href="https://www.whaleoil.co.nz/archives/">Archives &raquo;</a></div> </div>
<div class="stickywidget">
<div class="stickywidget-a">

<div style='height:250px; width:300px;'>
<a href="http://southernautos.co.nz"><img src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/02/SA-IDM.jpg" alt="Cameron Slater drives an Izusu D-Max from Southern Autos" /></a>
<a href="https://www.kennards.co.nz/where-we-are/auckland"><img src="https://i0.wp.com/www.whaleoil.co.nz/wp-content/uploads/2017/02/Online-Auckland-Advert-300x-x125-Horizontal-3.jpg" alt="Outgrown your home? See Kennards Storage." /></a>
</div>

<div id='div-gpt-ad-1431319207723-1' style='height:150px; width:150px; float:left;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-1');});</script>
</div>

<div id='div-gpt-ad-1431319207723-2' style='height:150px; width:150px; float:right;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-2');});</script>
</div>
<div style="clear:both;"></div>

<div id='div-gpt-ad-1431319207723-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1431319207723-3');});</script>
</div>
</div>
</div>
</div> <div class="clear"></div>
</div>
</div>
<div class="menu menu-footer noprint">
<div class="container">
<div class="menufixed">
<div class="menufixed-a">
<div class="menufixed-b">
<div class="logo-mobile"><a href="https://www.whaleoil.co.nz"><img src="https://www.whaleoil.co.nz/wp-content/themes/whaleoil/images/logo-mobile.png" width="256" height="24" alt="Whale Oil Beef Hooked" /></a></div>
<div class="togglemenu"><a href="#">Menu</a></div>
</div>
</div>
</div>
<ul>
<li class="home"><a href="https://www.whaleoil.co.nz">Home</a></li>
<li><a href="https://www.whaleoil.co.nz/about/">About</a></li>
<li class="tips"><a href="https://www.whaleoil.co.nz/tips/">Tips</a></li>
<li><a href="https://www.whaleoil.co.nz/contact/">Contact</a></li>
<li class="subscribe"><a href="#">Newsletter</a><div class="hover"><div class="hover-a">
<form action="https://whaleoil.us2.list-manage.com/subscribe/post?u=bd648dca0b9876d0a1fabab0d&amp;id=058cbedc8c" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<p><input class="text" type="text" name="EMAIL" placeholder="Your email address" /></p>
<p><input class="submit" type="submit" name="subscribe" value="Get Daily Email Digest" /></p>
</form>
</div></div></li>
<li><a href="https://www.whaleoil.co.nz/members/">Log in</a></li>
<li><a href="https://www.whaleoil.co.nz/subscribe/">Subscribe</a></li>
</ul>
<div class="search">
<form method="get" action="https://www.whaleoil.co.nz/search/">
<div class="text"><input class="text" type="text" name="q" id="q" placeholder="Search" /></div>
<div class="submit"><input class="submit" type="submit" value="Go" /></div>
</form>
</div></div>
</div>
<div id="footer">
<div class="container">
<div class="footer-social noprint">
<ul>
<li class="twitter"><a href="https://www.twitter.com/Whaleoil">Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/whaleoilblogger">Facebook</a></li>
<li class="googleplus"><a href="http://www.gplus.to/whaleoil">Google Plus</a></li>
</ul>
</div>
<p>
<span class="noprint"><a href="https://www.whaleoil.co.nz/privacy-policy/">Privacy Policy</a><br /></span>
This blog is licensed under a <a href="https://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.
<span class="noprint"><br /><a href="http://www.cre8d-design.com">Design by cre8d</a></span>
<span class="noprint"><br>Last Updated: 2017-11-18 15:30:48</span>
</p>
</div>
</div>
<script type="text/javascript">jQuery(document).ready(function($){setTimeout(function(){if(typeof(window.google_jobrunner)==="undefined"){jQuery("body").append('<div class="san_sticky_notice"> \
                                    <u><h2>Adblocker Detected</h2></u><br> \
                                    <a href="https://www.whaleoil.co.nz/wp-content/uploads/2014/09/slater_01.jpg"><img class="aligncenter size-medium wp-image-154838" src="https://www.whaleoil.co.nz/wp-content/uploads/2014/09/slater_01-300x199.jpg" alt="" width="300" height="199" /></a><br>\<br>\We've detected you're running an adblocker.<br>\<br>\Become a WhaleOil subscriber for only $10 a month and <a href="/register">get rid of this annoying banner</a> or whitelist our website in your adblocker plugin.                                </div>');}},10000);});</script>
<div style="display:none">
</div>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/www.whaleoil.co.nz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=1.0'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/www.whaleoil.co.nz\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-includes/js/wp-embed.min.js?ver=06950bce1012d9bcfce5da375e3476f7'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"345554 https:\/\/www.whaleoil.co.nz\/?p=345554","disqusShortname":"wobh","disqusTitle":"Hilarious:  leftie journalist complains about right-wing bias of media","disqusUrl":"https:\/\/www.whaleoil.co.nz\/2017\/11\/hilarious-leftie-journalist-complains-right-wing-bias-media\/","options":{"manualSync":""},"postId":"345554"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=06950bce1012d9bcfce5da375e3476f7'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"wobh"};
//]]></script>
<script type='text/javascript' src='https://www.whaleoil.co.nz/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=06950bce1012d9bcfce5da375e3476f7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.5',blog:'27994370',post:'345554',tz:'13',srv:'www.whaleoil.co.nz'}]);_stq.push(['clickTrackerInit','27994370','345554']);</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
</body>
</html>
